Herzlich Willkommen!

1-abc.net Website Visitor
Öffnen Sie mehrere Internetseiten regelmäßig und automatisch!

Kennen Sie diese Situation? Jedes mal, wenn Sie Ihren Computer anschalten, öffnen Sie die gleichen Internetseiten: Ihr Nachrichtenportal, die Seite Ihres sozialen Netzwerks, das Content Management System Ihrer Firma, den Blog eines Freundes usw. Internetbrowser erlauben es einem in der Regel nur, eine Startseite einzustellen, die restlichen Seiten müssen von Hand aufgerufen werden.

Der 1-abc.net Website Visitor schließt diese Funktionslücke des Betriebssystems: Geben Sie so viele Internetseiten in der Liste an, wie Sie mögen, lassen Sie das Programm automatisch starten und lassen Sie es wieder automatisch schließen, nachdem die Seiten aufgerufen wurden.

Übrigens funktioniert das Programm auch, wenn Sie statt Internetadressen andere Ausdrücke zum Ausführen auf dem Computer angeben, also z.B. lokale Dateipfade oder einen Kommandozeilen-Ausdruck.

Und das Beste: Dieses Programm kann absolut kostenlos heruntergeladen und benutzt werden. Nach zehn Tagen ist lediglich eine - natürlich kostenlose - Registrierung bei 1-abc.net notwendig.

Funktionsübersicht:

  • Einfach bedienbare Programmoberfläche
  • Beliebig viele Internetadressen angeben und mit nur einem Klick öffnen
  • Internetadressen und Einstellungen werden automatisch für den nächsten Programmstart gespeichert
  • Das Programm kann zusammen mit Windows ausgeführt und nach dem Öffnen der Internetseiten automatisch wieder geschlossen werden
  • Das Programm kann auf USB-Sticks, Kamerakarten und andere transportable Medien installiert werden
  • Sehr geringe Systemvoraussetzungen

For Windows® XP / vista / 7 / 8
Chef-Entwickler & Dokumentation: Stefan Siegert
Copyright 2005-2015 1-abc.net


Menu

Datei

Sprache auswählen
Wenn Sie die Programmoberfläche lieber in einer anderen Sprache betrachten wollen, können Sie diese Einstellung hier vornehmen.

Beenden
Hier können Sie das Programm beenden. Änderungen an den Optionen werden dabei automatisch gespeichert.

Registrieren

Kostenlosen Vollversionsschlüssel anfordern
Da Sie eine Version benutzen, die sich per E-Mail zur Vollversion freischalten lässt, klicken Sie bitte hier. Sofern Sie online sind, kann Ihnen in diesem Fall der Vollversionsschlüssel per E-Mail zugestellt werden.

Schlüssel eingeben
Wenn Sie einen Test- oder Vollversionsschlüssel erhalten haben, können Sie diesen hier ganz einfach eingeben. Starten Sie nach der Eingabe das Programm bitte einmal neu.

Hilfe

Hilfedatei anzeigen
Zeigt Ihnen diese Hilfedatei an. Entweder haben Sie diesen Punkt bereits ausprobiert, oder Sie haben die Taste „F1” gedrückt, was der andere Weg wäre, um an die Hilfedatei zu kommen.

Internetseite von 1-abc.net besuchen
Bringt Sie zur Internetseite von 1-abc.net . Dort können Sie weiterführende Informationen zu diesem Produkt erhalten und natürlich auch andere interessante Software herunterladen oder kaufen. Für diese Funktion sollte Ihre Internetverbindung hergestellt sein.

Über das Programm
Hier finden Sie Copyright-Informationen zu diesem Produkt.


Mit dem Programm arbeiten

Mit dem 1-abc.net Website Visitor zu arbeiten ist sehr einfach.

Geben Sie einfach eine Internetadresse ein, die geöffnet werden soll und klicken Sie auf 'Hinzufügen'. Sie können hier auch einen Dateipfad angeben (um eine Datei oder ein Programm zu starten) oder auch einen anderen Ausdruck, der als Kommandozeile funktioniert (z.B. 'regedit' um den Windows Registry Editor auszuführen). Um einen Eintrag wieder von der Liste zu löschen, markieren Sie diesen und klicken auf 'Entfernen'.

Links unten können Sie ankreuzen, ob das Programm direkt mit Windows zusammen gestartet werden soll, ob dabei direkt die Seiten geöffnet werden sollen und ob anschließend das Programm sich selbst wieder direkt schließen soll. Mit diesen Einstellungemöglichkeiten können Sie selbst bestimmen, wie sich das Programm genau verhalten soll.

Falls Sie Ihre Internetseiten mit dem Programm manuell starten wollen, klicken Sie bitte auf 'Internetseiten anzeigen'. Alle Daten, die Sie hier eingeben und alle Einstellungen werden beim Schließen des Programms automatisch für den nächsten Programmstart gespeichert.


Über 1-abc.net …

1-abc.net ist ein junges Unternehmen, das 2005 gegründet wurde und aus ambitionierten und sehr erfahrenen Programmierern, Marketingexperten, Distributoren, Grafikern, Übersetzern und Produktmanagern besteht. Der Hauptsitz ist in Deutschland, das Netzwerk aus Mitarbeitern und Freiberuflern erstreckt sich weltweit über sieben Länder.

Die von 1-abc.net abgedeckten Geschäftsfelder umfassen Softwareentwicklung, Softwarevertrieb, IT Consulting und IT Projektmanagement. Seit der Unternehmensgründung sind bereits über 30 Sharewareprodukte erschienen, die von zufriedenen Kunden aus über 50 Ländern der Welt genutzt werden. Neben speziellen Versionen für Zeitschriften-CDs/DVDs und für Internetseiten in ca. 20 Ländern werden 1-abc.net Programme auch von anderen Herstellern unter eigenem Namen als Boxprodukt in Lizenz vertrieben.

Und das bekommen die Anwender geboten:

  • Kleine Installationsdateien, die auch ohne Probleme mit langsamen Internetverbindungen heruntergeladen werden können.
  • Einfache Installation, ein Uninstaller ist immer enthalten.
  • Keine Adware, Spyware, Popup-Werbung oder was sonst heutzutage Software unnötig verlangsamt und vergrößert.
  • Sehr einfach bedienbare Benutzeroberflächen
  • Software, die den Bedürfnissen der Kunden absolut gerecht wird – nicht mehr, aber auch nicht weniger.
  • Einfache Möglichkeit, die Testphase mit einem kostenlosen Registrierungsschlüssel zu verlängern.
Außerdem bietet 1-abc.net mehr als zehn Apps für Android™ Smartphones und Tablet PCs sowie Windows Store Apps an. Auf der Internetseite http://mobile.1-abc.net/de können Sie mehr darüber erfahren.

Support

1-abc.net
Grünenstr. 120
28199 Bremen

Deutschland

Zurzeit ist leider kein Telefon-Support möglich. Besuchen Sie bitte folgende Internetseite um eine Auflistung der häufigsten Fragen angezeigt zu bekommen oder um uns eine E-Mail zu senden:

http://de.1-abc.net/support.htm