Herzlich Willkommen!

1-abc.net Search Engine Confuzer
Bringen Sie Suchmaschinen durcheinander und vermeiden Sie gezielte Werbung!

Ist Ihnen in den letzten Jahren auch schon aufgefallen, dass die Werbung, die Ihnen auf Internetseiten begegnet, immer besser zu Ihnen passt? Vor einigen Tagen informierten Sie sich über Rennräder und nun werden Ihnen Werbeanzeigen eingeblendet, wo Sie Rennräder kaufen können. Oder Sie suchten nach Informationen über ein weit entferntes Land – und plötzlich bietet man Ihnen Reisen dorthin an.

Inzwischen sind meistens die Suchmaschinen selbst für Werbung verantwortlich – und zwar auf fast jeder Internetseite! Daher werden Sie beim Besuch wiedererkannt und die Werbung wird aufgrund Ihrer Suchanfragen angepasst. Macht Ihnen das Angst? Möchten Sie wirklich, dass einige, große Internetfirmen soviel Kontrolle über Ihre Bedürfnisse haben?

Der 1-abc.net Search Engine Confuzer startet regelmäßig automatische Suchanfragen mit zufälligen Suchbegriffen auf die Sie selbst nie gekommen wären. Je häufiger Sie das Programm benutzen werden die Suchmaschinen auch nicht mehr gezielt erkennen können, was Ihre tatsächlichen Anfragen waren – und die Zeit der zielgerichteten, auf Sie abgestimmten Werbung ist hoffentlich bald vorbei. Außerdem sehen auch andere Personen, die den gleichen PC benutzen, nicht mehr die Werbung, die verraten könnte, wonach Sie vorher gesucht haben.

Ihre Suchbegriffe können aus einem zufälligen Wikipedia-Artikel, der so oft Sie es wünschen aktualisiert wird, generiert werden. Sie können auch Ihre eigenen *.txt-Dateien als Quelle angeben oder eine Internetseite Ihrer Wahl, und das Programm filtert dann die Suchanfragen automatisch aus diesen Texten heraus.

Bis zu vier Suchmaschinen können gleichzeitig irritiert werden. Die am meisten genutzten wurden bereits hinzugefügt, aber Sie können auch andere Suchlinks für soziale Netzwerke, Shopping-Portale oder was auch immer Sie möchten selbst bestimmen.

Der Timer startet Ihre geschummelten Suchanfragen nach einem Zeitabstand, den Sie selbst bestimmen können. Sie können diese Suche im internen 'Browser-Kino' verfolgen oder zusätzlich diese Internetseiten in Ihrem Standard-Browser öffnen. Um die Suchmaschinen noch mehr durcheinander zu bringen, kann Ihre zufällige Textquelle mehrmals hintereinander genutzt werden und die Zeitabstände zwischen den Anfragen lassen sich ebenfalls zufällig variieren – beides führt dazu, dass die Suchmaschinen noch weniger bemerken, dass es sich um gar keine richtigen Suchen handelt.

Nutzen Sie den 1-abc.net Search Engine Confuzer und Ihre Suchanfragen werden von den großen Werbeunternehmen dieser Welt nicht mehr verstanden!

Funktionsübersicht:

  • Sehr einfach zu bedienende Programmoberfläche
  • Die gebräuchlichsten Suchmaschinenlinks sind schon enthalten
  • Geben Sie weitere Suchmaschinen oder andere Internetportale an
  • Bestimmen Sie die Zeitabstände zwischen den falschen Suchanfragen
  • Geben Sie als Quelle für die Suchbegriffe wahlweise eigene *.txt-Dateien, Internetseiten oder zufällige Wikipedia-Artikel an
  • Internes Browser-Kino zur Beobachtung aktueller Suchanfragen
  • Die Suchanfragen können optional auch im Standard-Browser geöffnet werden
  • Bestimmen Sie die Anzahl an Suchausdrücken pro Suchanfrage und lassen Sie diese zufällig ändern
  • Das Programm kann auch auf USB-Sticks, Kamerakarten oder fast jedes andere beschreibbare Medium installiert werden
  • Sehr geringe Systemvoraussetzungen

For Windows® XP / Vista / 7 / 8
Chef-Entwickler und Dokumentation: Stefan Siegert
Copyright 2005-2014 1-abc.net


Mit dem Programm arbeiten

Mit dem 1-abc.net Search Engine Confuzer zu arbeiten ist sehr einfach. Nach dem Start können Sie zwischen drei verschiedenen Bildschirmen wechseln oder direkt auf 'Start!' klicken. Hier sehen Sie wie der erste Dialog aussieht:

Im oberen Bereich befinden Sie die Links für Suchanfragen an Suchmaschinen. Die gebräuchlichsten haben wir bereits hinzugefügt, aber Sie können diese jederzeit ändern oder durch eigene ersetzen. Die Stellen, an denen Ihre zufälligen Suchbegriffe erscheinen sollen, werden durch die Platzhalter 'EXPRESSION1', 'EXPRESSION2' und 'EXPRESSION3' hinzugefügt. Durch den Haken vor dem Suchlink können Sie bestimmen, ob diese Suchmaschine mit berücksichtigt werden soll oder nicht. Mit dem linken Schieberegler können Sie bestimmen wie viele Suchausdrücke pro Suchanfrage genutzt werden und mit dem rechten, um wieviel sich der Wert maximal reduzieren darf, was zufällig geschieht. Stellen Sie z.B. links '5' ein rechts '3', dann werden 2, 3, 4 oder 5 Suchausdrücke benutzt.

Darunter können Sie auf der linken Seite die Zeiteinstellungen vornehmen. Dabei handelt es sich um die Zeit in Sekunden bis eine neue Suchanfrage gestartet werden soll. Der darunter liegende Variationswert dient dazu, diese Anfragen etwas 'menschlicher' erscheinen zu lassen - kein Mensch würde unter normalen Umständen immer den gleichen Zeitabstand zwischen seinen Suchanfragen wählen.

Auf der rechten, unteren Seite können Sie bestimmen, ob die Suchanfragen auch in Ihrem Standard-Browser angezeigt werden sollen. Da manche Suchmaschinenbetreiber auch Ihre Browser-Version abfragen, könnte dies eine sinnvolle Ergänzung sein. Allerdings kann es bei der normalen Arbeit mit dem PC auch etwas anstrengend sein, wenn ständig irgendwelche neuen Internetseiten geöffnet werden, daher wird diese Funktion hier nur zum optionalen Aktivieren angeboten. Sie können hier auch bestimmen, wie oft die gleiche Textquelle zur Ermittlung von Suchbegriffen genutzt werden soll.

So sieht der zweite Dialog aus:

Auf der linken Seite können Sie die Quelle für den Text, aus dem die Suchbegriffe generiert werden sollen, bestimmen. Wenn die erste Option aktiviert ist, wird die dort angegebene Internetseite genutzt, z.B. ein zufälliger Wikipedia-Artikel. Falls Sie eine andere Internetseite angeben möchten, beachten Sie bitte, dass der Text im Quellcode zwischen den html-Tags '(p)' und (/p)' stehen muss. Beim Aktivieren der zweiten Option können Sie eigene *.txt-Dateien der Liste hinzufügen, aus denen die Suchanfragen gebaut werden sollen. Klicken Sie auf 'Dateien hinzufügen' und 'Dateien entfernen', um die Liste anzupassen. Wenn dort mehr als eine Datei angegeben ist, wird vom Programm zufällig eine ausgewählt.

Rechts davon wird Ihnen der aktuelle Text angezeigt. Sie können diesen jederzeit über den Button 'Text aktualisieren' neu einlesen. Nachdem Sie auf 'Start!' geklickt haben wird dieser Bildschirm regelmäßig automatisch aktualisiert.

Um neue Suchanfragen zu starten klicken Sie einfach auf 'Start!'. Auf dem dritten Bildschirm können Sie dann beobachten, welche Suchanfragen gerade ausgeführt werden. Zum Beenden der falschen Suchanfragen klicken Sie auf 'Anhalten!'.


Menu

Datei

Sprache auswählen
Wenn Sie die Programmoberfläche lieber in einer anderen Sprache betrachten wollen, können Sie diese Einstellung hier vornehmen.

Beenden
Hier können Sie das Programm beenden. Änderungen an den Optionen werden dabei automatisch gespeichert.

Ansicht

Suchlinks & Zeiteinstellungen, Quelle für Suchbegriffe, Browser-Kino
Über dieses Menü können Sie zwischen den verschiedenen Bildschirmen hin- und herschalten. Das gleiche passiert, wenn Sie auf die verschiedenen Karteikarten im Hauptbildschirm klicken.

Registrieren*

Kostenlosen Testschlüssel anfordern
Von dem ersten Moment an, wo Sie das Programm benutzen, können Sie es 10 Tage lang uneingeschränkt starten. Diese Testphase kann auf insgesamt 30 Tage verlängert werden, wenn Sie sich für einen kostenlosen Testschlüssel registrieren. In diesem Fall wird Ihnen der Testschlüssel per E-Mail zugestellt.

Kostenlosen Vollversionsschlüssel anfordern
Falls Sie eine Version benutzen, die sich per E-Mail zur Vollversion freischalten lässt, klicken Sie bitte hier. Sofern Sie online sind, kann Ihnen in diesem Fall der Vollversionsschlüssel per E-Mail zugestellt werden.

Vollversion jetzt kaufen!
Wählen Sie diesen Punkt, um die Vollversion dieses Produktes per Internet zu erwerben. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel, mit dem Sie das Programm sofort zu uneingeschränkter Funktionalität freischalten können.

Zu ... Upgraden
Wenn diese Version das Angebot enthält, zu einem anderen Softwareprodukt zu einem günstigen Preis upgraden zu können, lässt sich dieser Prozess von hier aus starten. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel zu dem Upgrade-Produkt.

Schlüssel eingeben
Wenn Sie einen Test- oder Vollversionsschlüssel erhalten haben, können Sie diesen hier ganz einfach eingeben. Starten Sie nach der Eingabe das Programm bitte einmal neu.

*) Beachten Sie bitte, dass sich diese Menüpunkte unterscheiden können, je nachdem, ob Sie die Sharewareversion, eine normale Vollversion oder eine Vollversion nach E-Mail-Registrierung benutzen.

Hilfe

Hilfedatei anzeigen
Zeigt Ihnen diese Hilfedatei an. Entweder haben Sie diesen Punkt bereits ausprobiert, oder Sie haben die Taste „F1” gedrückt, was der andere Weg wäre, um an die Hilfedatei zu kommen.

Internetseite von 1-abc.net besuchen
Bringt Sie zur Internetseite von 1-abc.net . Dort können Sie weiterführende Informationen zu diesem Produkt erhalten und natürlich auch andere interessante Software herunterladen oder kaufen. Für diese Funktion sollte Ihre Internetverbindung hergestellt sein.

Über das Programm
Hier finden Sie Copyright-Informationen zu diesem Produkt.


Über 1-abc.net …

1-abc.net ist ein junges Unternehmen, das 2005 gegründet wurde und aus ambitionierten und sehr erfahrenen Programmierern, Marketingexperten, Distributoren, Grafikern, Übersetzern und Produktmanagern besteht. Der Hauptsitz ist in Deutschland, das Netzwerk aus Mitarbeitern und Freiberuflern erstreckt sich weltweit über sieben Länder.

Die von 1-abc.net abgedeckten Geschäftsfelder umfassen Softwareentwicklung, Softwarevertrieb, IT Consulting und IT Projektmanagement. Seit der Unternehmensgründung sind bereits über 30 Sharewareprodukte erschienen, die von zufriedenen Kunden aus über 50 Ländern der Welt genutzt werden. Neben speziellen Versionen für Zeitschriften-CDs/DVDs und für Internetseiten in ca. 20 Ländern werden 1-abc.net Programme auch von anderen Herstellern unter eigenem Namen als Boxprodukt in Lizenz vertrieben.

Und das bekommen die Anwender geboten:

  • Kleine Installationsdateien, die auch ohne Probleme mit langsamen Internetverbindungen heruntergeladen werden können.
  • Einfache Installation, ein Uninstaller ist immer enthalten.
  • Keine Adware, Spyware, Popup-Werbung oder was sonst heutzutage Software unnötig verlangsamt und vergrößert.
  • Sehr einfach bedienbare Benutzeroberflächen
  • Software, die den Bedürfnissen der Kunden absolut gerecht wird – nicht mehr, aber auch nicht weniger.
  • Einfache Möglichkeit, die Testphase mit einem kostenlosen Registrierungsschlüssel zu verlängern.
Außerdem bietet 1-abc.net mehr als zehn Apps für Android™ Smartphones und Tablet PCs sowie Windows Store Apps an. Auf der Internetseite http://mobile.1-abc.net/de können Sie mehr darüber erfahren.

Support

1-abc.net
Grünenstr. 120
28199 Bremen

Deutschland

Zurzeit ist leider kein Telefon-Support möglich. Besuchen Sie bitte folgende Internetseite um eine Auflistung der häufigsten Fragen angezeigt zu bekommen oder um uns eine E-Mail zu senden:

http://de.1-abc.net/support.htm