Welcome!

1-abc.net Clipboard Organizer
Vervielfältigen Sie Ihre Zwischenablage und analysieren Sie was kopiert wurde!

Seit die Zwischenablage vor über 20 Jahren erfunden wurde scheint sie technisch fast unverändert in jedem Windows-System geblieben zu sein. Obwohl es immer wieder gute Gründe gibt, verschiedene Texte gleichzeitig in verschiedenen Zwischenablagen unterzubringen, werden solche Funktionen bisher zwar in einigen Grafik- und Office-Programmen unterstützt, allerdings nie komplett für das ganze System. Der 1-abc.net Clipboard Organizer schließt diese Funktionslücke - und enthält viele weitere Funktionen zur Organisation der Windows-Zwischenablage.

Definieren Sie einfach bis zu vier verschiedene Zwischenablagen. Bei der ersten handelt es sich um die normale Ablage, die völlig unverändert arbeitet. Die anderen können Sie mit eigenen Texten füllen und diese wieder einfügen, indem Sie ein Tastaturkürzel nutzen oder sie in die Standard-Ablage übertragen.

Auf dem Bildschirm für die erweiterte Zwischenablage werden all diese aktuellen Inhalte angezeigt. Sie können ganz einfach den Inhalt der einen Ablage in eine andere übertragen oder Sie können Ihre Standard-Ablage leeren. Sie können auch Text direkt hier eingeben, falls Sie die Kopierfunktion nicht nutzen möchten.

Aber der 1-abc.net Clipboard Organizer kann noch viel mehr: Die großartige Verlaufsfunktion archiviert alle Änderungen an Ihrer Zwischenablage so lange das Programm aktiv ist. Sie können nachvollziehen, wann welcher Text dorthin kopiert wurde, und Sie können ganz einfach alten Inhalt in eine der vier Ablagen wieder zurück kopieren. Diese Logdatei wird auf Ihrem lokalen System gespeichert und Sie können selbst nach Jahren noch nachvollziehen, wann sich was in Ihrer Zwischenablage befunden hat!

Dieses Programm benötigt nur wenig Systemressourcen und läuft fast unauffällig im Hintergrund. Sie können den Pfad für die Verlaufsdatei selbst bestimmen und Sie können die Datei selbst leeren, wenn Sie keine Verwendung für die alten Daten mehr haben. Und natürlich kann das Programm auch automatisch mit Windows gestartet werden, so dass Ihnen Ihr alter Inhalt der Zwischenablage bei jedem Systemstart automatisch zur Verfügung steht.

Daten einzugeben oder ständig hin- und herkopieren erfordert sehr viel Zeit. Sparen Sie sich diese Zeit am PC zukünftig mit dem 1-abc.net Clipboard Organizer!

Funktionsübersicht:

  • Sehr einfach bedienbare Programmoberfläche
  • Definieren, bearbeiten oder leeren Sie globale Zwischenablagen
  • Nutzen Sie die Standard-Ablage und bis zu drei weitere Ablagen
  • Zeichnen Sie Änderungen an der Zwischenablage mit der Verlaufsfunktion auf
  • Kopieren Sie älteren, überschriebenen Inhalt wieder zurück in die aktuelle Zwischenablage
  • Bestimmen Sie selbst den Pfad zur Verlaufsdatei, die bei jedem Programmstart geöffnet wird
  • Das Programm kann mit Windows zusammen gestartet und zum Systray minimiert werden um die neuen Ablage- und Protokoll-Funktionen direkt beim Windows-Start zu nutzen
  • Drucken Sie die Verlaufsdatei lokal oder über das Netzwerk aus
  • Exportieren Sie den Verlauf in eine normale *.txt-Datei
  • Löschen oder vernichten Sie den kompletten Verlauf der Zwischenablage oder einzelne Daten aus dem Verlauf
  • Vollbildansicht für den Zwischenablagen-Bericht und die erweiterte Zwischenablage
  • Daten im Zwischenablagenverlauf können sortiert werden
  • Suchfunktion für alten Inhalt aus der Zwischenablage
  • Bestimmen Sie selbst die maximale Anzahl an Zeichen pro Clipboard
  • Das Programm kann auch auf USB-Sticks, Kamerakarten oder andere beschreibbare Medien installiert werden
  • Sehr niedrige Systemvoraussetzungen

For Windows® XP / Vista / 8
Chef-Entwickler und Dokumentation: Stefan Siegert
Copyright 2005-2015 1-abc.net


Bevor es losgeht ...

Es gibt viele Tastaturkürzel bei Windows und auch in den verschiedenen Programmen. Dieses Programm nutzt die Zifferntasten 2, 3, 4, ... bis 0 kombiniert mit STRG und der Umschalttaste (SHIFT) um Zugriff auf die erweiterten Zwischenablagen zu erhlaten. Diese Tastenkombination ist eher ungewöhnlich und sollte daher nur selten zu Kollisionen mit anderen Programmen führen. Dennoch sind solche Konflikte nicht ganz auszuschließen, meist hat der 1-abc.net Clipboard Organizer höhere Priorität als andere Programme.

In jedem Fall werden alle Tastaturkürzel wieder zurück gesetzt, sobald Sie das Programm verlassen.

Falls Sie das Programm ständig nutzen, könnte es nach einigen Monaten oder Jahren mehr Systemleistung benötigen, als Ihnen recht ist. In diesem Fall sollten Sie die Verlaufsdatei leeren oder vernichten, worüber Sie im Kapitel Mit dem Programm arbeiten mehr erfahren können.

Das 1-abc.net Programm wünscht Ihnen viel Spaß mit diesem Programm!


Mit dem Programm arbeiten

Mit dem 1-abc.net Clipboard Organizer zu arbeiten ist sehr einfach. Hier wird abgebildet, wie der Hauptbildschirm aussieht, den Sie übrigens jederzeit mit dem 'Maximieren'-Button an der oberen, rechte Bildecke vergrößern oder mit dem 'Minimieren'-Feld verkleinern können:

Es gibt drei verschiedene Ansichten, 'Verlauf', 'Erweiterte Zwischenablage' und 'Optionen'. Zwischen diesen drei Bildschirmen kann man einfach durch einen Klick auf die Karteireiter hin- und herschalten.

'Verlauf'

Mit dieser Ansicht werden Sie voraussichtlich am meisten arbeiten.

In der oberen Hälfte wird Ihnen die Logdatei angezeigt. Die erste Spalte stellt das Datum und die Uhrzeit dar, in der eine Änderung an der Zwischenablage vorgenommen wurde, in der zweiten Spalte steht die Nummer der Zwischenablage, wobei '1' für die Standard-Ablage steht, die Sie beim Benutzen der Tastenkombinationen STRG+C und STRG+V oder beim Klicken auf 'Bearbeiten'-'Kopieren'/'Einfügen' in einem beliebigen Programm. Falls Sie eine der zusätzlichen Ablagen nutzen, erscheint hier die Nummer '2', '3,' oder '4'. In der letzten Spalte wird Ihnen der Inhalt angezeigt, oder ein entsprechender Hinweis wie '(es befinden sich Bilddaten in der Zwischenablage)', falls es sich dabei nicht um Text handeln sollte. Wenn Sie in der Liste einen Rechtsklick ausführen, wird Ihnen ein Auswahlmenü angezeigt, über das Sie direkten Zugriff auf einige Funktionen aus dem 'Funktionen'-Menü bekommen.

Unter dieser Liste befinden sich vier Buttons, mit denen Sie ausgewählten Text direkt in eine der Zwischenablagen einfügen können. Durch einen Doppelklick wird der Inhalt übrigens automatisch in Zwischenablage 1 (der Standard-Ablage) eingefügt.

'Erweiterte Zwischenablage'

Hier wird Ihnen der aktuelle Inhalt aller Zwischenablagen angezeigt. Bei der ersten handelt es sich wieder um Ihre Windows-Standardablage, die von hier aus auch geleert werden kann, indem Sie auf 'Standard-Zwischenablage leeren' klicken. Die anderen können direkt gefüllt werden, indem Sie hier etwas eintragen, indem Sie den Button 'Inhalt aus Standard-Ablage einfügen' anklicken oder indem Sie direkt bei der Arbeit mit einem anderen Programm die Tastenkombinationen STRG+SHIFT+5, STRG+SHIFT+6 oder STRG+SHIFT+7 drücken, wie es auf dem Bildschirm beschrieben wird. Das Einfügen der Daten erfolgt über STRG+SHIFT+2, STRG+SHIFT+3 oder STRG+SHIFT+4. Sie können außerdem das aktuelle Datum und die Systemzeit über die Tastenkombinationen STRG+SHIFT+8 (ohne Sekunden) und STRG+SHIFT+9 (mit Sekunden) einfügen, mit der Tastenkombination STRG+SHIFT+0 wird der Name des aktuell angemeldeten Benutzers (dies ist in der Regel Ihr Name) eingefügt.

'Optionen'

Im oberen Bereich lässt sich der Pfad zur Verlaufsdatei festlegen. Dabei handelt es sich um einen Standard-Pfad, vom dem die Daten bei jedem Programmstart automatisch eingelesen werden. Falls Sie diesen ändern möchte, klicken Sie bitte auf 'Durchsuchen'. Darunter befinden sich die Buttons, um diesen Verlauf zu löschen oder unwiderruflich zu vernichten. Sie können auch den darunter liegenden Haken zu setzen, um jedesmal bei Beenden des Programms den Verlauf automatisch vernichten zu lassen, was aus Sicherheitsgründen gerade auf Computern sinnvoll sein kann, die von mehreren Leuten benutzt werden.

Falls Sie das Programm mit Windows automatisch starten möchten, setzen Sie das Kreuz in der nächsten Checkbox. Damit wird Ihnen das Programm bei jedem Windows-Start direkt geöffnet, so dass Sie permanenten Zugriff auf Ihren Ablage-Verlauf und die anderen Funktionen haben. Mit der darunter befindlichen Checkbox können Sie das Programm so einstellen, dass es bei einem automatischen Start nur als kleines Icon unten rechts in der Taskleist zu sehen ist. Die Einstellungsmöglichkeit darunter erlaubt es Ihnen, das Programm zukünftig bei jedem Start gleich als Vollbildschirm ausführen zu lassen und mit dem letzten Punkt geben Sie an, wie viele Zeichen maximal in der Zwischenablage gespeichert werden sollen.


Menü

Datei

Berichtsdatei als *.txt-Datei exportieren
Mit dieser Funktion können Sie den angezeigten Zwischenablagenbericht in eine normale *.txt-Datei exportieren, die Sie dann später bei Bedarf manuell bearbeiten können.

Berichtsdatei drucken
Wählen Sie einen Drucker aus (dies kann ein lokal angeschlossenes Gerät oder auch ein Netzwerkdrucker sein). Anschließend wird das Ablagenprotokoll ausgedruckt.

Sprache auswählen
Wenn Sie die Programmoberfläche lieber in einer anderen Sprache betrachten wollen, können Sie diese Einstellung hier vornehmen.

Beenden
Schließt das Programm.

Programmfunktionen

Eintrag löschen
Wählen Sie einen oder mehrere Einträge gleichzeitig aus. Mit dieser Funktion werden die Einträge von Ihrem Zwischenablagen-Report entfernt.

Eintrag vernichten
Wählen Sie einen oder mehrere Einträge gleichzeitig aus. Mit dieser Funktion werden die Einträge aus Ihrem Zwischenablagen-Report unwiderruflich gelöscht.

Nach Zwischenablagedaten suchen
Hier können Sie Suchausdrücke mit Platzhaltern eingeben um den Verlauf Ihrer Zwischenablagen zu durchsuchen. Geben Sie z.B. den Ausdruck '*e*' ein, so werden Sie alle Einträge angezeigt bekommen, die den Buchstaben 'e' enthalten, suchen Sie nach '*o?*o' so werden ihnen alle Einträge angezeigt, die ein 'o' enthält, das von einem beliebigem anderen Zeichen und einem weiteren 'o' gefolgt wird. Wenn mehrere Einträge gefunden werden, werden alle markiert in der Liste dargestellt, falls kein Eintrag zu der Suchanfrage gefunden wird, erhalten Sie einen entsprechenden Hinweis.

Ansicht

Verlauf / Erweiterte Zwischenablage / Optionen
Hier können Sie zwischen den einzelnen Fenstern hin- und herschalten. Der Effekt ist der gleiche, wenn Sie die Überschriften im Hauptbildschirm betätigen.

Zum Systray minimieren
Mit dieser Funktion lässt sich das Programm ganz einfach zum Systray unten rechts auf dem Bildschirm minimieren. Wenn Sie das Icon mit rechts anklicken, erscheint ein Kontextmenü, über das Sie wahlweise das Programm schließen oder die normale Ansicht wieder herstellen könnnen. Klicken Sie dieses Icon mit links an, so kommen Sie direkt wieder zum normalen Bildschirm.

Registrieren*

Kostenlosen Testschlüssel anfordern
Von dem ersten Moment an, wo Sie das Programm benutzen, können Sie es 10 Tage lang uneingeschränkt starten. Diese Testphase kann auf insgesamt 30 Tage verlängert werden, wenn Sie sich für einen kostenlosen Testschlüssel registrieren. In diesem Fall wird Ihnen der Testschlüssel per E-Mail zugestellt.

Kostenlosen Vollversionsschlüssel anfordern
Falls Sie eine Version benutzen, die sich per E-Mail zur Vollversion freischalten lässt, klicken Sie bitte hier. Sofern Sie online sind, kann Ihnen in diesem Fall der Vollversionsschlüssel per E-Mail zugestellt werden.

Vollversion jetzt kaufen!
Wählen Sie diesen Punkt, um die Vollversion dieses Produktes per Internet zu erwerben. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel, mit dem Sie das Programm sofort zu uneingeschränkter Funktionalität freischalten können.

Zu ... Upgraden
Wenn diese Version das Angebot enthält, zu einem anderen Softwareprodukt zu einem günstigen Preis upgraden zu können, lässt sich dieser Prozess von hier aus starten. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel zu dem Upgrade-Produkt.

Schlüssel eingeben
Wenn Sie einen Test- oder Vollversionsschlüssel erhalten haben, können Sie diesen hier ganz einfach eingeben. Starten Sie nach der Eingabe das Programm bitte einmal neu.

*) Beachten Sie bitte, dass sich diese Menüpunkte unterscheiden können, je nachdem, ob Sie die Sharewareversion, eine normale Vollversion oder eine Vollversion nach E-Mail-Registrierung benutzen.

Hilfe

Hilfedatei anzeigen
Zeigt Ihnen diese Hilfedatei an. Entweder haben Sie diesen Punkt bereits ausprobiert, oder Sie haben die Taste „F1” gedrückt, was der andere Weg wäre, um an die Hilfedatei zu kommen.

Internetseite von 1-abc.net besuchen
Bringt Sie zur Internetseite von 1-abc.net . Dort können Sie weiterführende Informationen zu diesem Produkt erhalten und natürlich auch andere interessante Software herunterladen oder kaufen. Für diese Funktion sollte Ihre Internetverbindung hergestellt sein.

Über das Programm
Hier finden Sie Copyright-Informationen zu diesem Produkt.


Über 1-abc.net …

1-abc.net ist ein junges Unternehmen, das 2005 gegründet wurde und aus ambitionierten und sehr erfahrenen Programmierern, Marketingexperten, Distributoren, Grafikern, Übersetzern und Produktmanagern besteht. Der Hauptsitz ist in Deutschland, das Netzwerk aus Mitarbeitern und Freiberuflern erstreckt sich weltweit über sieben Länder.

Die von 1-abc.net abgedeckten Geschäftsfelder umfassen Softwareentwicklung, Softwarevertrieb, IT Consulting und IT Projektmanagement. Seit der Unternehmensgründung sind bereits über 30 Sharewareprodukte erschienen, die von zufriedenen Kunden aus über 50 Ländern der Welt genutzt werden. Neben speziellen Versionen für Zeitschriften-CDs/DVDs und für Internetseiten in ca. 20 Ländern werden 1-abc.net Programme auch von anderen Herstellern unter eigenem Namen als Boxprodukt in Lizenz vertrieben.

Und das bekommen die Anwender geboten:

  • Kleine Installationsdateien, die auch ohne Probleme mit langsamen Internetverbindungen heruntergeladen werden können.
  • Einfache Installation, ein Uninstaller ist immer enthalten.
  • Keine Adware, Spyware, Popup-Werbung oder was sonst heutzutage Software unnötig verlangsamt und vergrößert.
  • Sehr einfach bedienbare Benutzeroberflächen
  • Software, die den Bedürfnissen der Kunden absolut gerecht wird – nicht mehr, aber auch nicht weniger.
  • Einfache Möglichkeit, die Testphase mit einem kostenlosen Registrierungsschlüssel zu verlängern.
Außerdem bietet 1-abc.net mehr als zehn Apps für Android™ Smartphones und Tablet PCs sowie Windows Store Apps an. Auf der Internetseite http://mobile.1-abc.net/de können Sie mehr darüber erfahren.

Support

1-abc.net
Grünenstr. 120
28199 Bremen

Deutschland

Zurzeit ist leider kein Telefon-Support möglich. Besuchen Sie bitte folgende Internetseite um eine Auflistung der häufigsten Fragen angezeigt zu bekommen oder um uns eine E-Mail zu senden:

http://de.1-abc.net/support.htm