Herzlich Willkommen!

1-abc.net Hotkey Organizer
Erzeugen Sie globale Tastaturkürzel für schnelleres Arbeiten am PC!

Haben Sie sich schon einmal Gedanken darüber gemacht, wie viel sinnlose Zeit Sie täglich am PC verschwenden? Sie starten Ihr Lieblingsprogramm per Doppelklick, nachdem Sie es endlich auf dem Desktop gefunden haben - oder noch schlimmer, Sie klicken sich erst durch das Programmmenü, um es zu finden. Sie öffnen Ihren Internet-Browser, um dort immer wieder die gleich Internetseite aufzurufen. Und Sie fügen zehn mal täglich den gleichen Text irgendwo ein und müssen ihn jedes mal neu in die Zwischenablage kopieren.

Sind dies nicht die Momente, in denen es sehr viel sinnvoller erscheint, solche Aufgaben durch eine einfache Tastenkombination zu erledigen, die Sie selbst dafür bestimmt haben? Der 1-abc.net Hotkey Organizer wurde genau für diesen Zweck entwickelt und erlaubt es Ihnen, sogenannte 'Hotkeys' oder 'Shortkeys' selbst anzulegen und abzuspeichern.

Für den Hotkey stehen Ihnen alle Buchstaben, alle Ziffern und zahlreiche Sonderzeichen-Tasten zur Verfügung. Nach Belieben können diese mit der Umschalttaste (SHIFT), mit ALT, mit der STRG/CTRL-Taste oder der Windows-Taste kombiniert werden. Damit lassen sich auch sehr ungewöhnliche Tastaturkürzel wie “ALT+SHIFT+Windowstaste+X” erzeugen, die garantiert nie mit den Shortkeys anderer Anwendungen kollidieren.

Sobald das Programm aktiv ist können Sie jederzeit Ihre eigene Tastenkombination drücken und eine von Ihnen bestimmte Kommandozeile wird ausgeführt (z.B. 'msconfig' für das Windows-Konfigurations-Programm oder 'calc' für den Taschenrechner), eine Datei oder ein Programm wird gestartet oder eine von Ihnen zuvor festgelegte Internetseite wird aufgerufen. Ebenfalls ist es möglich, dass ein von Ihnen vorgegebener Text automatisch in die Zwischenablage kopiert und von da aus automatisch eingefügt wird.

Das Programm benötigt nur geringe Systemressourcen und läuft sehr unauffällig im Hintergrund. Sie können Projektdateien erstellen, bearbeiten und öffnen, in denen Ihre Hotkeys abgespeichert werden. Sie können auch einen Standard-Projektpfad angeben, der bei jedem Programmstart ausgeführt wird. Und natürlich können Sie den 1-abc.net Hotkey Organizer auch zusammen mit Windows automatisch starten lassen, damit Ihnen Ihre eigenen Shortkeys jederzeit zur Verfügung stehen.

Dieses Programm kann Ihnen die tägliche Arbeit am PC extrem erleichtern. Bestimmen Sie Ihre eigenen Tastenkombinationen mit dem 1-abc.net Hotkey Organizer!

Funktionsübersicht:

  • Sehr einfach bedienbare Programmoberfläche
  • Definieren, bearbeiten oder entfernen Sie globale Tastenkombinationen
  • Kombinieren Sie die Tasten mit der Umschalttaste (SHIFT), ALT, CTRL/STRG oder der Windowstaste
  • Bestimmen Sie selbst, ob mit der Tastenkombination eine Datei oder ein Ordner, ein Programm oder eine Internetseite ausgeführt werden soll
  • Fügen Sie mit einer Tastenkombination automatisch von Ihnen angegebenen Text ein
  • Öffnen und speichern Sie Hotkey-Projektdateien
  • Bestimmen Sie selbst den Pfad zu einem Standard-Projekt, das bei jedem Programmstart geöffnet wird
  • Das Programm kann mit Windows zusammen gestartet werden um permanenten Zugang zu Ihren globalen Hotkeys zu erlauben
  • Belegen Sie Tastenkombinationen mit Windows-Standardfunktionen wie 'Movie Maker' oder 'Systemsteuerung'
  • Drucken Sie einer Liste aller mit diesem Programm erstellten Shortkeys aus
  • Sortieren Sie Ihre Tastenkombinationen nach der Taste, dem einzufügenden Text oder der auszuführenden Aktion
  • Minimieren Sie den Hauptbildschirm zum Systray (unten rechts in der Taskleiste)
  • Kombinieren Sie die Funktionen mehrerer Tastenkombinationen um einen Befehl, ein Programm, eine Datei und/oder eine Internetseite mit nur einem Tastendruck gleichzeitig auszuführen
  • Überprüfen Sie existierende Tastenkombiniationen auf mögliche Fehlfunktionen oder Doppelbelegungen
  • Fügen Sie mit einer beliebigen Tastenkombination die aktuelle Systemzeit und das Datum ein
  • Das Programm kann auch auf USB-Sticks, Kamerakarten oder andere beschreibbare Medien installiert werden
  • Sehr niedrige Systemvoraussetzungen

Für Windows® XP / Vista / 7 / 8
Chef-Entwickler und Dokumentation: Stefan Siegert
Copyright 2005-2015 1-abc.net


Bevor es losgeht ...

Bei einigen Schreibweisen im Programm und in dieser Hilfe standen wir vor dem Problem, dass im deutschsprachigen Raum leider die Tasten nicht immer einheitlich beschriftet sind. Wenn von der SHIFT-Taste gesprochen wird, so meinen wir immer die Taste, mit der Sie die Großschreibung der Buchstaben erreichen. Auf einigen deutschen Tastaturen ist hier tatsächlich das Wort 'SHIFT' oder 'Shift' zu lesen, auf anderen steht 'Umsch' (für Umschalten) und auf den meisten befindet sich ein Pfeil nach oben. Die STRG-Taste (für Steuerung) ist international mit CTRL (für Control) beschriftet, aber auch deutsche Tastaturen verfügen mitunter über eine CTRL- statt über eine STRG-Taste.

Auf jedem Windows-system sind bereits zahlreiche Hotkeys vordefiniert. Einige funktionieren global, egal in welchem Programm Sie sich gerade befinden (z.B. Windowstaste+E für den Windows Explorer), andere sollten in den meisten Programmen identisch sein (z.B. STRG+V für das Einfügen von Daten) und wieder andere gelten nur in bestimmten Programmen. Wenn Sie einen neuen Hotkey anlegen, beachten Sie bitte, dass der 1-abc.net Hotkey Organizer meist Priorität vor anderen Programmen hat, so dass unter Umständen die Tastenkombination des anderen Programms nicht mehr funktioniert. Beachten Sie andererseits, dass in den meisten Programmen die Menüzeile aktiviert wird, sobald Sie die ALT-Taste drücken, was zur Folge hat, dass in dem Fall die mit dem 1-abc.net Hotkey Organizer angelegten Hotkeys nicht angesprochen werden können. Sinnvollerweise sollten Sie möglichst nur solche Tastenkombinationen definieren, die nicht mit anderen Programmen kollidieren und die ALT-Taste eher sparsam einsetzen.

Egal, was Sie auch verändern, nachdem das Programm geschlossen wird, werden alle anderen Hotkeys wieder automatisch zurück gesetzt, so dass Sie unter keinen Umständen Hotkeys auf Ihrem System zerstören können.

Bezüglich der Windows-Standard-Funktionen, die Sie über den Dialog zum Hinzufügen oder Bearbeiten von Einträgen angeben können, beachten Sie bitte, dass nicht alle Funktionsaufrufe unter jedem Windows-System verfügbar sind, gelegentlich gibt es hier aus Unterschiede zwischen den 'Home'-, 'Professional'- und 'Ultimate'-Versionen des Betriebssystems.

Das 1-abc.net Team wünscht Ihnen viel Spaß mit diesem Produkt!


Mit dem Programm arbeiten

Mit dem 1-abc.net Hotkey Organizer zu arbeiten ist sehr einfach. Es gibt drei unterschiedliche Bereiche - 'Übersicht', 'Hinzufügen/Bearbeiten' und 'Optionen'. Die einzelnen Fenster können ganz einfach aufgerufen werden, indem Sie auf sie klicken. Wenn es sinnvoll ist, ändern sie sich auch automatisch. Sie können den Hauptbildschirm jederzeit vergrößern, verkleinern, minimieren oder maximieren.

'Übersicht'

Hier erhalten Sie eine Übersicht über alle von Ihnen mit diesem Programm angelegten Hotkeys. Beim Klick auf einen Spaltenkopf wird die Liste nach dem jeweiligen Kriterium sortiert, wie Sie es vielleicht schon von einem Tabellenkalkulationsprogramm kennen. Unten rechts wird Ihnen die aktuelle Anzahl aller Hotkeys angezeigt.

Um einen neuen Eintrag hinzuzufügen, klicken Sie auf 'Hinzufügen', Sie werden dann automatisch zum Bildschirm 'Hinzufügen/Bearbeiten' gebracht, wo Sie Ihre Daten eingeben können. Wenn Sie einen Eintrag doppelt anklicken oder den Button 'Bearbeiten' betätigen, kommen Sie zum gleichen Bildschirm, allerdings bereits mit den aktuellen Daten ausgefüllt. Um einen Eintrag zu löschen, markieren Sie ihn und klicken auf 'Entfernen'.

Klicken Sie bitte auf 'Überprüfen', wenn das Programm nach möglichen Fehlern bei den Tastenkombinationen suchen soll, z.B. weil die Datei, die mit einem Hotkey geöffnet werden soll, nicht existiert oder weil eine Belegung doppelt erfolgt ist. Sollte es hier irgendwelche Probleme geben, wird das Programm Sie darauf hinweisen, andernfalls erhalte Sie eine Nachricht, dass keine Fehler gefunden wurden.

Gelegentlich kann es Sinn ergeben, verschiedene Tastenkombinationen zusammenzufassen, z.B. weil Sie zukünftig einen kompletten Text einfügen möchten, den Sie vorher als einzelne Absätze auf verschiedene Tasten gelegt haben oder falls Sie gleichzeitig mehr als einen Befehl ausführen, mehr als ein Programm starten, mehr als eine Internetseite besuchen oder mehr als eine Date anzeigen lassen möchten. Wählen Sie einfach mehrere existierende Einträge aus, die kombiniert werden sollen und klicken Sie auf 'Kombinieren', dann werden alle Befehle zusammengefasst und alle einzufügenden Texte hintereinander gesetzt.

'Hinzufügen/Bearbeiten'

Dies ist der Bildschirm wo Sie neue Hotkeys anlegen oder bestehende bearbeiten können. Um diesen Vorgang abzuschließen, müssen Sie auf 'Eintrag speichern' klicken, ansonsten bleibt alles unverändert.

Im oberen Bereich geben Sie die Tastenkombination an. Bestimmen Sie einen Buchstaben, eine Ziffer oder ein Sonderzeichen im ersten Feld und wählen Sie falls gewünscht die zusätzlich erforderliche Taste wie SHIFT, ALT, STRG oder die Windowstaste über das Dropdown-Menü aus.

Daraunter können Sie eine beliebige Kommandozeile angeben, die Sie auch unter 'Ausführen' im 'Start'-Menü eingeben könnten. Dies kann eine Windows-Kommandozeile wie 'regedit' zum Start des Registry-Editors sein, ein kompletter Pfad zu einer Datei oder einem Programm (was auch über den 'Datei hinzufügen'-Button geschehen kann; wenn Sie sich ein Verzeichnis anzeigen lassen möchten, klicken Sie bitte auf 'Ordner hinzufügen') oder eine Internetseite. Sie können auch eine der Windows-Standardfunktion über das Dropdown-Menü oben rechts hinzufügen. Beachten Sie diesbezüglich aber bitte, dass nicht alle Funktionsaufrufe unter jedem Windows-System verfügbar sind. Wann immer der angegebene Hotkey gedrückt wird, wird diese Zeile automatisch ausgeführt. Wenn Sie die Funktion vorab schon testen möchten, klicken Sie bitte auf den Button 'Ausprobieren'. Sie können auch mehrere Befehle - getrennt durch ein Semikolon (';') - hintereinander setzen, die dann gleichzeitig ausgeführt werden würden. Möchten Sie also die Internetseite www.xyz.de gleichzeitig mit dem Windows-Taschenrechner starten, geben Sie hier 'http://www.xyz.de;calc.exe' ein.

Falls Sie lieber einen Text in die Zwischenablage kopieren und anschließend automatisch einfügen möchten, sobald Sie die Tastenkombination nutzen, geben Sie den Text in dem unteren Feld ein. Selbstverständlich können Sie auch beide Funktionen miteinander kombinieren (also Kommandozeile und Einfügen), falls das für Sie Sinn ergibt.

'Optionen'

Im oberen Bereich können Sie den Pfad zu einem Standard-Projekt bestimmen. Hierin sind alle Shortkeys enthalten, die Sie bei jedem Programmstart automatisch zur Verfügung haben möchten. Um den Pfad zu ändern, betätigen Sie bitte den 'Durchsuchen'-Button.

Wenn Sie das Programm gerne mit Windows zusammen automatisch starten lassen möchten, aktivieren Sie bitte die nächste Checkbox. Der darauf folgende Haken sollte gesetzt werden, wenn Sie beim automatischen Programmstart nicht den kompletten Bildschirm sehen möchten sondern Ihnen ein kleines Icon unten rechts im sog. Systray reicht. Über diese Funktion können Sie mehr im Menü-Kapitel erfahren.

Ganz unten bestimmen Sie selbst, ob die letzte Sortierreihenfolge in der Übersicht beim nächsten Programmstart beibehalten werden soll.


Menü

Datei

Projekt öffnen
Nutzen Sie diese Funktion, um eine Projektdatei zu öffnen, die Sie zuvor mit diesem Programm erstellt haben.

Projekt speichern
Speichert das aktuelle Projekt im aktuellen Pfad.

Projekt speichern unter ...
Das aktuelle Projekt wird in einem Verzeichnis abgespeichert, das Sie zuvor bestimmen müssen.

Liste drucken
Hier können Sie die angezeigte Liste aller vorhandenen Tastaturkürzel auf Ihrem lokalen Drucker oder über das Netzwerk ausdrucken.

Sprache auswählen
Wenn Sie die Programmoberfläche lieber in einer anderen Sprache betrachten wollen, können Sie diese Einstellung hier vornehmen.

Beenden
Schließt das Programm.

Ansicht

Übersicht / Hinzufügen/Bearbeiten / Optionen
Hier können Sie zwischen den einzelnen Fenstern hin- und herschalte. Der Effekt ist der gleiche, wenn Sie die Überschriften im Hauptbildschirm betätigen.

Zum Systray minimieren
Der Programmbildschirm wird minimiert und erscheint nur noch als Icon unten rechts. Wenn Sie auf das Icon mit Links klicken, erscheint wieder der Hauptbildschirm. Klicken Sie das Icon mit rechts an, so wird Ihnen ein kleines Auswahlmenü angezeigt, über das Sie ebenfalls wieder zum Hauptbildschirm gelangen oder das Programm und damit die Hotkey-Unterstützung beenden können.

Registrieren*

Kostenlosen Testschlüssel anfordern
Von dem ersten Moment an, wo Sie das Programm benutzen, können Sie es 10 Tage lang uneingeschränkt starten. Diese Testphase kann auf insgesamt 30 Tage verlängert werden, wenn Sie sich für einen kostenlosen Testschlüssel registrieren. In diesem Fall wird Ihnen der Testschlüssel per E-Mail zugestellt.

Kostenlosen Vollversionsschlüssel anfordern
Falls Sie eine Version benutzen, die sich per E-Mail zur Vollversion freischalten lässt, klicken Sie bitte hier. Sofern Sie online sind, kann Ihnen in diesem Fall der Vollversionsschlüssel per E-Mail zugestellt werden.

Vollversion jetzt kaufen!
Wählen Sie diesen Punkt, um die Vollversion dieses Produktes per Internet zu erwerben. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel, mit dem Sie das Programm sofort zu uneingeschränkter Funktionalität freischalten können.

Zu ... Upgraden
Wenn diese Version das Angebot enthält, zu einem anderen Softwareprodukt zu einem günstigen Preis upgraden zu können, lässt sich dieser Prozess von hier aus starten. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel zu dem Upgrade-Produkt.

Schlüssel eingeben
Wenn Sie einen Test- oder Vollversionsschlüssel erhalten haben, können Sie diesen hier ganz einfach eingeben. Starten Sie nach der Eingabe das Programm bitte einmal neu.

*) Beachten Sie bitte, dass sich diese Menüpunkte unterscheiden können, je nachdem, ob Sie die Sharewareversion, eine normale Vollversion oder eine Vollversion nach E-Mail-Registrierung benutzen.

Hilfe

Hilfedatei anzeigen
Zeigt Ihnen diese Hilfedatei an. Entweder haben Sie diesen Punkt bereits ausprobiert, oder Sie haben die Taste „F1” gedrückt, was der andere Weg wäre, um an die Hilfedatei zu kommen.

Internetseite von 1-abc.net besuchen
Bringt Sie zur Internetseite von 1-abc.net . Dort können Sie weiterführende Informationen zu diesem Produkt erhalten und natürlich auch andere interessante Software herunterladen oder kaufen. Für diese Funktion sollte Ihre Internetverbindung hergestellt sein.

Über das Programm
Hier finden Sie Copyright-Informationen zu diesem Produkt.


Über 1-abc.net …

1-abc.net ist ein junges Unternehmen, das 2005 gegründet wurde und aus ambitionierten und sehr erfahrenen Programmierern, Marketingexperten, Distributoren, Grafikern, Übersetzern und Produktmanagern besteht. Der Hauptsitz ist in Deutschland, das Netzwerk aus Mitarbeitern und Freiberuflern erstreckt sich weltweit über sieben Länder.

Die von 1-abc.net abgedeckten Geschäftsfelder umfassen Softwareentwicklung, Softwarevertrieb, IT Consulting und IT Projektmanagement. Seit der Unternehmensgründung sind bereits über 30 Sharewareprodukte erschienen, die von zufriedenen Kunden aus über 50 Ländern der Welt genutzt werden. Neben speziellen Versionen für Zeitschriften-CDs/DVDs und für Internetseiten in ca. 20 Ländern werden 1-abc.net Programme auch von anderen Herstellern unter eigenem Namen als Boxprodukt in Lizenz vertrieben.

Und das bekommen die Anwender geboten:

  • Kleine Installationsdateien, die auch ohne Probleme mit langsamen Internetverbindungen heruntergeladen werden können.
  • Einfache Installation, ein Uninstaller ist immer enthalten.
  • Keine Adware, Spyware, Popup-Werbung oder was sonst heutzutage Software unnötig verlangsamt und vergrößert.
  • Sehr einfach bedienbare Benutzeroberflächen
  • Software, die den Bedürfnissen der Kunden absolut gerecht wird – nicht mehr, aber auch nicht weniger.
  • Einfache Möglichkeit, die Testphase mit einem kostenlosen Registrierungsschlüssel zu verlängern.
Außerdem bietet 1-abc.net mehr als zehn Apps für Android™ Smartphones und Tablet PCs sowie Windows Store Apps an. Auf der Internetseite http://mobile.1-abc.net/de können Sie mehr darüber erfahren.

Support

1-abc.net
Grünenstr. 120
28199 Bremen

Deutschland

Zurzeit ist leider kein Telefon-Support möglich. Besuchen Sie bitte folgende Internetseite um eine Auflistung der häufigsten Fragen angezeigt zu bekommen oder um uns eine E-Mail zu senden:

http://de.1-abc.net/support.htm