Herzlich Willkommen!

1-abc.net Personal Calendar
Lassen Sie sich von Ihrem Computer an wichtige Termine erinnern!

Seien wir ehrlich, vergessen wir nicht alle gelegentlich einen Termin? Arztbesuche, Verabredungen, sich mit Freunden und Verwandten treffen, regelmäßige Sporttermine, Geburtstage, Hochzeiten … da ist es kein Wunder, wenn man hin und wieder doch mal den Überblick verliert.

Sehr viel entspannter lässt es sich mit dem 1-abc.net Personal Calendar leben. In diesem Programm können Sie so viele Termine eintragen, wie Sie möchten, und wenn es so weit ist, wird Ihnen der Computer prompt eine Meldung anzeigen.

Vier verschiedene Eintragsarten stehen zur Verfügung. Einmalige Termine werden vermutlich am meisten genutzt, aber auch die anderen Möglichkeiten wie an einem bestimmten Wochentag, an einem bestimmten Tag im Monat oder alle x Tage bzw. Wochen erweisen sich immer wieder als sinnvoll. Bei allen Eintragsarten können Sie bei Bedarf neben dem Datum auch eine sekundengenaue Uhrzeit eingeben.

Weiterhin ist es möglich, eine Datei Ihrer Wahl an dem entsprechenden Termin auszuführen. Dies könnte z.B. Ihr Haushaltsbuch sein, das Sie immer freitags aktuell halten wollen, aber auch eine Musikdatei, wenn Sie zur Orchesterprobe müssen oder ein Foto Ihres Neffen, wenn sein Geburtstag naht. Ihrer Phantasie sind hier keine Grenzen gesetzt!

Das Programm schont Ihre Systemressourcen und läuft sehr unauffällig im Hintergrund, kann aber bei Bedarf jederzeit von der Systray-Leiste unten rechts aufgerufen werden. Die Datenbank beruht auf SQLite, so dass Sie die eingegebenen Daten auch in vielen anderen Programmen weiter verarbeiten können.

Lassen auch Sie Ihre Terminverwaltung vom 1-abc.net Personal Calendar übernehmen. So haben Sie mehr Zeit für die wirklich wichtigen Dinge im Leben!

Funktionsübersicht:

  • Sehr schnelle und einfach bedienbare Oberfläche
  • Hinzufügen, Ändern und Löschen von Terminen, Speicherung erfolgt automatisch
  • Komplettübersicht über alle eingegebenen Termine
  • Eingabebildschirm für den Namen, die Erinnerungsnachricht, die am Termin ausführbare Datei sowie Erinnerungstermin und -häufigkeit
  • Freie Auswahl des Pfads, an dem die Datenbankdatei gespeichert werden soll
  • 1-Klick-Sortierfunktion für alle Termine
  • Alle Änderungen können in einer frei editierbaren Berichtsdatei protokolliert werden
  • Drucken Sie Ihre Termine oder das Protokoll lokal oder über das Netzwerk aus
  • Der Pfad zur Verlaufsfunktion kann frei bestimmt werden
  • Termine in Dateien der Formate *.txt, *.csv oder *.sqlite exportieren
  • Einstellungsmöglichkeit für verschiedene Datumsformate
  • Einfaches Hinzufügen von Einträgen zu Standard-Zeitpunkten wie z.B. in einer Woche, in einem Jahr usw.
  • Lassen Sie sich regelmäßig einmal pro Jahr erinnern, z.B. für Geburtstage
  • Vollbildansicht für besseren Überblick, kann auch automatisch gestartet werden
  • Vorschau für die Erinnerungsnachrichten
  • Führen Sie zum Erinnerungszeitpunkt Windows-Standardfunktionen wie den Clean-Manager oder das Herunterfahren des Computers aus
  • Bestimmen Sie die Text- und Hintergrundfarben Ihrer Terminliste
  • Lassen Sie sich automatisch an sinnvolle Sicherheitskopien Ihres Kalenders erinnern
  • Das Programm kann auch auf USB-Sticks, Kamerakarten oder andere beschreibbare Medien installiert werden
  • Sehr niedrige Systemvoraussetzungen

Für Windows® XP / Vista / 7 / 8
Chef-Entwickler und Dokumentation: Stefan Siegert
Copyright 2005-2015 1-abc.net


Bevor Sie mit dem Programm arbeiten ...

Bevor es losgeht, lesen Sie bitte folgende Hinweise …

Da dieses Programm Daten direkt nach jeder Änderung speichert, bedenken Sie bitte, dass dies natürlich auch ein gewisses Risiko beinhaltet. Von Zeit zu Zeit könnte es sinnvoll sein, die Datenbankdatei an einem anderen Ort zu speichern. Die Datei nennt sich '1.abc.net_Personal_Calendar.sqlite' und liegt entweder im Programmverzeichnis oder dem Ordner, den Sie im Optionsbildschirm angegeben haben. Sie können natürlich auch die Exportfunktionen aus dem Datei-Menü oder die Funktion zur automatischen Sicherheitskopie-Erstellung im Optionen-Bildschirm nutzen, um Ihre Termine zu sichern.

Das 1-abc.net Team wünscht Ihnen viel Spaß mit diesem Produkt!


Mit dem Programm arbeiten

Mit dem 1-abc.net Personal Calendar zu arbeiten, ist sehr einfach. Hier sehen Sie, wie der Hauptbildschirm aussieht:

Es gibt vier verschiedene Karteikarten - 'Übersicht', 'Einträge ändern / hinzufügen', 'Pfad-Einstellungen' und 'Optionen - die sich ganz einfach anzeigen lassen, indem Sie auf den entsprechenden Reiter klicken. Wenn es sinnvoll ist, werden sie auch vom Programm automatisch gewechselt. Den Bildschirm können Sie jederzeit in seiner Größe verändern oder über die entsprechenden Schaltflächen an der rechten, oberen Ecke minimieren oder maximieren.

'Übersicht'

Dieser Bildschirm erlaubt Ihnen eine Übersicht über Ihre Datenbank. Hier werden alle Termine aufgelistet, die Sie eingegeben haben. Indem Sie eine Spaltenüberschrift anklicken, können Sie die Reihenfolge der Einträge nach Datum, Name, auszuführende Datei oder was auch immer Sie möchten ändern.

Nach einer Erinnerungsnachricht werden regelmäßige Einträge automatisch auf den nächsten Termin geändert und wechseln daher ggf. ihre Position innerhalb der nach Datum sortierten Liste. Einmalige Termine werden nach der Erinnerungsnachricht aus der Liste automatisch entfernt, es sei denn, Sie haben im Optionen-Bildschirm etwas anderes eingestellt.

Wenn Sie einen neuen Eintrag vornehmen möchten, klicken Sie einfach auf 'Eintrag hinzufügen'. Das Programm schaltet dann automatisch zur 'Einträge ändern / hinzufügen'-Seite um. Das gleiche geschieht, wenn Sie einen Eintrag markieren und auf 'Eintrag ändern' klicken. Übrigens können Sie einzelne Einträge auch per Doppelklick bearbeiten. Wenn Sie einen Eintrag löschen möchten, markieren Sie diesen, klicken Sie auf 'Eintrag entfernen' und bestätigen Sie den Sicherheitshinweis. Das Löschen von Einträgen funktioniert auch für mehrere Einträge, wenn Sie zuvor per Mehrfachauswahl mehr als einen Eintrag markiert haben.

'Einträge ändern / hinzufügen'

Hier können Sie sich einzelne Einträge anschauen und ändern. Durch die Einträge können Sie sich mit den Pfeiltasten am unteren Rand des Fensters bewegen. Jede Änderung, die Sie hier vornehmen, wird automatisch gespeichert. Über die Schaltfläche am linken, unteren Bildschirmrand können Sie eine Vorschau des aktuellen Eintrags mit heutigem Datum sehen. Sie können hier auch den Pfad zu einer Datei angeben, die ausgeführt werden soll oder eine der zahlreichen vom Programm zur Verfügung gestellten Windows-Standardfunktionen auswählen. Auch die Angabe einer Internetseite ist hier möglich.

Um einen neuen Termin einzutragen, klicken Sie bitte auf den Button 'Neuer Eintrag'. Nach Eingabe der Daten klicken Sie auf 'Eintrag speichern', um den Vorgang abzuschließen.

'Pfad-Einstellungen'

Hier lässt sich der Pfad bestimmen, in dem sich die Datenbank und die Protokolldatei befinden. Diese Pfade werden vom Programm beim ersten Start automatisch bestimmt und können mittels der 'Durchsuchen'-Buttons geändert werden. Es ist auch möglich, direkt den Programmordner zu nutzen, indem man auf die entpsrechnede Checkbox klickt, was sinnvoll sein kann, wenn Sie das Programm auf einem USB-Stick installieren wollen. Dennoch, in den meisten Fällen ist hier keine Einstellung vorzunehmen.

'Optionen'

Im oberen Bereich können Sie einstellen, ob einmalige Termine gelöscht werden sollen, nachdem die Erinnerungsnachricht eingeblendet wurde. Danach kommen die Einstellungsmöglichkeiten für die Schrift- und Hintergrundfarben für die Listenübersicht wahrgenommen werden.

Der Haken darunter sollte unbedingt gesetzt sein, so lange Sie noch wichtige Termine in der Zukunft haben. Wenn das Programm automatisch mit Windows gestartet wird, erscheint in der Systray-Leiste unten rechts ein kleines Kalendersymbol. Dies ist das Zeichen dafür, dass die Hintergrundkontrolle aktiv ist. Sie können das Icon anklicken, um den vollen Bildschirm zu sehen oder um das Programm zu beenden. Wenn eine Erinnerungs-Nachricht aktiv ist, erscheint das Programm automatisch wieder vergrößert.

Ist der nächste Haken gesetzt, so werden Ihre Änderungen in der Berichtsdatei protokolliert. Auf diese Datei kann über das 'Programmfunktionen'-Menü zugegriffen werden. Darunter können Sie entscheiden, ob das Programm automatisch bei jedem Start als Vollbild dargestellt werden soll und am Ende gibt es noch die Möglichkeit, sich vom Programm in regelmäßigen Abständen an das Erstellen einer Sicherheitskopie erinnern zu lassen.

Darunter befindet sich die Auswahl des Datumsformats. Da bei Kunden in so vielen Ländern der Welt verschiedene Schreibweisen für ein Datum zusammen kommen, haben wir Ihnen hier eine Funktion zur Verfügung gestellt, mit der Sie zwischen den unterschiedlichen Formaten hin- und herschalten können.

Testen von Erinnerungsnachrichten

Sie möchten erst einmal ausprobieren, wie eine Erinnerungsnachricht aussieht? Hierfür bietet sich der Button am unteren, linken Bildschirmrand des Dialogs 'Einträge ändern / hinzufügen' an. Etwas umständlicher geht es so: aktivieren Sie im 'Einträge ändern / hinzufügen'-Bildschirm unten links einfach die Erinnerungszeit und geben Sie einen Zeitpunkt in einer Minute an. Wechseln Sie anschließend wieder zum Übersichts-Bildschirm und warten Sie, bis dieser Zeitpunkt erreicht ist.


Menu

Datei

Zum Systray minimieren
Schließt den Hauptbildschirm, lässt das Programm aber im Hintergrund weiter laufen, erkennbar am Systray-Icon unten rechts.

Termine in eine *.txt / *.csv / *.sqlite-Datei exportieren
Vielleicht möchten Sie Ihre Termine in einem anderen Programm nutzen? Diese Export-Funktinen erzeugen für Sie Dateien der Formate *.txt, *.csv oder *.sqlite mit Ihren Terminen. Aus Sicherheitsgründen ist es ratsam, diese Funktion von Zeit zu Zeit anzuwenden. Daten aus exportierten *.sqlite-Dateien können übrigens recht einfach wieder eingebunden werden, indem man den Pfad im 'Optionen'-Bildschirm auf diese Datenbank legt.

Einträge drucken
Hier wird Ihnen ein Auswahldialog angezeigt, in dem Sie zunächst einen Drucker auswählen und weitere Einstellungen vornehmen können. Anschließend wird die Liste der Einträge auf dem Drucker ausgegeben.

Sprache auswählen
Wenn Sie die Programmoberfläche lieber in einer anderen Sprache betrachten wollen, können Sie diese Einstellung hier vornehmen.

Beenden
Hier können Sie das Programm beenden. Änderungen an den Optionen werden dabei automatisch gespeichert.

Ansicht

Übersicht, Einträge ändern/hinzufügen, Pfad-Einstelungen, Optionen
Über dieses Menü können Sie zwischen den verschiedenen Bildschirmen hin- und herschalten. Das gleiche passiert, wenn Sie auf die verschiedenen Karteikarten im Hauptbildschirm klicken.

Programmfunktionen

Berichtsdatei anzeigen
Mit dieser Funktion können Sie im Texteditor die Protokolle anzeigen lassen, die bei bisherigen Änderungen gespeichert wurden. Da es sich um eine normale Textdatei handelt, können Sie hier auch problemlos eigene Ergänzungen vornehmen.

Berichtsdatei löschen
Möchten Sie die Berichtsdatei zurücksetzen, so nutzen Sie diese Funktion. Nach einer kurzen Sicherheitsabfrage werden alle Einträge wieder aus der Datei entfernt.

Berichtsdatei unwiderruflich löschen
Möchten Sie die Berichtsdatei aus Sicherheitsgründen so löschen, dass Sie auch von Undelete-Programmen nicht mehr zurückgeholt werden kann, so nutzen Sie diese Funktion. Nach einer kurzen Sicherheitsabfrage werden alle Einträge wieder aus der Datei entfernt.

Berichtsdatei drucken
Über diesen Menüpunkt lässt sich Ihre Protokolldatei direkt auf einem Drucker ausgeben.

Registrieren*

Kostenlosen Testschlüssel anfordern
Von dem ersten Moment an, wo Sie das Programm benutzen, können Sie es 10 Tage lang uneingeschränkt starten. Diese Testphase kann auf insgesamt 30 Tage verlängert werden, wenn Sie sich für einen kostenlosen Testschlüssel registrieren. In diesem Fall wird Ihnen der Testschlüssel per E-Mail zugestellt.

Kostenlosen Vollversionsschlüssel anfordern
Falls Sie eine Version benutzen, die sich per E-Mail zur Vollversion freischalten lässt, klicken Sie bitte hier. Sofern Sie online sind, kann Ihnen in diesem Fall der Vollversionsschlüssel per E-Mail zugestellt werden.

Vollversion jetzt kaufen!
Wählen Sie diesen Punkt, um die Vollversion dieses Produktes per Internet zu erwerben. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel, mit dem Sie das Programm sofort zu uneingeschränkter Funktionalität freischalten können.

Zu ... Upgraden
Wenn diese Version das Angebot enthält, zu einem anderen Softwareprodukt zu einem günstigen Preis upgraden zu können, lässt sich dieser Prozess von hier aus starten. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel zu dem Upgrade-Produkt.

Schlüssel eingeben
Wenn Sie einen Test- oder Vollversionsschlüssel erhalten haben, können Sie diesen hier ganz einfach eingeben. Starten Sie nach der Eingabe das Programm bitte einmal neu.

*) Beachten Sie bitte, dass sich diese Menüpunkte unterscheiden können, je nachdem, ob Sie die Sharewareversion, eine normale Vollversion oder eine Vollversion nach E-Mail-Registrierung benutzen.

Hilfe

Hilfedatei anzeigen
Zeigt Ihnen diese Hilfedatei an. Entweder haben Sie diesen Punkt bereits ausprobiert, oder Sie haben die Taste „F1” gedrückt, was der andere Weg wäre, um an die Hilfedatei zu kommen.

Internetseite von 1-abc.net besuchen
Bringt Sie zur Internetseite von 1-abc.net . Dort können Sie weiterführende Informationen zu diesem Produkt erhalten und natürlich auch andere interessante Software herunterladen oder kaufen. Für diese Funktion sollte Ihre Internetverbindung hergestellt sein.

Über das Programm
Hier finden Sie Copyright-Informationen zu diesem Produkt.


Über 1-abc.net …

1-abc.net ist ein junges Unternehmen, das 2005 gegründet wurde und aus ambitionierten und sehr erfahrenen Programmierern, Marketingexperten, Distributoren, Grafikern, Übersetzern und Produktmanagern besteht. Der Hauptsitz ist in Deutschland, das Netzwerk aus Mitarbeitern und Freiberuflern erstreckt sich weltweit über sieben Länder.

Die von 1-abc.net abgedeckten Geschäftsfelder umfassen Softwareentwicklung, Softwarevertrieb, IT Consulting und IT Projektmanagement. Seit der Unternehmensgründung sind bereits über 30 Sharewareprodukte erschienen, die von zufriedenen Kunden aus über 50 Ländern der Welt genutzt werden. Neben speziellen Versionen für Zeitschriften-CDs/DVDs und für Internetseiten in ca. 20 Ländern werden 1-abc.net Programme auch von anderen Herstellern unter eigenem Namen als Boxprodukt in Lizenz vertrieben.

Und das bekommen die Anwender geboten:

  • Kleine Installationsdateien, die auch ohne Probleme mit langsamen Internetverbindungen heruntergeladen werden können.
  • Einfache Installation, ein Uninstaller ist immer enthalten.
  • Keine Adware, Spyware, Popup-Werbung oder was sonst heutzutage Software unnötig verlangsamt und vergrößert.
  • Sehr einfach bedienbare Benutzeroberflächen
  • Software, die den Bedürfnissen der Kunden absolut gerecht wird – nicht mehr, aber auch nicht weniger.
  • Einfache Möglichkeit, die Testphase mit einem kostenlosen Registrierungsschlüssel zu verlängern.
Außerdem bietet 1-abc.net mehr als zehn Apps für Android™ Smartphones und Tablet PCs sowie Windows Store Apps an. Auf der Internetseite http://mobile.1-abc.net/de können Sie mehr darüber erfahren.

Support

1-abc.net
Grünenstr. 120
28199 Bremen

Deutschland

Zurzeit ist leider kein Telefon-Support möglich. Besuchen Sie bitte folgende Internetseite um eine Auflistung der häufigsten Fragen angezeigt zu bekommen oder um uns eine E-Mail zu senden:

http://de.1-abc.net/support.htm