Herzlich Willkommen!

1-abc.net Personal Addresses
So verwalten Sie Ihre Adressen schnell, einfach und komfortabel!

Eine der ersten Aufgaben, die Computer überhaupt zu bewältigen hatten, war die Organisation von Kontaktdaten, egal ob geschäftlich oder privat. Heutzutage lassen sich Adressen und Telefonnummern auf vielfältige Art speichern. Es gibt Datenbankprogramme, Textverarbeitungen, normale Textdateien oder auch Speicherplatz im Handy oder im Internet.

Während es bei all diesen Möglichkeiten nach wie vor um die Adressdaten selbst gehen sollte, darum, dass man sie schnell angezeigt bekommt und dass der Weg zum Ergebnis nicht mit zahlreichen, unnötigen Funktionen verbaut wird, stellen sich leider viele aktuell Möglichkeiten der Adressspeicherung als nicht gerade praktisch heraus.

Ist es nicht anstrengend, dass die meisten Datenbankprogramme erst sekundenlang ihren Splashscreen einblenden, bevor Sie nur mal eben nach einer Adresse suchen möchten? Langweilt es Sie nicht auch, dass nach jeder Änderung erst die Frage kommt, ob diese gespeichert werden soll? Und ist der hohe Preis für ein großes Office-Paket überhaupt gerechtfertigt, wenn man am Ende doch nur die Telefonnummer eines Freundes angezeigt bekommen möchte?

Um sich nicht immer wieder diese Fragen stellen zu müssen, haben wir 1-abc.net Addresses entwickelt. Basierend auf der bekannten SQLite-Struktur organisiert das Programm all Ihre persönlichen Kontaktdaten. Das Programm beginnt direkt nach dem Klick auf das Icon - und alle Änderungen werden sofort und automatisch gespeichert.

Natürlich, wie es sich für ein gutes 1-abc.net Programm gehört, gibt es trotz einfachster Bedienbarkeit viele weitere, fantastische Funktionen. Sie können nach einzelnen Einträgen suchen, indem Sie Platzhalter verwenden. Sie erhalten anschließend eine tabellarische Übersicht mit allen Daten, die Ihren Suchkriterien entsprechen. Sowohl die komplette als auch die gefilterte Liste lassen sich nach jeder Spalte sortieren. Der Zugang zum Programm kann mit einem persönlichen Passwort geschützt werden. Und Sie selbst bestimmen, in welchem Verzeichnis oder auf welchem Laufwerk die Datenbankdatei gespeichert wird.

Die Verwaltung von Kontaktdaten mit 1-abc.net Personal Addresses ist so einfach, dass es Ihnen viel Freude bereiten wird!

Funktionsübersicht:

  • Sehr schnelle und einfach bedienbare Oberfläche
  • Hinzufügen, Ändern und Löschen von Adressdaten, Speicherung erfolgt automatisch
  • Komplettübersicht über alle eingegebenen Kontakte
  • Übersichtliche Darstellung gefilterter Ergebnisse
  • Benutzerdefinierte Suche mit Platzhalter-Möglichkeit
  • Eingabebildschirm für den Namen, die Firma, die Adresse, Telefonnummern, E-Mail-Adressen, Internetseiten und weitere Informationen
  • Der Zugang zum Programm kann durch ein persönliches Passwort erfolgen, die Datenbank wird dabei duch AES-Verschlüsselung geschützt
  • Freie Auswahl des Pfads, an dem die Datenbankdatei gespeichert werden soll
  • Man kann zwischen verschiedenen Adress-Datenbanken hin- und herschalten
  • Exportieren Sie alle oder gefilterte Adressen in die Formate *.txt, *.csv oder *.sqlite
  • Importieren Adressen aus anderen Programmen mit der *.csv- und der *.sqlite-Importfunktion
  • Drucken Sie alle oder gefilterte Adressen auf Ihrem Drucker aus
  • Speichern Sie die letzten Einstellungen (Vollbild, Filter-Definitionen, Sortierreihenfolge, Spaltenbreite) für den nächsten Start
  • Bestimmen Sie, welche Spalten ein- oder ausgeblendet werden sollen
  • Freie Farbauswahl für die Adressenlisten
  • Rechtsklick-Kontextmenü mit schnellerem Zugang zu den am häufigsten genutzten Funktionen
  • Automatische Erinnerung an zu erstellende Sicherheitskopien Ihrer Adressdaten
  • Das Programm kann auch auf Kamerakarten, Karmerakarten oder andere beschreibbare Medien installiert werden
  • Sehr niedrige Systemvoraussetzungen

Für Windows® XP / Vista / 7 / 8
Chef-Entwickler und Dokumentation: Stefan Siegert
Copyright 2005-2015 1-abc.net


Bevor Sie mit dem Programm arbeiten ...

Bevor es losgeht, lesen Sie bitte folgende Hinweise ...

Da dieses Programm Daten direkt nach jeder Änderung speichert, bedenken Sie bitte, dass dies natürlich auch ein gewisses Risiko beinhaltet. Von Zeit zu Zeit könnte es sinnvoll sein, die Datenbankdatei an einem anderen Ort zu speichern. Die Datei nennt sich '1.abc.net_Personal_Addresses.sqlite' und liegt entweder im Programmverzeichnis oder dem Ordner, der Ihnen Optionsbildschirm angezeigt wird. Sie können auch die Export-Funktion aus dem Datei-Menü oder die Funktion für automatisierte Backups, die Sie im Optionen-Dialog finden, benutzen.

Sollten Sie die Verschlüsselungsfunktion nutzen, vergessen Sie bitte niemals Ihr Passwort!

Das 1-abc.net Team wünscht Ihnen viel Spaß mit diesem Produkt!


Mit dem Programm arbeiten

Mit 1-abc.net Addresses zu arbeiten, ist sehr einfach. Hier sehen Sie, wie der Hauptbildschirm aussieht:

Es gibt fünf verschiedene Karteikarten - 'Alle Einträge', 'Gefilterte Einträge', 'Suche', 'Einträge ändern / hinzufügen' und 'Optionen - die sich ganz einfach anzeigen lassen, indem Sie auf den entsprechenden Reiter klicken. Wenn es sinnvoll ist, werden sie auch vom Programm automatisch gewechselt.

'Alle Einträge' und 'Gefilterte Einträge'

Diese beiden Bildschirme erlauben Ihnen eine Übersicht über Ihre Datenbank. Der einzige Unterschied zwischen den beiden Fenstern ist, dass unter 'Gefilterte Einträge' nur die Adressen angezeigt werden, die Ihren Suchkriterien entsprechen, während unter 'Alle Einträge' die komplette Datenbank dargestellt wird. Mit einem Klick auf den Spaltenkopf werden Ihre Einträge ganz einfach nach der jeweiligen Spalte sortiert, wenn Sie in die Liste mit der rechten Maustaste klicken, wird Ihnen eine Kontextmenü angezeigt, mit dem Sie schnelleren Zufgriff auf die am häufigsten genutzten Funktionen erhalten. Auf der rechten Seite zwischen den Buttons wird Ihnen angezeigt, wie viele Datensätze sich zurzeit in der Liste befinden.

Wenn Sie einen neuen Eintrag vornehmen möchten, klicken Sie einfach auf 'Eintrag hinzufügen'. Das Programm schaltet dann automatisch zur 'Einträge ändern / hinzufügen'-Seite um. Das gleiche geschieht, wenn Sie einen Eintrag markieren und auf 'Eintrag ändern' klicken. Übrigens können Sie einzelne Einträge auch per Doppelklick bearbeiten. Wenn Sie einen Eintrag löschen möchten, markieren Sie diesen, klicken Sie auf 'Eintrag entfernen' und bestätigen Sie den Sicherheitshinweis.

Unten rechts finden Sie zwei weitere Buttons. Der erste erlaubt Ihnen, einen kompletten Datensatz (inklsusive Name, Adresse, Stadt usw.) in die Zwischenablage zu kopieren. Wenn Sie es dann später in einem anderen Programm einfügen, werden automatisch Zeilenumbrüche an den Stellen eingefügt wo es sinnvoll erscheint. Beispielsweise werden Vor- und Nachname in einer Zeile gelassen während verschiedene Telefonnummern in extra Zeilen stehen. Leere Felder werden nicht mitkopiert da dies in der Regel keinen Sinn ergibt.

Mit dem letzten Button könnnen Sie Ihre Daten ausdrucken. Wählen Sie dafür einfach einen Drucker aus und nehmen Sie weitere Optionen wie Druckqualität usw. vor. Falls Sie die Druckfunktion direkt von diesem Bildschirm aus aufrufen, wird die gleiche Sortierung übernommen, die Ihnen aktuell gerade angeziegt wird. Für weitere Informationen über die Druckfunktion klicken Sie bitte hier um in das Menü-Kapitel zu wechseln. Unter dem Punkt 'Datei' erhalten Sie weitere Hinweise.

'Suche'

Geben Sie einfach in einem Feld den Namen, die Adresse, die Stadt oder wonach auch immer Sie suchen ein.

Sie können auch den Platzhalter '%' benutzen. Beispiel: Falls Sie nach allen Namen suchen, die mit 'J' beginnen, geben Sie 'J%' in das Namensfeld ein. Falls Sie nach Städtenamen suchen, in denen ein 'e' vorkommt, tragen Sie in das Stadt-Feld '%e%' ein. Und falls Sie sich für alle Adressen interessieren, die mit '9' aufhören, setzen Sie den Platzhalter so ein, dass im Adress-Feld der Eintrag auf '%9' gestellt wird.

Nachdem Sie hier alle Einträge vorgenommen haben, klicken Sie auf 'Suchanfrage starten oder wechseln Sie manuell zur Ansicht 'Gefilterte Einträge'.

'Einträge ändern / hinzufügen'

Hier können Sie sich einzelne Einträge anschauen und ändern. Durch die Einträge können Sie sich mit den Pfeiltasten am unteren Rand des Fensters bewegen. Jede Änderung, die Sie hier vornehmen, wird automatisch gespeichert.

Um eine neue Adresse einzutragen, klicken Sie bitte auf den Button 'Neuer Eintrag'. Nach Eingabe der Daten klicken Sie auf 'Eintrag speichern', um den Vorgang abzuschließen.

'Anzeige'

Auf der linken Seite können Sie bestimmen welche Spalten auf den Seiten 'Alle Einträge' oder 'Gefilterte Einträge' angezeigt werden. Wenn Sie eine Spalte hier deaktivieren wird die Breite dieser Spalte automatisch auf 0 gesetzt. Auf der rechten Seite können Sie angeben, ob das Programm automatisch im Vollbildmodus starten soll oder ob Sie die Spaltenbreiten für den nächsten Programmstart speichern möchten. Darunter haben Sie die Möglichkeit, Ihre Text- und Hintergrundfarbe für die Adressliste zu bestimmen.

'Optionen'

Im oberen Bereich können Sie den Pfad bestimmen, in dem sich die Datenbankdatei befinden soll. Beim ersten Programmstart wir automatisch ein Pfad ausgewählt, der für Ihr System sinnvoll erscheint, aber wenn Sie einen anderen Ort wählen möchten, können Sie dies hier ändern, indem Sie auf 'Durchsuchen' klicken. Durch die Aktivierung der Checkbox können Sie auch bestimmen, dass die Datenbankdatei direkt im Programmordner liegt, was sinnvoll sein kann, wenn Sie das Programm auf einem USB-Stick installiert haben.

Sollten Sie sich vom Programm automatisch daran erinnern lassen wollen, dass Sie regelmäßig eine Sicherheitskopie Ihrer Adressen anlegen möchten, so können Sie dies hier aktivieren und einen Zeitraum in Tagen angeben, wie oft diese Erinnerung erscheinen soll. Wenn der Zeitpunkt erreicht ist, erhalten Sie einen Hinweis und können direkt eine Speicherung vornehmen.

Falls Sie andere Leute nicht das Programm starten lassen möchten, können Sie im linken, unteren Bereich ein persönliches Passwort eingeben. Beachten Sie bitte, dass ein solches Passwort mindestens sechs Zeichen lang sein muss. Außerdem müssen natürlich beide hier eingegeben Passwörter identisch sein, ansonsten wird Ihnen beim nächsten Programmstart kein Passwortdialog angezeigt. Durch diese Passworteingabe wird die Adressdatei gleichzeitig mit dem als extrem sicher geltenden AES-Verfahren (Advanced Encryption Standard) verschlüsselt.

Unten rechts können drei verschiedene Haken gesetzt werden, die bewirken, dass die letzte Programmeinstellungen zur Sortierung oder zur Datensuche beim nächsten Programmstart wieder aufgerufen werden. Außerdem können Sie bestimmen, ob das Programm zukünftig direkt zusammen mit Windows gestartet werden soll.


Menu

Datei

Adressen importieren ... *.csv
Mittels dieser Funktion können Sie sehr einfach Daten mit diesem Programm einlesen, die Sie zuvor in anderen Programmen wie z.B. MS Excel verwaltet haben. Beim Import von *.csv-Dateien gilt: Stellen Sie sicher, dass die zuvor exportierte *.csv-Datei aus 16 Spalten besteht, die den Spalten in der Adressliste (Vorname, Nachname, Firma, ... usw.) entsprechen. Als Trennzeichen zwischen den einzelnen Spalten wird das Semikolon (';') vorausgesetzt. Wählen Sie eine auf diese Art vorbereitete *.csv-Datenbank aus. Im Fall eines *.sqlite-Imports bedenken Sie, dass die Datei exakt 17 Spalten haben muss, in der letzten Spalte wird die ID gespeichert, die jedoch beim Import neu erzeugt wird. Das Programm überprüft die ausgewählte Datei zunächst auf technische Richtigkeit und beginnt dann mit dem Import, der je nach Datenmenge bis zu einige Minuten dauern kann. Haben Sie bitte etwas Geduld.

Alle Adressen exportieren ...
Hier können Sie die Daten als Sicherheitskopie speichern oder sie zur Benutzung in anderen Programmen aufbereiten. Wählen Sie einfach eines der zur Verfügung stehenden Formate aus. Im Fall von *.txt-Dateien werden Ihre Daten nacheinander geschrieben, die jeweiligen Datensätze werden durch eine '---'-Zeile getrennt. Die *.csv-Dateien (die sich übrigens sehr leicht mit MS Excel öffnen lassen) bestehen in der ersten Zeile aus den Spaltenüberschriften und jeweils einem Datensatz pro weiterer Zeile. Einzelne Datenfelder werden durch ein ';' getrennt. Der Export in eine *.sqlite-Datei ist nichts weiter als ein Kopieren der unverschlüsselten Datenbankdatei, die diesem Programm zugrunde liegt.

Gefilterte Adressen exportieren ...
Hier geschieht das gleiche, nur dass die gefilterten Adressen als Basis genommen werden.

Alle Adressen drucken
Hiermit lassen sich alle Daten, die in der Datenbank stehen, sehr einfach ausdrucken. Wählen Sie dafür einfach einen Drucker aus und nehmen Sie ggf. weitere Optionen wie Druckqualität usw. vor. Beachten Sie bitte, dass in der aktuellen Version nur die Papiergrößen 'A4' und 'US Letter' unterstützt werden. Beim Ausdruck werden automatisch Zeilenumbrüche an den Stellen eingefügt wo es sinnvoll erscheint. Beispielsweise werden Vor- und Nachname in einer Zeile gelassen während verschiedene Telefonnummern in extra Zeilen stehen. Leere Felder werden nicht gedruckt da dies in der Regel keinen Sinn ergibt. Die jeweiligen Datensätze werden durch eine '---'-Zeile getrennt.

Gefilterte Adressen drucken
Hier geschieht das gleiche, nur dass die gefilterten Adressen als Basis genommen werden.

Sprache auswählen
Wenn Sie die Programmoberfläche lieber in einer anderen Sprache betrachten wollen, können Sie diese Einstellung hier vornehmen.

Beenden
Hier können Sie das Programm beenden. Änderungen an den Optionen werden dabei automatisch gespeichert.

Ansicht

Alle/gefilterte Einträge, Suche, Einträge ändern/hinzufügen, Anzeige, Optionen
Über dieses Menü können Sie zwischen den verschiedenen Bildschirmen hin- und herschalten. Das gleiche passiert, wenn Sie auf die verschiedenen Karteikarten im Hauptbildschirm klicken.

Registrieren*

Kostenlosen Testschlüssel anfordern
Von dem ersten Moment an, wo Sie das Programm benutzen, können Sie es 10 Tage lang uneingeschränkt starten. Diese Testphase kann auf insgesamt 30 Tage verlängert werden, wenn Sie sich für einen kostenlosen Testschlüssel registrieren. In diesem Fall wird Ihnen der Testschlüssel per E-Mail zugestellt.

Kostenlosen Vollversionsschlüssel anfordern
Falls Sie eine Version benutzen, die sich per E-Mail zur Vollversion freischalten lässt, klicken Sie bitte hier. Sofern Sie online sind, kann Ihnen in diesem Fall der Vollversionsschlüssel per E-Mail zugestellt werden.

Vollversion jetzt kaufen!
Wählen Sie diesen Punkt, um die Vollversion dieses Produktes per Internet zu erwerben. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel, mit dem Sie das Programm sofort zu uneingeschränkter Funktionalität freischalten können.

Zu ... Upgraden
Wenn diese Version das Angebot enthält, zu einem anderen Softwareprodukt zu einem günstigen Preis upgraden zu können, lässt sich dieser Prozess von hier aus starten. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel zu dem Upgrade-Produkt.

Schlüssel eingeben
Wenn Sie einen Test- oder Vollversionsschlüssel erhalten haben, können Sie diesen hier ganz einfach eingeben. Starten Sie nach der Eingabe das Programm bitte einmal neu.

*) Beachten Sie bitte, dass sich diese Menüpunkte unterscheiden können, je nachdem, ob Sie die Sharewareversion, eine normale Vollversion oder eine Vollversion nach E-Mail-Registrierung benutzen.

Hilfe

Hilfedatei anzeigen
Zeigt Ihnen diese Hilfedatei an. Entweder haben Sie diesen Punkt bereits ausprobiert, oder Sie haben die Taste „F1” gedrückt, was der andere Weg wäre, um an die Hilfedatei zu kommen.

Internetseite von 1-abc.net besuchen
Bringt Sie zur Internetseite von 1-abc.net . Dort können Sie weiterführende Informationen zu diesem Produkt erhalten und natürlich auch andere interessante Software herunterladen oder kaufen. Für diese Funktion sollte Ihre Internetverbindung hergestellt sein.

Über das Programm
Hier finden Sie Copyright-Informationen zu diesem Produkt.


Über 1-abc.net …

1-abc.net ist ein junges Unternehmen, das 2005 gegründet wurde und aus ambitionierten und sehr erfahrenen Programmierern, Marketingexperten, Distributoren, Grafikern, Übersetzern und Produktmanagern besteht. Der Hauptsitz ist in Deutschland, das Netzwerk aus Mitarbeitern und Freiberuflern erstreckt sich weltweit über sieben Länder.

Die von 1-abc.net abgedeckten Geschäftsfelder umfassen Softwareentwicklung, Softwarevertrieb, IT Consulting und IT Projektmanagement. Seit der Unternehmensgründung sind bereits über 30 Sharewareprodukte erschienen, die von zufriedenen Kunden aus über 50 Ländern der Welt genutzt werden. Neben speziellen Versionen für Zeitschriften-CDs/DVDs und für Internetseiten in ca. 20 Ländern werden 1-abc.net Programme auch von anderen Herstellern unter eigenem Namen als Boxprodukt in Lizenz vertrieben.

Und das bekommen die Anwender geboten:

  • Kleine Installationsdateien, die auch ohne Probleme mit langsamen Internetverbindungen heruntergeladen werden können.
  • Einfache Installation, ein Uninstaller ist immer enthalten.
  • Keine Adware, Spyware, Popup-Werbung oder was sonst heutzutage Software unnötig verlangsamt und vergrößert.
  • Sehr einfach bedienbare Benutzeroberflächen
  • Software, die den Bedürfnissen der Kunden absolut gerecht wird – nicht mehr, aber auch nicht weniger.
  • Einfache Möglichkeit, die Testphase mit einem kostenlosen Registrierungsschlüssel zu verlängern.
Außerdem bietet 1-abc.net mehr als zehn Apps für Android™ Smartphones und Tablet PCs sowie Windows Store Apps an. Auf der Internetseite http://mobile.1-abc.net/de können Sie mehr darüber erfahren.

Support

1-abc.net
Grünenstr. 120
28199 Bremen

Deutschland

Zurzeit ist leider kein Telefon-Support möglich. Besuchen Sie bitte folgende Internetseite um eine Auflistung der häufigsten Fragen angezeigt zu bekommen oder um uns eine E-Mail zu senden:

http://de.1-abc.net/support.htm