Herzlich Willkommen!

1-abc.net Duplicate Finder
Finden Sie doppelte Dateien auf Ihrem Computer oder auf externen Laufwerken!

In Zeiten, wo jeder Tausende von Dateien auf seinem Computer beherbergt ist es mitunter nicht ganz einfach, den Überblick zu behalten. Dieses einfach bedienbare Programm hilft Ihnen dabei, doppelte Dateien auf Ihrem Rechner, auf externen Laufwerken, auf CDs, DVDs, USB-Sticks oder Kamerakarten aufzuspüren.

Da jeder Anwender unterschiedliche Ansichten darüber haben kann, was eine doppelte Datei in bezug auf Größe, Name, Datei-Attribute, letzten Dateizugriff usw. ist, kann man selbst bestimmen, wonach das Programm exakt suchen soll. Es ist ebenfalls möglich, die eindeutigen CRC32-Checksummen zu vergleichen.

Nach der Auswahl eines Pfades beginnt das Programm mit der Analyse und dem Vergleich sämtlicher in ihm und in Unterordnern enthaltenen Dateien, so dass am Ende keine doppelte Datei übersehen werden kann.

Wenn die Suche abgeschlossen ist werden Ihnen die Ergebnisse nach Dateigröße kategorisiert angezeigt, was nochmals der besseren Übersicht dient. Nun können Sie selbst entscheiden, ob Sie eine doppelte Datei ignorieren, ausführen oder löschen möchten oder ob Sie sich den Ordner anzeigen lassen wollen, in dem sie sich befindet.

Mit dem 1-abc.net Duplicate Finder werden Ihnen doppelte Dateien auf Ihrem Rechner zukünftig kein Kopfzerbrechen mehr bereiten!

Funktionsübersicht:

  • Einfach bedienbare Programmoberfläche
  • Das Programm kann auch von SD-Karten, USB-Sticks, externen Festplatten usw. lesen
  • Bestimmen Sie selbst, wie eine doppelte Datei definiert ist
  • Schnelle und intelligente Suchmaschine für identische Dateien
  • Ausnahmenliste für Dateien und Ordner, die nicht mit eingelesen und verglichen werden sollen
  • Zahlreiche Filtermöglichkeiten, um nur Dateien bestimmter Größe oder mit bestimmten Eigenschaften zu vergleichen
  • Entscheiden Sie, ob sie eine doppelte Datei ignorieren, löschen oder ausführen möchten
  • Bearbeiten Sie die Ergebnisliste im Editor oder speichern Sie sie für spätere Verwendung
  • Ausdrucken von Ergebnislisten
  • Löschen Sie gefundene Duplikate unwiderruflich so dass sie nicht wieder hergestellt werden können
  • Beschleunigen Sie die Suche durch Überprüfung einiger Kriterien im ersten und die CRC32-Checksummen in einem zweiten Schritt
  • Vollbildansicht für die Ergebnisse, die optional automatisch starten
  • Der zuletzt durchsuchte Ordner kann beim nächsten Programmstart wieder angezeigt werden
  • Bestimmen Sie, ob auch schreibgeschützte Dateien gelöscht werden sollen
  • Mehrfachauswahl für doppelte Dateien, die entfernt werden sollen
  • Definieren Sie die Größenkategorien, nach denen sortiert wird, selbt für bessere Übersicht
  • Erfahren Sie weitere Details über die Duplikate wie Datum des letzten Dateizugriffs, die Dateigröße und weitere Angaben
  • Löschen Sie alle gefundenen, doppelten Dateien in den Papierkorb
  • Das Programm kann auch auf USB-Sticks, Kamerakarten oder andere beschreibbare Medien installiert werden
  • Sehr niedrige Systemvoraussetzungen

Für Windows® XP / Vista / 7 / 8
Chef-Entwickler & Dokumentation: Stefan Siegert
Copyright 2005-2014 1-abc.net


Mit dem Programm arbeiten.

Mit dem 1-abc.net Duplicate Finder zu arbeiten ist sehr einfach.

Da jeder Anwender unterschiedliche Ansichten darüber haben kann, was eine doppelte Datei in bezug auf Größe, Name, Datei-Attribute, letzten Dateizugriff usw. ist, kann man selbst bestimmen, wonach das Programm exakt suchen soll. Klicken Sie dazu bitte auf den 'Optionen'-Button am linken, unteren Bildschirmrand. Es erscheint daraufhin der Dialog, der im Kapitel Optionen genauer beschrieben wird.

Nachdem Sie Ihre Einstellungen vorgenommen haben, können Sie den Optionen-Dialog wieder verlassen.

Nun müssen Sie noch einen Pfad mit dem Button 'Durchsuchen' bestimmen. Sollten Sie einen oder mehrere weitere Verzeichnisse oder Laufwerke angeben möchten, so geht dies ganz einfach vom Funktionen-Menü. Anschließen klicken Sie bitte auf 'Duplikate finden'. Das Programm beginnt mit der Analyse und dem Vergleich sämtlicher in dem Ordner und in Unterordnern enthaltenen Dateien, so dass am Ende keine doppelte Datei übersehen werden kann. Beachten Sie bitte, dass ein solcher Such- und Vergleichsprozess einige Zeit in Anspruch nehmen kann. Hinterher sollte Ihr Bildschirm so ähnlich aussehen wie hier dargestellt:

Hier werden Ihnen, nach Dateigröße sortiert, alle Dateien, die als doppelt erkannt wurden angezeigt. Erweitern Sie die Baumansicht, um unter der jeweiligen Kategorie die gefundnen Dateien zu sehen und erweitern Sie die Ansicht bei der gewünschten Datei, um alle Stellen zu betrachten, wo Duplikate gefunden wurden.

Nun können Sie selbst bestimmen, was Sie mit diesen Dateien vornehmen möchten. Um die Ergebnisliste in einer *.txt-Datei zu speichern, um sie später auszudrucken oder weiter zu bearbeiten, klicken Sie bitte auf 'Liste speichern', falls Sie die Liste direkt modifizieren möchten, klicken Sie auf 'Liste bearbeiten'.

Sie können auch einen Eintrag markieren oder mehrere Haken bei den Einträgen setzen und anschließend eine der drei Möglichkeiten 'Datei ausführen', 'Ordner anzeigen' oder 'Löschen' auswählen. Das Löschen erfolgt aus Sicherheitsgründen übrigens erst in den Papierkorb, wenn Sie sich ganz sicher sind, dass Sie diese Datei wirklich nie mehr brauchen, können Sie später den Papierkorb leeren.

Wenn Sie einen Eintrag mit der rechten Maustaste anklicken, erhalten Sie ebenfalls direkten Zugang zu diesen sinnvollen Funktionen. Zusätzlich finden Sie hier eine sichere Löschfunktion für Dateien, die in dem Fall unter keinen Umständen mehr wieder hergestellt werden können, unabhängig davon, wie Sie die Papierkorb-Einstellung im Optionen-Bildschirm vorgenommen haben. Sie können hier auch direkt den Ordner öffnen, in dem sich die jeweilige Datei befindet oder weitere Informationen wie Datum der Dateierstellung, Zeitpunkt des letzten Dateizugriffs, die Dateigröße und weitere Angaben erfahren.

Indem Sie das Feld zum Maximieren am oberen, rechten Dialogrand anklicken können Sie direkt zu einer Vollbildansicht umschalten.


Optionen

Im 'Optionen'-Bildschirm haben Sie verschiedene Ansichten, die Sie durch Klick auf die Überschrift umstellen können. So sieht der erste Dialog aus:

Da jeder Anwender unterschiedliche Ansichten darüber haben kann, was eine doppelte Datei in bezug auf Größe, Name, Datei-Attribute, letzten Dateizugriff usw. ist, kann man selbst bestimmen, wonach das Programm exakt suchen soll.

Setzen Sie hier die Haken so wie Sie eine doppelte Datei verstanden wissen möchten. Die meisten Punkte sollten sich von selbst erklären, allerdings möchten wir an dieser Stelle zumindest zu den 'Datei-Attributen' und der 'CRC32-Checksumme' etwas sagen.

Jede Datei, die auf irgendeinem Windows-System gespeichert wurde, ist durch mehrere Merkmale gekennzeichnet. Die bekanntesten davon dürften 'Schreibgeschützt' und 'Versteckt' sein, weitere sind 'Archiv' oder 'System'. Wenn Sie den Haken bei 'Identische Datei-Attribute' setzen, wird das Programm doppelte Dateien als solche verstehen, bei denen diese Datei-Attribute identisch sind.

Unabhängig von solchen Attributen haben sich verschiedene Verfahren durchgesetzt, bei denen für eine Datei (oder auch für sonstige Ansammlungen an Daten) ein bestimmter, möglichst eindeutiger Wert berechnet wird. Eines dieser Verfahren ist die Ermittlung der sog. 'CRC32-Checksumme'. Dieses Verfahren kann etwas Zeit in Anspruch nehmen, findet aber auf die Weise auch doppelte Dateien, die eventuell unterschiedliche Namen oder unterschiedliche Attribute haben. Ein guter Kompromiss kann hier sein, den letzten Haken zu aktivieren, bei dem zuerst andere Vergleiche durchgeführt und in einem zweiten Schritt diese Duplikate auf identische CRC32-Checksummen überprüft werden.

Im Ergebnisdialolg werden die Duplikate der Größe nach in verschiedenen Kategorien einsortiert, um bessere Übersicht zu behalten. Hier können Sie selbst bestimmen, wo diese Grenzen liegen, geben Sie dafür einen Zahlenwert an und wählen Sie die Größeneinheit (Bytes, KB, MG oder GB) aus.

Hier sehen Sie die Filter-Einstellungen. Um die Geschwindigkeit der Suche und des des Vergleichens zu erhöhen, ist es ratsam, nur Dateien einzulesen, die Ihren Kriterien entsprechen. Wissen Sie z.B., dass Sie nur doppelte Dateien suchen, die mindestens 5 MB groß sein sollen, so sollten Sie dies hier voher einstellen, damit nur solche Dateien verglichen werden. Noch mehr Beschleunigung erreichen Sie, wenn Sie weitere Filteroptionen wie z.B. nur Dateien, die auf *.jpg enden, einlesen lassen. Auch Einstellungen bezüglich bestimmter Dateidaten oder bestimmter Datei-Attribute können hier vorgenommen werden.

Hier können Ausnahmen einer Liste hinzugefügt werden, die unter keinen Umständen bei einer Suche mit berücksichtigt werden sollen. Mitunter gibt es Links zu Ordnern auf dem System, die dann bei einer kompletten Suche schnell als doppelt untersuchte Ordner wahrgenommen und ausgewertet werden. Beispielsweise existiert auf vielen Windows-7-Systemem ein Ordner 'C:\Users\All Users', der allerdings nur einen Link zum Ordner 'C:\Program Data' darstellt. Durch die Angabe des Ordners in dieser Liste werden die Dateien nicht als doppelt gezählt, denn es handelt sich ja um dieselben Dateien, die nur für das System an unterschiedlichen Orten liegen

Eine eigene Ausnahmedatei kann mit dem Button 'Datei hinzufügen' auf die Liste gesetzt werden, ein komplettes Verzeichnis mit 'Ordner hinzufügen' oder ein beliebiger Ausdruck mit Platzhaltern wie z.B. '*.exe' über den 'Sontiges hinzufügen'. Zum löschen einer Ausnahme markieren Sie diese bitte und klicken auf den 'Eintrag entfernen'-Button.

Im oberen Bereich des Diaolgs finden Sie vier allgemeine Einstellungen. Aktivieren Sie den ersten Haken, wenn Sie beim Löschen von Duplikaten den Papierkorb benutzen möchten, über den Sie eventuell ausversehen gelöschte Dateien wieder herstellen können. Der zweite Punkt erlaubt es Ihnen, die Ergebnisse automatisch im Vollbildschirm angezeigt zu bekommen, was einer besseren Übersicht dienen kann. Ist der dritte Haken gesetzt, so wird der zuletzt untersuchte Ordner beim nächsten Programmstart direkt wieder angezeigt. Der letzte Punkt erlaubt es Ihnen, auch schreibgeschützte Dateien zu löschen, was normalerweise vom Programm sonst nicht gemacht wird.

Unten ist der Pfad angegeben, in dem Kopien der Duplikate abgelegt werden, sofern Sie die Funktion des Löschens aller doppelten Datein aus dem Funktionen-Menü aufrufen. Sie können den Pfad ändern, indem Sie auf 'Durchsuchen' klicken oder mit einem Klick auf 'Ordner anzeigen' diesen Ordner direkt öffnen.

Wenn Sie mit Ihren Einstellungen zufrieden sind, können Sie den Dialog ganz einfach per Klick auf den 'OK'-Button beenden. Beachten Sie dabei bitte, dass alle Einstellungen gespeichert werden, damit Sie Ihnen bei der nächsten Suche wieder zur Verfügung stehen.


Menü

Datei

Ergebnisse speichern
Sichert Ihre aktuellen Ergebnisse in einer *.txt-Datei, die Sie später mit jedem Texteditor weiter bearbeiten können. Wählen Sie einfach einen Dateinamen und den Speicherort. Beachten Sie bitte, dass diese Funktion erst zur verfügung steht, wenn die Suche abgeschlossen wurde.

Ergebnisse drucken
Machmal ist es sinnvoll, die Suchergebnisse auszudrucken. Egal ob Sie einen lokalen Drucker haben oder über das Netzwerk drucken möchten, das Programm erkennt Ihre installierten Geräte, Sie können entsprechende Druckeinstelungen vornehmen und dann ganz einfach die Ergebnisse zu Papier bringen. Beachten Sie bitte, dass diese Funktion erst zur verfügung steht, wenn die Suche abgeschlossen wurde.

Sprache auswählen
Wenn Sie die Programmoberfläche lieber in einer anderen Sprache betrachten wollen, können Sie diese Einstellung hier vornehmen.

Beenden
Hier können Sie das Programm beenden. Änderungen an den Optionen werden dabei automatisch gespeichert.

Funktionen

Ordner hinzufügen, in dem nach doppelten Dateien gesucht werden soll
Dies entspricht der Funktion, die Sie auch über den Hauptbildschirm erreichen können.

Weiteren Ordner hinzufügen
Sollten Sie in verschiedenen Verzeichnissen nach doppelten Dateien suchen wollen, z.B. auf verschiedenen Laufwerken, so können Sie diese Funktion benutzen, um ein weiteres Verzeichnis der Suche hinzuzufügen. Dabei wird das Trennzeichen ';' benutzt.

Optionen
Dies entspricht der Funktion, die Sie auch über den Hauptbildschirm erreichen können.

Jetzt Duplikate finden!
Dies entspricht der Funktion, die Sie auch über den Hauptbildschirm erreichen können.

Datei ausführen
Dies entspricht der Funktion, die Sie auch über den Hauptbildschirm erreichen können.

Datei löschen
Dies entspricht der Funktion, die Sie auch über den Hauptbildschirm erreichen können.

Datei sicher löschen
Hier können Sie eine Datei so überschreiben lassen, dass Sie nach dem Löschen auch von keinem 'Undelete'-Programm mehr wieder hergestellt werden kann. Nutzen Sie diese Funktion bitte mit Vorsicht!

Ordner anzeigen
Dies entspricht der Funktion, die Sie auch über den Hauptbildschirm erreichen können.

Weitere Informationen zu dieser Datei
Erhalten Sie weitere Angaben zu der aktuell markierten Datei, z.B. die Dateigröße, den direkten Pfad des Duplikats, den Zeitpunkt der Dateierstellung oder des letzten Dateizugriffs und vieles mehr.

Alle doppelten Datein löschen
Diese Funktion sollten Sie nur mit äußerster Vorsicht anwenden! Wenn Sie denken, dass alle gefundenen, doppelten Dateien gelöscht werden können und Sie nur jeweils eine Kopie behalten möchten, klicken Sie hier. Das Löschen erfolgt in den Windows Papierkorb so dass Sie die Dateien von dort aus zur Not wieder herstellen könnten. Außerdem wird eine Kopie jeder Datei in dem Ordner angelegt, den Sie dafür im Optionen-Dialog angegeben haben und ändern können.

Registrieren*

Kostenlosen Testschlüssel anfordern
Von dem ersten Moment an, wo Sie das Programm benutzen, können Sie es 10 Tage lang uneingeschränkt starten. Diese Testphase kann auf insgesamt 30 Tage verlängert werden, wenn Sie sich für einen kostenlosen Testschlüssel registrieren. In diesem Fall wird Ihnen der Testschlüssel per E-Mail zugestellt.

Kostenlosen Vollversionsschlüssel anfordern
Falls Sie eine Version benutzen, die sich per E-Mail zur Vollversion freischalten lässt, klicken Sie bitte hier. Sofern Sie online sind, kann Ihnen in diesem Fall der Vollversionsschlüssel per E-Mail zugestellt werden.

Vollversion jetzt kaufen!
Wählen Sie diesen Punkt, um die Vollversion dieses Produktes per Internet zu erwerben. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel, mit dem Sie das Programm sofort zu uneingeschränkter Funktionalität freischalten können.

Zu ... Upgraden
Wenn diese Version das Angebot enthält, zu einem anderen Softwareprodukt zu einem günstigen Preis upgraden zu können, lässt sich dieser Prozess von hier aus starten. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel zu dem Upgrade-Produkt.

Schlüssel eingeben
Wenn Sie einen Test- oder Vollversionsschlüssel erhalten haben, können Sie diesen hier ganz einfach eingeben. Starten Sie nach der Eingabe das Programm bitte einmal neu.

*) Beachten Sie bitte, dass sich diese Menüpunkte unterscheiden können, je nachdem, ob Sie die Sharewareversion, eine normale Vollversion oder eine Vollversion nach E-Mail-Registrierung benutzen.

Hilfe

Hilfedatei anzeigen
Zeigt Ihnen diese Hilfedatei an. Entweder haben Sie diesen Punkt bereits ausprobiert, oder Sie haben die Taste „F1” gedrückt, was der andere Weg wäre, um an die Hilfedatei zu kommen.

Internetseite von 1-abc.net besuchen
Bringt Sie zur Internetseite von 1-abc.net . Dort können Sie weiterführende Informationen zu diesem Produkt erhalten und natürlich auch andere interessante Software herunterladen oder kaufen. Für diese Funktion sollte Ihre Internetverbindung hergestellt sein.

Über das Programm
Hier finden Sie Copyright-Informationen zu diesem Produkt.


Über 1-abc.net …

1-abc.net ist ein junges Unternehmen, das 2005 gegründet wurde und aus ambitionierten und sehr erfahrenen Programmierern, Marketingexperten, Distributoren, Grafikern, Übersetzern und Produktmanagern besteht. Der Hauptsitz ist in Deutschland, das Netzwerk aus Mitarbeitern und Freiberuflern erstreckt sich weltweit über sieben Länder.

Die von 1-abc.net abgedeckten Geschäftsfelder umfassen Softwareentwicklung, Softwarevertrieb, IT Consulting und IT Projektmanagement. Seit der Unternehmensgründung sind bereits über 30 Sharewareprodukte erschienen, die von zufriedenen Kunden aus über 50 Ländern der Welt genutzt werden. Neben speziellen Versionen für Zeitschriften-CDs/DVDs und für Internetseiten in ca. 20 Ländern werden 1-abc.net Programme auch von anderen Herstellern unter eigenem Namen als Boxprodukt in Lizenz vertrieben.

Und das bekommen die Anwender geboten:

  • Kleine Installationsdateien, die auch ohne Probleme mit langsamen Internetverbindungen heruntergeladen werden können.
  • Einfache Installation, ein Uninstaller ist immer enthalten.
  • Keine Adware, Spyware, Popup-Werbung oder was sonst heutzutage Software unnötig verlangsamt und vergrößert.
  • Sehr einfach bedienbare Benutzeroberflächen
  • Software, die den Bedürfnissen der Kunden absolut gerecht wird – nicht mehr, aber auch nicht weniger.
  • Einfache Möglichkeit, die Testphase mit einem kostenlosen Registrierungsschlüssel zu verlängern.
Außerdem bietet 1-abc.net mehr als zehn Apps für Android™ Smartphones und Tablet PCs sowie Windows Store Apps an. Auf der Internetseite http://mobile.1-abc.net/de können Sie mehr darüber erfahren.

Support

1-abc.net
Grünenstr. 120
28199 Bremen

Deutschland

Zurzeit ist leider kein Telefon-Support möglich. Besuchen Sie bitte folgende Internetseite um eine Auflistung der häufigsten Fragen angezeigt zu bekommen oder um uns eine E-Mail zu senden:

http://de.1-abc.net/support.htm