Herzlich Willkommen!

1-abc.net File Configurator
Bearbeiten Sie Datei-Attribute, die man üblicherweise nicht verändern darf!

Eine Situation, wie sie heutzutage immer wieder vorkommt: Man hat Unmengen an Digitalfotos erstellt, und nach dem Kopieren auf den Computer stellt man fest, dass Datum und Uhrzeit bei der Kamera - z.B. aufgrund einer anderen Zeitzone im Urlaub - nicht richtig eingestellt waren.

Windows speichert zwar die genauen Zeiten der Dateierzeugung, der letzten Dateiänderung und des letzten Zugriffs, manuell ändern lassen sich diese Angaben aber leider nicht.

Für Benutzer des 1-abc.net File Configurators ist dies nun kein Problem mehr. Die einfach bedienbare Programmoberfläche im Assistenten-Stil erlaubt Ihnen, diese Daten schnell und erfolgreich zu ändern.

Im ersten Schritt fügen Sie Dateien und Ordner, an denen Sie diese Änderungen vornehmen möchten, einer Liste hinzu. Im nächsten Schritt bestimmen Sie die drei Daten und Uhrzeiten sekundengenau.

Im dritten Bildschirm wird Ihnen dann die Möglichkeit gegeben, weitere Datei-Attribute wie ‘versteckt’, ‘schreibgeschützt’, ‘Archiv’ oder ‘System’ für diese Dateien gleich mit zu bestimmen. Dies ist mit dem 1-abc.net File Configurator 2 sehr viel einfacher, als wenn man es für jede einzelne Datei mit dem normalen Windows Explorer vornehmen würde.

Im letzten Schirtt können Sie noch mehr Konfigurationen an den Dateien vornehmen. Entscheiden Sie, ob die neue, modifizierte Datei an einem anderen Ort gespeichert oder ob die alte Datei als Sicherheitskopie behalten werden soll. Sie können Datei-Erweiterungen verändern oder Dateinamen von Groß- auf Kleinschreibung umschalten - oder umgekehrt.

Zum Schluss werden all diese vorgenommenen Änderungen nach einem einzigen Klick automatisch erledigt!

Funktionsübersicht:

  • Einfach bedienbare Programmoberfläche
  • Das Programm kann auch von SD-Karten, USB-Sticks, externen Festplatten usw. lesen und schreiben
  • Bestimmen Sie Datum und Uhrzeit der Dateierstellung, Dateiänderung und des letzten Zugriffs
  • Konfigurieren Sie Datei-Attribute wie ‘versteckt’, ‘schreibgeschützt’, ‘Archiv’ oder ‘System’
  • Ersetzen Sie Datei-Erweiterungen und ändern Sie Groß- und Kleinschreibung im Batch-Modus
  • Erhöhen oder Verringern Sie Datum und Uhrzeit der Dateien um eine bestimmte Zeitspanne
  • Speichern Sie Ihre aktuellen Einstellungen in Projekt-Dateien für spätere Benutzung
  • Verlaufsfunktion um die Aktivität mit dem Programm zu protokollieren
  • Pfad für die Verlaufsdatei selbst bestimmen
  • Programm optional mit einem Standardprojekt starten lassen
  • Das Programm kann auch auf USB-Sticks, Disketten oder andere beschreibbare Medien installiert werden
  • Sehr niedrige Systemvoraussetzungen

Für Windows® XP / Vista / 7 / 8
Chef-Entwickler & Dokumentation: Stefan Siegert
Copyright 2005-2013 1-abc.net


Bevor es losgeht ...

Bevor es losgeht …

Mit diesem Programm können Datei-Attribute verändert werden. Nehmen Sie solche Änderungen bitte nur an Dateien vor, die Sie kennen. Werden beispielsweise Systemdateien aus dem Windows-Ordner umkonfiguriert, so kann dies zum Fehlverhalten des Systems oder gar zu Abstürzen führen!

Das 1-abc.net Team wünscht Ihnen viel Spaß mit diesem Produkt!


Mit dem Programm arbeiten

Mit dem 1-abc.net File Configurator zu arbeiten ist sehr einfach. Hier sehen Sie, wie der Startbildschirm aussieht.

Zunächst müssen Sie Dateien oder Ordner hinzufügen, an denen die Änderungen vorgenommen werden sollen. Betätigen Sie dazu bitte die Buttons 'Datei hinzufügen' oder 'Ordner hinzufügen'. Im Falle eines Ordners bedeutet dies, dass alle in ihm und in Unterordnern enthaltenen Dateien geändert werden. Nutzen Sie diese Funktion also bitte mit entsprechender Vorsicht. Wenn Sie alle Dateien und Ordner hinzugefügt haben, die mit dem Programm bearbeitet werden sollen, klicken Sie auf 'Weiter >' um zum nächsten Bildschirm zu gelangen.

Auf einem Windows-System ist jede Datei mit drei, üblicherweise nicht änderbaren, Daten und Uhrzeiten versehen. Hier können Sie bestimmen, wann eine Datei angeblich erzeugt wurde, wann die letzten Änderungen vorgenommen wurden und wann der letzte Dateizugriff erfolgte. Wenn Sie ein solches Datum ändern möchten, entfernen bitte zunächst den Haken bei 'Nicht ändern'. So lange dieser gesetzt ist, werden die entsprechenden Daten nicht verändert sondern so gelassen wie in der Datei gespeichert. Nachdem Sie in diesem Bildschirm alles nach Ihren Wünschen eingestellt haben, kommen Sie mit dem 'Weiter >'-Button zum nächsten Bildschirm.

Hier gibt es vier weitere Datei-Attribute, die ebenfalls zusammen mit jeder Windows-Datei gespeichert werden. Schreibgeschützte Dateien können nur gelesen werden, versteckte Dateien werden im Windows Explorer üblicherweise nicht angezeigt. Das 'Archiv'-Attribut teilt Backup-Programmen mit, wie sie mit der Datei verfahren sollen und bei 'System'-Dateien bekommt man extra Warnhinweise beim Ändern oder Löschen.

Im letzten Bildschirm finden Sie auf der linken, oberen Seite einen Bereich, in dem Sie bestimmen können, ob die Dateien direkt geändert werden sollen, ob vorher eine Sicherheitskopie der alten Datei im gleichen Verzeichnis liegen soll oder ob die neuen Dateien in einen anderen Ordner geschrieben werden sollen. Um diesen Ordner auszuwählen, klicken Sie bitte auf 'Durchsuchen'. Die neuen Dateien enthalten anschließend im Namen die komplette Pfadangabe, um ungewünschten Überschreibungen vorzubeugen. In der oberen Mitte des Bildschirms können Sie bestimmen, ob Dateinamen von Groß- auf Kleinschreibung oder umgekehrt geändert werden sollen. Auf der rechten Seite können Sie Datei-Erweiterungen ändern. Beispielsweise gibt es einige Grafik-Programme, die Bilddateien mit Großbuchstaben (z.B. JPG) enden lassen, obwohl Kleinschreibung (jpg) üblich wäre. Schließlich können Sie im linken, unteren Bereich noch Angaben dazu machen, ob die Daten der Dateierstellung, der letzten Dateiänderung oder des letzten Dateizugriffs um eine bestimmte Zeitspanne erhöhen oder vermindern möchten. Sobald Sie auch diese Einstellungen getätigt haben, können Sie auf 'Weiter >' klicken, um die gewünschten Dateiänderungen auszuführen.

Nach einem Warnhinweis - beachten Sie bitte unbedingt, dass es Probleme mit Programmen oder Windows selbst geben kann, falls Sie irgendwelche Dateien einfach nur aus Spaß ändern möchten - werden diese Modifikationen vorgenommen. Sie erhalten eine kurze Zusammenfassung, wie viele Dateien geändert wurden. Schreibgeschützte Dateien können leider nicht geändert werden, daher kann die Anzahl der geänderten Dateien evtl. von der Anzahl der hinzugefügten Dateien abweichen.


Menü

Datei

Projekt öffnen
Mit diesem Punkt können zuvor gespeicherte Einstellungen wieder hergestellt werden. Dazu zählen die Pfade zu den hinzugefügten Dateien und Ordnern ebenso wie die Datei-Daten, Datei-Attribute usw.

Projekt speichern
Mit diesem Punkt werden alle Eingaben, die Sie bisher vorgenommen haben, in einer Projektdatei abgespeichert. Dazu zählen die Pfade zu den hinzugefügten Dateien und Ordnern ebenso wie die Datei-Daten, Datei-Attribute usw.

Aktuelles Projekt als Standardprojekt benutzen
Falls Sie häufiger die gleiche oder eine ähnliche Arbeit mit dem Programm machen möchten, kann es sich anbieten, ein Standardprojekt festzulegen. Nuten Sie diesen Menüpunkt um das aktuelle Projekt bei jedem Programmstart automatisch zu öffnen.

Sprache auswählen
Wenn Sie die Programmoberfläche lieber in einer anderen Sprache betrachten wollen, können Sie diese Einstellung hier vornehmen.

Beenden
Hier können Sie das Programm beenden. Änderungen an den Optionen werden dabei automatisch gespeichert.

Funktionen

Verlaufsdatei anzeigen
Alle Änderungen, die Sie an Dateien vorgenommen haben, werden protokolliert, damit Sie im Zweifelsfall nachvollziehen können, was für Änderungen gemacht wurden. Klicken Sie hier, um sich diese Verlaufsdatei anzeigen zu lassen. Da es sich um einen normale Textdatei handelt, können Sie auch eigene Ergänzungen oder Veränderungen vornehmen und die Datei ganz normal abspeichern.

Verlaufsdatei drucken
Mit dieser Funktion können Sie sich die Verlaufsdatei ausdrucken lassen. Wählen Sie dafür einen Drucker aus und klicken Sie auf 'OK'.

Verlaufsdatei löschen
Wenn Sie die Protokolle der vegangenen Dateiänderungen nicht mehr speichern möchten klicken Sie hier um die Protokolldatei zu leeren.

Optionen
Hier können Sie einen Dialog öffnen, in dem Sie Einstellungen für Ihr Standardprojekt vornehmen können oder festlegen ob Sie die Verlaufsfunktion nutzen möchten und wo diese Verlaufsdatei gespeichert werden soll. So sieht der 'Optionen'-Bildschirm aus:

Registrieren*

Kostenlosen Testschlüssel anfordern
Von dem ersten Moment an, wo Sie das Programm benutzen, können Sie es 10 Tage lang uneingeschränkt starten. Diese Testphase kann auf insgesamt 30 Tage verlängert werden, wenn Sie sich für einen kostenlosen Testschlüssel registrieren. In diesem Fall wird Ihnen der Testschlüssel per E-Mail zugestellt.

Kostenlosen Vollversionsschlüssel anfordern
Falls Sie eine Version benutzen, die sich per E-Mail zur Vollversion freischalten lässt, klicken Sie bitte hier. Sofern Sie online sind, kann Ihnen in diesem Fall der Vollversionsschlüssel per E-Mail zugestellt werden.

Vollversion jetzt kaufen!
Wählen Sie diesen Punkt, um die Vollversion dieses Produktes per Internet zu erwerben. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel, mit dem Sie das Programm sofort zu uneingeschränkter Funktionalität freischalten können.

Zu ... Upgraden
Wenn diese Version das Angebot enthält, zu einem anderen Softwareprodukt zu einem günstigen Preis upgraden zu können, lässt sich dieser Prozess von hier aus starten. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel zu dem Upgrade-Produkt.

Schlüssel eingeben
Wenn Sie einen Test- oder Vollversionsschlüssel erhalten haben, können Sie diesen hier ganz einfach eingeben. Starten Sie nach der Eingabe das Programm bitte einmal neu.

*) Beachten Sie bitte, dass sich diese Menüpunkte unterscheiden können, je nachdem, ob Sie die Sharewareversion, eine normale Vollversion oder eine Vollversion nach E-Mail-Registrierung benutzen.

Hilfe

Hilfedatei anzeigen
Zeigt Ihnen diese Hilfedatei an. Entweder haben Sie diesen Punkt bereits ausprobiert, oder Sie haben die Taste „F1” gedrückt, was der andere Weg wäre, um an die Hilfedatei zu kommen.

Internetseite von 1-abc.net besuchen
Bringt Sie zur Internetseite von 1-abc.net . Dort können Sie weiterführende Informationen zu diesem Produkt erhalten und natürlich auch andere interessante Software herunterladen oder kaufen. Für diese Funktion sollte Ihre Internetverbindung hergestellt sein.

Über das Programm
Hier finden Sie Copyright-Informationen zu diesem Produkt.


Über 1-abc.net …

1-abc.net ist ein junges Unternehmen, das 2005 gegründet wurde und aus ambitionierten und sehr erfahrenen Programmierern, Marketingexperten, Distributoren, Grafikern, Übersetzern und Produktmanagern besteht. Der Hauptsitz ist in Deutschland, das Netzwerk aus Mitarbeitern und Freiberuflern erstreckt sich weltweit über sieben Länder.

Die von 1-abc.net abgedeckten Geschäftsfelder umfassen Softwareentwicklung, Softwarevertrieb, IT Consulting und IT Projektmanagement. Seit der Unternehmensgründung sind bereits über 30 Sharewareprodukte erschienen, die von zufriedenen Kunden aus über 50 Ländern der Welt genutzt werden. Neben speziellen Versionen für Zeitschriften-CDs/DVDs und für Internetseiten in ca. 20 Ländern werden 1-abc.net Programme auch von anderen Herstellern unter eigenem Namen als Boxprodukt in Lizenz vertrieben.

Und das bekommen die Anwender geboten:

  • Kleine Installationsdateien, die auch ohne Probleme mit langsamen Internetverbindungen heruntergeladen werden können.
  • Einfache Installation, ein Uninstaller ist immer enthalten.
  • Keine Adware, Spyware, Popup-Werbung oder was sonst heutzutage Software unnötig verlangsamt und vergrößert.
  • Sehr einfach bedienbare Benutzeroberflächen
  • Software, die den Bedürfnissen der Kunden absolut gerecht wird – nicht mehr, aber auch nicht weniger.
  • Einfache Möglichkeit, die Testphase mit einem kostenlosen Registrierungsschlüssel zu verlängern.
Außerdem bietet 1-abc.net mehr als zehn Apps für Android™ Smartphones und Tablet PCs sowie Windows Store Apps an. Auf der Internetseite http://mobile.1-abc.net/de können Sie mehr darüber erfahren.

Support

1-abc.net
Grünenstr. 120
28199 Bremen

Deutschland

Zurzeit ist leider kein Telefon-Support möglich. Besuchen Sie bitte folgende Internetseite um eine Auflistung der häufigsten Fragen angezeigt zu bekommen oder um uns eine E-Mail zu senden:

http://de.1-abc.net/support.htm