Welcome!

1-abc.net Settings Organizer
Konfigurieren, tunen und optimieren Sie Ihr Windows System!

Windows XP, Windows Vista, Windows 7 und Windows 8 bieten großartige Möglichkeiten, nach den Wünschen des Benutzers konfiguriert zu werden. Leider sind die meisten Funktionen nur durch Änderungen der Registrierungsdatenbank nur zu erreichen.

Da dies nur fortgeschrittenen Benutzern empfohlen wird und nur mit entsprechender Vorsicht durchgeführt werden sollte, bietet Ihnen der 1-abc.net Settings Organizer viele dieser Optionen unter einer einfach zu benutzenden Oberfläche und mit leicht verständlichen Erklärungen zu jeder einzelnen Option. So können selbst Anfänger ihr System so konfigurieren, wie es ihnen gefällt.

Durch die Änderung solcher Einstellungen kann man sein System beschleunigen und optimieren, den Umgang mit ihm erleichtern und es sicherer machen.

Weiterhin enthält Windows komplette und gut ausgestattete Konfigurations- und Analyseprogramme wie z.B. MS Config oder das sog. Computer Management Tool. Solche Programme sind normalerweise so gut versteckt, dass der ungeübte Anwender sie kaum findet, der 1-abc.net Settings Organizer erlaubt dagegen einen direkten Aufruf, ohne dass man erst stundenlang im Internet nach der richtigen Kommandozeile suchen muss.

Und das Beste: Der 1-abc.net Settings Organizer sichert alle modifizierten Einstellungen in Backup-Dateien, so dass es sehr einfach ist, eventuell ungünstige Änderungen jederzeit wieder rückgängig machen zu können.

Beschleunigen Sie Ihr Windows-System, schließen Sie Sicherheitslücken und machen Sie sich die Arbeit mit Windows so einfach wie Sie es haben wollen - der 1-abc.net Settings Organizer ist das großartige Werkzeug, das Sie bei all diesen Dingen unterstützt!

Funktionsübersicht:

  • Einfach bedienbare Programmoberfläche
  • Einfache Konfiguration des Mausverhaltens, von Systemordnern und Oberflächen-Einstellungen
  • Die Funktionen können nach Anfänger- und Fortgeschrittenenoptionen sortiert werden
  • Einfacher Zugang zu ‚versteckten’ Windows-Tools
  • Zugriff auf über 185 versteckten Windows-Optionen und zusätzlichen Windows-Programmen
  • Backup-Funktion, um Änderungen rückgängig machen zu können
  • Das Programm kann auch auf USB-Sticks, Kamerakarten und andere transportable Medien installiert werden
  • Sehr geringe Systemvoraussetzungen

Für Windows® XP / Vista / 7 / 8
Chef-Entwickler und Dokumentation: Stefan Siegert
Copyright 2005-2014 1-abc.net


Bevor es losgeht …

Dieses Produkt hilft Ihnen dabei, Windows so zu konfigurieren, wie es normalerweise nicht ohne Weiteres möglich ist.

Beachten Sie bitte: Da die Windows-Registrierungsdatenbank in erster Linie für fortgeschrittene Anweder entwickelt wurde, bekommen Sie auch Zugang zu Funktionen, die auf Ihrem System zu Fehlverhalten führen können, sofern sie nicht korrekt eingestellt werden. Das Programm wurde zwar so konzipiert, dass es keine Probleme geben durfte, da Sie aber direkte Einstellungen auf Ihrem Computer verändern, können wir nicht garantieren, dass es nicht doch gelegentlich Probleme geben könnte. Prüfen Sie daher bitte umgehend nach der Änderung und einem Neustart, ob alles so funktioniert, wie Sie es sich vorgestellt haben. Sollte es dann irgendwelche Schwierigkeiten geben, lesen Sie sich bitte das Menü-Kapitel durch, indem wir beschrieben haben, wie man solche Änderungen wieder rückgängig machen kann.

Wichtiger Hinweis für Benutzer von Windows Vista, Windows 7 oder Windows 8: Ebenso wie bei jedem anderen Tool, das Änderungen am System oder an Ordnern wie C:\Programme\... vornimmt, kann es notwendig sein, die Benutzerkontenkontrolle (User-Account-Control, "UAC") vor dem Programmstart zu deaktivieren, ansonsten lässt sich leider nicht garantieren, dass das Programm fehlerfrei arbeitet. Und vergessen Sie bitte nicht, nach der Benutzung des Programms diese Funktion wieder zu aktivieren, falls dies gewünscht wird.

Das 1-abc.net Team wünscht Ihnen viel Spaß mit diesem Produkt!


Menü

Datei

Änderungen rückgängig
Hier könne Sie eine normale *.reg-Datei öffnen, die in dem Moment erzeugt wurde, bevor Sie eine Änderung an Ihrem System vorgenommen haben. Die Dateinamen dieser Backups sind selbsterklärend: Sie beginnen mit dem Wort 'Backup', gefolgt von Datum und Uhrzeit, wann Sie die Änderung vorgenommen haben. Zum Schluss steht die Funktion selbst. Mit einem Doppelklick auf diese Datei wird der ursprüngliche Zustand dieser Option wieder hergestellt. Wenn Sie die gleiche Option mehrmals angewendet haben und zu Ihrem absoluten Ursprungszustand des Systems zurückkommen möchten, können Sie die Datei auswählen, die passend zur Funktion das älteste Datum enthält.

Sprache auswählen
Wenn Sie die Programmoberfläche lieber in einer anderen Sprache betrachten wollen, können Sie diese Einstellung hier vornehmen.

Beenden
Hiermit können Sie das Programm verlassen.

Registrieren*

Kostenlosen Testschlüssel anfordern
Von dem ersten Moment an, wo Sie das Programm benutzen, können Sie es 10 Tage lang uneingeschränkt starten. Diese Testphase kann auf insgesamt 30 Tage verlängert werden, wenn Sie sich für einen kostenlosen Testschlüssel registrieren. In diesem Fall wird Ihnen der Testschlüssel per E-Mail zugestellt.

Kostenlosen Vollversionsschlüssel anfordern
Falls Sie eine Version benutzen, die sich per E-Mail zur Vollversion freischalten lässt, klicken Sie bitte hier. Sofern Sie online sind, kann Ihnen in diesem Fall der Vollversionsschlüssel per E-Mail zugestellt werden.

Vollversion jetzt kaufen!
Wählen Sie diesen Punkt, um die Vollversion dieses Produktes per Internet zu erwerben. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel, mit dem Sie das Programm sofort zu uneingeschränkter Funktionalität freischalten können.

Zu ... Upgraden
Wenn diese Version das Angebot enthält, zu einem anderen Softwareprodukt zu einem günstigen Preis upgraden zu können, lässt sich dieser Prozess von hier aus starten. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel zu dem Upgrade-Produkt.

Schlüssel eingeben
Wenn Sie einen Test- oder Vollversionsschlüssel erhalten haben, können Sie diesen hier ganz einfach eingeben. Starten Sie nach der Eingabe das Programm bitte einmal neu.

*) Beachten Sie bitte, dass sich diese Menüpunkte unterscheiden können, je nachdem, ob Sie die Sharewareversion, eine normale Vollversion oder eine Vollversion nach E-Mail-Registrierung benutzen.

Hilfe

Hilfedatei anzeigen
Zeigt Ihnen diese Hilfedatei an. Entweder haben Sie diesen Punkt bereits ausprobiert, oder Sie haben die Taste „F1” gedrückt, was der andere Weg wäre, um an die Hilfedatei zu kommen.

Internetseite von 1-abc.net besuchen
Bringt Sie zur Internetseite von 1-abc.net . Dort können Sie weiterführende Informationen zu diesem Produkt erhalten und natürlich auch andere interessante Software herunterladen oder kaufen. Für diese Funktion sollte Ihre Internetverbindung hergestellt sein.

Über das Programm
Hier finden Sie Copyright-Informationen zu diesem Produkt.


Mit dem Hauptbildschirm arbeiten

Mit dem 1-abc.net Settings Organizer zu arbeiten ist sehr einfach. So sieht der Hauptbildschirm aus.

Im oberen Bereich können Sie auswählen, welche Windows-Option Sie verändern möchten. Um den besten Überblick zu behalten, können Sie auf der rechten Seite entscheiden, ob Sie nur Anfänger-Funktionen, Fortgeschrittenen-Funktionen oder andere Auswahlen aus allen Features angezeigt bekommen möchten.

Nachdem Sie sich für eine Funktion entschieden haben, ändert sich der untere Bereich, indem Ihnen erklärt wird, was Sie ändern können und wo Sie die Änderungen vornehmen können. Abhängig von der gewählten Funktion kann es sich dabei um ein Feld handeln, in dem Sie etwas aktivieren oder deaktivieren können, wo Sie eine Nummer oder einen Ausdruck eingeben müssen oder - wie hier im Screenshot dargestellt - wo man einen Ordner oder eine Datei auswählen kann. Ganz unten wird angezeigt, für welche Windows-Version diese Option verfügbar ist.

Nach der gewünschten Änderung müssen Sie unbedingt auf den 'Konfiguration speichern'-Button klicken. Wir haben diesen Sicherheitsschritt eingebaut, damit man sich daran erinnert, dass Änderungen an den Windows-Einstellungen nicht unüberlegt vorgenommen werden sollten. Sollten Sie nach der Änderung und einem Windows-Neustart Probleme feststellen, werden die vorherigen Einstellungen in einer Backup-Datei gespeichert. Im Menü-Kapitel können Sie mehr über diese Funktion erfahren.

Etwas anders als die meisten Optionen sind die zusätzlichen Windows-Programme wie MS Config oder die permanente Zwischenablagen-Kontrolle, die ebenfalls mit dem 1-abc.net Settings Organizer aufgerufen werden können. Nachdem Sie auf 'Zusatzfunktion starten' geklickt haben, verlassen Sie den Einflussbereich des Programms, so dass Sie leider dort vorgenommene Änderungen mit dem 1-abc.net Settings Organizer nicht rückgängig machen können. Gehen Sie hier also bitte mit besonderer Vorsicht vor und überprüfen Sie als erstes, ob diese externen Programme evtl. eigene Backup-Features anbieten.


Über 1-abc.net …

1-abc.net ist ein junges Unternehmen, das 2005 gegründet wurde und aus ambitionierten und sehr erfahrenen Programmierern, Marketingexperten, Distributoren, Grafikern, Übersetzern und Produktmanagern besteht. Der Hauptsitz ist in Deutschland, das Netzwerk aus Mitarbeitern und Freiberuflern erstreckt sich weltweit über sieben Länder.

Die von 1-abc.net abgedeckten Geschäftsfelder umfassen Softwareentwicklung, Softwarevertrieb, IT Consulting und IT Projektmanagement. Seit der Unternehmensgründung sind bereits über 30 Sharewareprodukte erschienen, die von zufriedenen Kunden aus über 50 Ländern der Welt genutzt werden. Neben speziellen Versionen für Zeitschriften-CDs/DVDs und für Internetseiten in ca. 20 Ländern werden 1-abc.net Programme auch von anderen Herstellern unter eigenem Namen als Boxprodukt in Lizenz vertrieben.

Und das bekommen die Anwender geboten:

  • Kleine Installationsdateien, die auch ohne Probleme mit langsamen Internetverbindungen heruntergeladen werden können.
  • Einfache Installation, ein Uninstaller ist immer enthalten.
  • Keine Adware, Spyware, Popup-Werbung oder was sonst heutzutage Software unnötig verlangsamt und vergrößert.
  • Sehr einfach bedienbare Benutzeroberflächen
  • Software, die den Bedürfnissen der Kunden absolut gerecht wird – nicht mehr, aber auch nicht weniger.
  • Einfache Möglichkeit, die Testphase mit einem kostenlosen Registrierungsschlüssel zu verlängern.
Außerdem bietet 1-abc.net mehr als zehn Apps für Android™ Smartphones und Tablet PCs sowie Windows Store Apps an. Auf der Internetseite http://mobile.1-abc.net/de können Sie mehr darüber erfahren.

Support

1-abc.net
Grünenstr. 120
28199 Bremen

Deutschland

Zurzeit ist leider kein Telefon-Support möglich. Besuchen Sie bitte folgende Internetseite um eine Auflistung der häufigsten Fragen angezeigt zu bekommen oder um uns eine E-Mail zu senden:

http://de.1-abc.net/support.htm