Herzlich willkommen!

1-abc.net Surf Trail Washer
Löschen Sie Ihre Internetspuren permanent!

Es gibt viele Möglichkeiten und Programme, um die Spuren zu löschen, die man beim Surfen auf dem eigenen Rechner hinterlässt - aber dieses Programm löscht solche Dateien bereits beim Surfen! Und das ohne Komfortverlust ganz unauffällig im Hintergrund. Sie können das Internet ohne jede Einschränkung nutzen.

Ist Ihnen bekannt, dass jede von Ihnen besuchte Internetseite Spuren auf Ihrem Computer hinterlässt? Neben temporären Internetdateien, die auch Bilder, pdf-Dateien und jedes einzelne angezeigte Wort umfassen, speichert Windows ebenfalls die Adresse jeder Seite im Internet-Verlauf, einige Seiten erzeugen weiterhin sog. "Cookies", die dazu dienen, Sie beim nächsten Besuch wieder zu erkennen, und, weil das scheinbar noch nicht genug ist, werden die von Ihnen eingetippten Internetadressen (URLs) auch noch an anderer Stelle archiviert.

Natürlich haben all diese Funktionen auch einen Sinn: bei langsameren Internetverbindungen erscheint es durchaus nützlich, so viel wie möglich auf der eigenen Festplatte zwischenzuspeichern, Cookies helfen Ihnen beim Login in persönliche Bereiche und im Verlauf können Sie schnell Seiten wiederfinden, die Sie letzte Woche besucht haben.

Was dabei leider oft vergessen wird: Dieser Komfort stellt ein enormes Sicherheitsrisiko bezüglich Ihrer Privatsphäre dar! Wenn mehrere Personen ein und denselben Computer benutzen, kann auch jeder nachvollziehen, was Sie sich im Netz angeguckt haben. Wollen Sie wirklich, dass Ihr Chef, Ihre Familienmitglieder und Ihre Freunde wissen, was Ihre Lieblingsseiten im Netz sind? Können Sie noch ruhig schlafen, wenn Sie Ihr Notebook einem Bekannten ausleihen oder es zur Reparatur geben müssen?

Mit dem 1-abc.net Surf Trail Washer können Sie nun wieder beruhigt schlafen. Jede einzelne Internetdatei, die Ihr System als archivierungswürdig einstuft, wird sofort wieder gelöscht! Jetzt ist es egal, wer Sie beim Internetsurfen überrascht. Der 1-abc.net Surf Trail Washer lässt alle Spuren von Ihrem Rechner verschwinden, so als ob Sie nie im Internet unterwegs gewesen wären!

Funktionsübersicht:

  • Manuelle Suche, falls vor dem Löschen noch bestimmte Dateien davon ausgeschlossen werden sollen
  • Automatisches Starten der manuellen Suche in bestimmten Zeitintervallen
  • Automatisches Suchen und Löschen für permanente Spurenvernichtung um Hintergrund
  • Löschen des Verlaufs (besuchte Internetseiten)
  • Eingegebene Internetadressen löschen
  • Cookies (Wiedererkennungsmarkierungen) entfernen
  • Browser-Passwörter und Formulardaten löschen
  • Windows-Favoriten aus dem 'Favoriten'-Menü entfernen
  • Gefundene Dateien direkt aus der Ergebnisliste heraus anzeigen
  • Viele Einstellungen für manuelles und automatisches Spurenlöschen
  • Umfangreiche Cookies-Funktionen wie Löschen bestimmter Cookies
  • Pfade der temporären Internetdateien anzeigen und öffnen lassen
  • Vorauswahl der zum Löschen automatisch zu markierenden Dateien
  • Einzelne Surfspuren direkt unwideruflich löschen
  • Weitere Informationen zu einelnen Internetdatei erhalten (Größe, letzter Dateizugriff usw.)
  • Sehr schnelle Surfspuren-Suchmaschine
  • Sehr sparsame Systemvoraussetzungen - damit der Surfspaß nicht verloren geht!

Für Windows® XP / Vista / 7 / 8 & Internet Explorer 5.50 oder höher (Desktop-Versionen) oder Mozilla Firefox oder Google Chrome

Chef-Entwickler & Dokumentation: Stefan Siegert
Copyright 2005-2014 1-abc.net


Bevor es losgeht …

Bevor Sie mit diesem Programm arbeiten …

Dieses Produkt hilft Ihnen dabei, Ihre Internetspuren zu löschen und somit Ihre Privatsphäre zu schützen. Beachten Sie bitte, dass nach dem Löschen von Cookies, Verlauf und temporären Internetdateien alles neu geladen werden muss, sobald Sie eine Internetseite erneut besuchen. Sollte Ihnen das in Teilen zu weit gehen, deaktivieren Sie bitte die entsprechenden Funktionen. Beispielsweise ist es unter bestimmten Umständen sinnvoll, Cookies nicht zu löschen. Lesen Sie mehr darüber im Optionen-Kapitel.

Es wird empfohlen, das automatische Spuren löschen zu beenden, bevor man E-Mails über das Internet verschicken möchte. Viele Webmailer speichern wichtige Informationen (z.B. Dateianlagen) als temporäre Internetdateien, was unter Umständen dazu führen könnte, dass die Anlagen vor dem Verschicken bereits wieder aus der E-Mail verschwunden sind. Ebenso ist es ratsam, das automatische Löschen nicht zu benutzen, wenn man sich in andere persönliche Bereiche wie z.B. bei eBay oder in sozialen Netzwerken anmeldet. Unter bestimmten Umständen würden Sie sich dort nach jedem Klick neu einloggen müssen.

Nachdem das manuelle Reinigen vorbei ist oder das automatische Reinigen von Ihnen angehalten wurde, zeigt Ihnen das Programm eine kurze Zusammenfassung, wie viele Dateien dabei entfernt wurden. Gelegentlich wird Ihnen angezeigt, dass einige, wenige Dateien davon noch nicht gelöscht werden konnten, da sie gerade von Windows benutzt werden. Auf diesem Fall ist das Programm natürlich vorbereitet, diese Dateien verschwinden dann spätestens beim nächsten Windows-Start, was allerdings auch zur Folge hat, dass Ihre Spuren auch erst dann komplett gelöscht sind, bis Sie Ihr System neu booten.

Hinweis für Benutzer von Windows 8: Beachten Sie bitte, dass dieses Programm automatisch im Desktop-Modus startet und daher nur die Desktop-Version des Internet Explorers unterstützt. Leider ist es daher technisch nicht möglich, die Spuren der Windows-Store-App vom Internet Explorer zu vernichten.

Das 1-abc.net Team wünscht Ihnen viel Spaß mit diesem Produkt!


Menü

Datei

Programm im Hintergrund laufen lassen
Minimiert das Programm, um es im Hintergrund laufen zu lassen. Ist insbesondere sinnvoll, wenn Sie den Automatic Washer im Hintergrund laufen haben und nicht die ganze Zeit einen Eintrag in der Statusleiste sehen wollen. Stattdessen wird Ihnen im sog. "Systray" (unten rechts neben der Uhr) das Programm-Icon angezeigt, über das Sie auch wieder zur vollen Ansicht kommen können. Diese Funktion wird benutzt, wenn Sie das Programm jedesmal zusammen mit Windows starten wollen.

Sprache auswählen
Wenn Sie die Programmoberfläche lieber in einer anderen Sprache betrachten wollen, können Sie diese Einstellung hier vornehmen.

Beenden
Hier können Sie das Programm verlassen. Abhängig von Ihren persönlichen Einstellungen werden dabei Cookies, Verlauf und eingegebene Internetadressen automatisch gelöscht.

Programmfunktionen

Verlauf löschen
Alle von Ihnen besuchten Seiten werden im sog. "Verlauf" gespeichert, den Sie mit dieser Funktion löschen können.

Cookies löschen
Sogenannte "Cookies" erlauben dem Internet Explorer zu erkennen, dass Sie schon mal auf der gleichen Seite waren. Vielleicht kennen Sie dies von web-basierter E-Mail oder anderen Seiten, die den Login in einen persönlichen Bereich erlauben. Hier können die Cookies entfernt werden.

Eingegebene Internetadressen löschen
Eine weitere Möglichkeit, um Ihre Privatsphäre zu schützen, ist es, alle eingegebenen Internetadressen zu entfernen. Beim nächsten Windows-Start wird somit niemand mehr nachvollziehen können, was Sie in die Adressleiste getippt haben.

Browser-Passwörter und Formulardaten löschen
Gelegentlich hat man beim Surfen zugestimmt, dass bestimmte Login- und Passwortdaten in den entsprechenden Feldern einer Internetseite gespeichert werden. Wenn diese Dinge entfernt werden sollen, kann dies hier ausgeführt werden.

Windows-Favoriten löschen
Den 'Favoriten'-Ordner finden Sie sowohl im Internet Explorer als auch im Start-Menü einiger Windows-Versionen. Um hier ungewolltes Löschen zu verhindern, werden Ihre angelegten Favoriten zunächst in den Papierkorb verschoben. Wenn Sie diese komplett von Ihrem Rechner entfernen möchten, löschen Sie bitte den Windows Papierkorb.

Automatic Washer starten
Entspricht der gleichen Funktion wie der Button im Hauptbildschirm.

Manual Washer starten
Entspricht der gleichen Funktion wie der Button im Hauptbildschirm.

Optionen
Hier kommen Sie zum Optionen-Dialog.

Registrieren*

Kostenlosen Testschlüssel anfordern
Von dem ersten Moment an, wo Sie das Programm benutzen, können Sie es 10 Tage lang uneingeschränkt starten. Diese Testphase kann auf insgesamt 30 Tage verlängert werden, wenn Sie sich für einen kostenlosen Testschlüssel registrieren. In diesem Fall wird Ihnen der Testschlüssel per E-Mail zugestellt.

Kostenlosen Vollversionsschlüssel anfordern
Falls Sie eine Version benutzen, die sich per E-Mail zur Vollversion freischalten lässt, klicken Sie bitte hier. Sofern Sie online sind, kann Ihnen in diesem Fall der Vollversionsschlüssel per E-Mail zugestellt werden.

Vollversion jetzt kaufen!
Wählen Sie diesen Punkt, um die Vollversion dieses Produktes per Internet zu erwerben. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel, mit dem Sie das Programm sofort zu uneingeschränkter Funktionalität freischalten können.

Zu ... Upgraden
Wenn diese Version das Angebot enthält, zu einem anderen Softwareprodukt zu einem günstigen Preis upgraden zu können, lässt sich dieser Prozess von hier aus starten. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel zu dem Upgrade-Produkt.

Schlüssel eingeben
Wenn Sie einen Test- oder Vollversionsschlüssel erhalten haben, können Sie diesen hier ganz einfach eingeben. Starten Sie nach der Eingabe das Programm bitte einmal neu.

*) Beachten Sie bitte, dass sich diese Menüpunkte unterscheiden können, je nachdem, ob Sie die Sharewareversion, eine normale Vollversion oder eine Vollversion nach E-Mail-Registrierung benutzen.

Hilfe

Hilfedatei anzeigen
Zeigt Ihnen diese Hilfedatei an. Entweder haben Sie diesen Punkt bereits ausprobiert, oder Sie haben die Taste „F1” gedrückt, was der andere Weg wäre, um an die Hilfedatei zu kommen.

Internetseite von 1-abc.net besuchen
Bringt Sie zur Internetseite von 1-abc.net . Dort können Sie weiterführende Informationen zu diesem Produkt erhalten und natürlich auch andere interessante Software herunterladen oder kaufen. Für diese Funktion sollte Ihre Internetverbindung hergestellt sein.

Über das Programm
Hier finden Sie Copyright-Informationen zu diesem Produkt.


Mit dem Hauptbildschirm arbeiten

Mit dem 1-abc.net Surf Trail Washer zu arbeiten ist sehr einfach. Hier sehen Sie, wie der Hauptbildschirm aussieht.

Nachdem Sie das Programm gestartet haben, können Sie wählen, ob Sie automatisches Reinigen ("Automatic Washer") oder manuelles Reinigen ("Manual Washer") starten wollen oder Einstellungen im Optionen-Bildschirm vornehmen wollen.

Beim Manual Washer wird Ihr komplettes System nach temporären Internetdateien durchsucht. Je nachdem, wann Sie diese das letzte Mal gelöscht haben, kann die Suche bis zu einigen Minuten dauern, haben Sie bitte etwas Geduld. Nachdem die Suche erledigt ist, dürfte Ihr Bildschirm in etwa so aussehen wie hier gezeigt, die Listen der einzelnen Tab-Control-Seiten enthalten alle Dateien, die gefunden wurden und gelöscht werden können. Dateien mit der gleichen Endung haben zur besseren Orientierung immer das gleiche Icon. Sie können jetzt direkt auf "Löschen!" klicken, oder - falls gewünscht - für Dateien , die nicht gelöscht werden sollen, den jeweiligen Haken vor dem Icon entfernen.

Um eine Datei direkt auszuführen, können Sie diese auch einfach doppelt anklicken. Dabei wird die Datei mit dem Programm ausgeführt, das auf Ihrem System dafür bestimmt ist, *.html-Dateien z.B. mit dem Internet Explorer oder Firefox. Beachten Sie bitte, dass sowohl Google Chrome als auch Mozilla Firefox in den aktuellen Versionen leider kaum noch direkt ausführbare Dateien als temporäre Internetdateien zwischenspeichern. Diese Surfspuren befinden sich dann unter dem Reiter "Andere Dateien".

Die gleiche Funktion erreichen Sie auch über das Kontextmenü, das Ihnen angezeigt wird, sobald Sie einen Eintrag markieren und mit der rechte Maustaste anklicken. Dort finden Sie außerdem zwei weitere, sinnvolle Funktionen: Möchten Sie einen Eintrag so löschen, dass er auch mit keinem anderen Programm mehr hergestellt werden kann, wählen Sie bitte den Punkt 'Datei komplett vernichten'. Außerdem können Sie hier den Punkt 'Weitere Informationen zu dieser Datei' anklicken, in dem Fall wird eine kurze Zusammenfassung über die Dateigröße, den Pfad, das Erstelldatum, das Datum des letzten Dateizugriffs und den Zeitpunkt der letzten Dateiänderung angezeigt.

Erst dann, wenn wirklich "Löschen!" gewählt wurde, wird Ihr System gereinigt. Am Ende sehen Sie noch eine kurze Zusammenfassung.

Der Automatic Washer verhält sich sehr ähnlich, der einzige Unterschied ist, dass die Dateien nach der Suche sofort automoatisch gelöscht werden, daher lässt sich nicht manuell kontrollieren, ob eventuell doch Einträge erhalten bleiben sollen. Um Ihr System dabei nicht zu beeinträchtigen, wurde darauf geachtet, dass nicht zu viele Dateien pro Sekunde gelöscht werden. In der Liste wird Ihnen regelmäßig angezeigt, was gerade gefunden und gelöscht wurde, sofern Sie im Internet surfen. Sie können das automatische Reinigen per Klick auf den Button "Automatic Washer anhalten" beenden, dabei wird Ihnen ebenfalls eine kurze Zusammenfassung angezeigt.

Sie können den Programmbildschirm und die Ergebnisliste jederzeit durch einen Klick auf das entsprechende Symbol in der Titelzeile maximieren, um eine volle Bildschirmansicht zu bekommen.


Optionen

Hier werden Ihnen auf verschiedenen Karteikarten unterschiedliche Möglichkeiten zur Programm-Konfiguration angeboten. Dies ist der erste Bildschirm:

Die Browser-Auswahl erlaubt es Ihnen auch, das Programm zu benutzen, wenn Sie normalerweise mit dem Browser Firefox von Mozilla oder Chrome von Google durch das Internet surfen. Aktivieren Sie hier einfach das Feld für Ihren Internetbrowser. Das Programm erkennt automatisch welcher Browser installiert ist und zeigt Ihnen dies auch an. Außerdem erhalten Sie hier Informationen, in welchen Pfaden aus dem System temporäre Internetdateien abgespeichert werden. Wenn Sie den Button am unteren Rand anklicken wird Ihnen direkt der Ordner für temporäre Dateien des aktuell ausgewählten Browsers angezeigt.

Über die Reinigungs-Optionen können Sie auswählen, ob der Verlauf, Cookies, Browser-Passwörter, Formulardaten oder eingegebene Internetadressen beim automatischen oder manuellen Reinigen mit gelöscht werden können. Um höchste Sicherheit zu gewährleisten ist es empfehlenswert, all diese Dinge zu aktivieren, beachten Sie aber bitte unbedingt, dass dadurch beim automatischen Waschen eventuell ein paar mehr Systemresourcen benötigt werden.

Hier sehen Sie die Einstellungen für Automatisierte Reinigung. "Automatic Washer zusammen mit Windows starten um permanentes Löschen zu ermöglichen." sollten Sie wählen, wenn Sie das Programm zukünftig ständig im Hintergrund laufen haben möchten, was natürlich höchste Sicherheit bedeutet. Dabei wird ein Eintrag in Ihrem Autostart-Ordner vorgenommen, und Sie sehen unten rechts im sog. "Systray" das Programm-Icon, über das Sie auch wieder zur Vollansicht gelangen können.

Mit der Option darunter können Sie den Kalender konfigurieren. Wenn Sie den Haken vor "Den Manual Washer nach einem bestimmten Zeitraum automatisch starten. Alle ... Tage" setzen, wird das Programm immer automatisch nach der von Ihnen eingegeben Zeit starten. Dabei werden Sie gefragt, ob Sie die manuelle Suche nun tatsächlich starten möchten um Ihre Internetspuren zu löschen. Wenn Sie sich in dem Moment dagegen entscheiden, werden Sie nach dem gleichen Zeitraum wieder gefragt, ebenso, wenn Sie die Reinigung zu der Zeit vornehmen. Auf die Weise werden Sie regelmäßig daran erinnert, Ihre Surfspuren zu vernichten und können selbst entscheiden, ob Sie das dann auch wirklich vornehmen möchten.

Darunter befinden sich noch einmal weitere Einstellungsmöglichkeiten, wie sich das Programm bei dieser automatisierten Reinigung verhalte soll. Mit dem ersten Haken entscheiden Sie, dass der Hinweis vor dem Löschen nicht angezeigt wird, mit den letzten beiden Haken können Sie die Einstellungen sogar so vornehmen, dass Ihnen überhaupt keine Hinweise vor oder nach dem Löschen angezeigt werden und sich das Programm nach der Reinigung automatisch schließt.

Hier können Sie das Programm konfigurieren, wie es sich beim Löschen von Cookies verhalten soll. Die Ausnahmenliste hilft Ihnen dabei, bestimmte Cookies nicht zu löschen. Sollte ein Cookie den hier eingetragenen Namen enthalten, so wird dieser nicht gelöscht. Z.B. bedeutet eine Ausnahme "ebay", dass automatisch www.ebay.de und www.ebay.com berücksichtig werden, allerdings auch www.sunshinebay.de, da auch da der Ausdruck "ebay" enthalten ist. Um diese Liste zu erweitern, geben Sie einfach einen Ausdruck ein, der in dem Cookie enthalten sein soll (z.B. ebay oder facebook), klicken Sie anschließend auf 'Hinzufügen'. Um einen Ausdruck von der Liste zu entfernen, markieren Sie diesen und klicken Sie anschließend auf den 'Entfernen'-Button.

Ebenso können Sie die untere Liste konfigurieren, in der Sie Cookies angeben können, die in jedem Fall gelöscht werden sollen. Weitere Cookie-Einstellungen finden Sie auf dem letzten Bildschirm.

Hier können Sie bestimmen welche Arten von temporären Internetdateien nach einer manuellen Suche automatisch zum Löschen markiert werden sollen. Dies kann eventuell sinnvoll sein, wenn Sie z.B. immer nur Bilder löschen möchten, die Ihnen beim Surfen angezeigt werden können; wählen Sie in diesem Fall einfach den Punkt 'Bild-Dateien' aus und deaktivieren Sie alle anderen Punkte.

Im letzten Bildschirm können Sie Weitere Einstellungen vornehmen.

Zunächst können Sie entscheiden, ob alle Cookies gelöscht werden sollen bis auf die, die in der Ausnahmenliste eingetragen sind oder ob Sie lieber Cookies behalten möchten und dafür nur die Cookies vom System entfernt werden sollen, die Sie auf der Liste bevorzugt zu löschender Cookies angegeben haben.

Da Internetdateien mitunter in sehr vielen Unterverzeichnissen gespeichert sind, können Sie "Lange Dateinamen in der Anzeige kürzen"; so ist die Kontrolle der Dateien erheblich übersichtlicher, und Sie müssen nicht ständig hin- und herscrollen.

Sollten Sie tatsächlich einen Surfkomfort-Verlust bemerken (was höchstens bei sehr alten Computern der Fall sein dürfte), könnte ein guter Kompromiss die Aktivierung der Funktion "Verlauf, Cookies, Browser-Passwörter, Formulardaten und Internetadressen automatisch beim Beenden des Programms löschen." sein, damit werden Ihre Spuren automatisch entfernt, sobald Sie das Programm beenden. In diesem Bereich befindet sich auch das Feld, das Sie markieren können um nach der Suche die Ergebnisliste automatisch im Vollbildschirm anzeigen zu lassen.

Am unteren Ende des 'Optionen'-Bildschirms können Sie diese Hilfe-Datei über den 'Hilfe'-Button aufrufen oder mit den Buttons 'Abbrechen' oder 'OK' den Dialog schließen. Beim Klick auf 'OK' werden Änderungen automatisch gespeichert.


Über 1-abc.net …

1-abc.net ist ein junges Unternehmen, das 2005 gegründet wurde und aus ambitionierten und sehr erfahrenen Programmierern, Marketingexperten, Distributoren, Grafikern, Übersetzern und Produktmanagern besteht. Der Hauptsitz ist in Deutschland, das Netzwerk aus Mitarbeitern und Freiberuflern erstreckt sich weltweit über sieben Länder.

Die von 1-abc.net abgedeckten Geschäftsfelder umfassen Softwareentwicklung, Softwarevertrieb, IT Consulting und IT Projektmanagement. Seit der Unternehmensgründung sind bereits über 30 Sharewareprodukte erschienen, die von zufriedenen Kunden aus über 50 Ländern der Welt genutzt werden. Neben speziellen Versionen für Zeitschriften-CDs/DVDs und für Internetseiten in ca. 20 Ländern werden 1-abc.net Programme auch von anderen Herstellern unter eigenem Namen als Boxprodukt in Lizenz vertrieben.

Und das bekommen die Anwender geboten:

  • Kleine Installationsdateien, die auch ohne Probleme mit langsamen Internetverbindungen heruntergeladen werden können.
  • Einfache Installation, ein Uninstaller ist immer enthalten.
  • Keine Adware, Spyware, Popup-Werbung oder was sonst heutzutage Software unnötig verlangsamt und vergrößert.
  • Sehr einfach bedienbare Benutzeroberflächen
  • Software, die den Bedürfnissen der Kunden absolut gerecht wird – nicht mehr, aber auch nicht weniger.
  • Einfache Möglichkeit, die Testphase mit einem kostenlosen Registrierungsschlüssel zu verlängern.
Außerdem bietet 1-abc.net mehr als zehn Apps für Android™ Smartphones und Tablet PCs sowie Windows Store Apps an. Auf der Internetseite http://mobile.1-abc.net/de können Sie mehr darüber erfahren.

Support

1-abc.net
Grünenstr. 120
28199 Bremen

Deutschland

Zurzeit ist leider kein Telefon-Support möglich. Besuchen Sie bitte folgende Internetseite um eine Auflistung der häufigsten Fragen angezeigt zu bekommen oder um uns eine E-Mail zu senden:

http://de.1-abc.net/support.htm