Welcome!

1-abc.net Wallpaper Rotation
Lassen Sie Ihren Desktop-Hintergrund automatisch ändern!

Wann immer Sie Ihren PC starten begrüßt Sie Ihr Hintergrundbild. Wenn Ihnen das aktuelle Foto zu langweilig wird, können Sie es ändern. Manchmal fällt Ihnen gar nicht auf, dass Sie das gleiche Bild schon seit Monaten benutzen. Mitunter wird es deswegen nicht geändert, weil Sie weder die Zeit noch die Muße haben, ein neues Bild zu suchen, weswegen der alte Hintergrund immer weiter eingestellt bleibt.

Heutzutage hat man Unmengen an Bildern auf seinem Computer. Man macht Fotos auf Urlaubsreisen, man bekommt Bilder von der Familie oder man sammelt Schnappschüsse von Prominenten aus dem Internet – all diese Bilder warten nur darauf, von Ihnen als Hintergrundbild genutzt zu werden. Idealerweise stellt sich regelmäßig ein neuer Desktop-Hintergrund automatisch ein.

1-abc.net Wallpaper Rotation erlaubt es Ihnen, so viele Bilder wie Sie möchten hinzuzufügen, und das Programm erledigt die Arbeit des regelmäßigen Umstellens für Sie – so oft es Ihnen gefällt! Sie können auch ganze Ordner der Liste hinzufügen (z.B. das Verzeichnis zu Ihren neusten Urlaubsbildern) und das Programm wählt ein Hintergrundbild von dort aus.

Sie entscheiden, ob bei jedem Windows-Start, nach einer Wocher oder einer beliebigen Anzahl von Tagen oder sogar Sekunden ein Wechsel stattfinden soll. Sie können auch angeben, ob die Bilder in der Originalreihenfolge oder zufällig ausgewählt werden.

Einen solchen Rotationsprozess zu starten erfordert nur einen Klick und das Beenden ebenfalls. Das Programm nimmt keine gravierenden Änderungen an Ihrem System vor, es wird einfach zusammen mit Windows gestartet und stellt sich selbst wieder ab, sobald es nicht mehr benötigt wird. Sollten Sie sich permanent ändernde Hintergrundgrafiken bevorzugen, wird das Programm zum Systray minimiert und kann von dort aus jederzeit gestartet oder beendet werden.

1-abc.net Wallpaper Rotatation überrascht Sie automatisch mit einem neuen Desktop-Hintergrundbild so oft Sie wünschen!

Funktionsübersicht:

  • Sehr einfach zu bedienende Programmoberfläche
  • Bestimmen Sie eine Zeitspanne wie oft Ihr Hintergrundbild geändert werden soll
  • Fügen Sie eigene Bilder von Ihrem lokalen Computer oder von Netzwerklaufwerken hinzu
  • Geben Sie bei Bedarf komplette Bilder-Ordner als Quelle an
  • Die Hintergründe können zufällig oder nach einer bestimmten Reihenfolge geändert werden
  • Das Programm kann auch auf USB-Sticks, Kamerakarten oder fast jedes andere beschreibbare Medium installiert werden
  • Sehr geringe Systemvoraussetzungen

Für Windows® Vista / 7 / 8
Chef-Entwickler & Dokumentation: Stefan Siegert
Copyright 2005-2014 1-abc.net


Using the main screen

Mit 1-abc.net Wallpaper Rotation zu arbeiten ist sehr einfach. Hier sehen Sie wie der Hauptbildschirm aussieht:

Im oberen Bereich des Bildschirms können Sie Ihre Bilddateien der Liste hinzufügen indem Sie auf 'Datei(en) hinzufügen' klicken. Sie können Bilder in den Formaten *.jpg, *.gif, *.bmp oder *.png nutzen. Beachten Sie bitte, dass nur das *.bmp-Format funktioniert, wenn Sie Windows XP benutzen, da das Programm nicht offiziell für dieses Betriebssystem entwickelt wurde. Um einen ganzen Bilderordner auf die Liste zu setzen, nutzen Sie bitte den Button 'Ordner hinzufügen'. Das Programm wird in dem Fall ein zufälliges Bild aus diesem Ordner nehmen, wenn es an dieser Stelle in der Liste angekommen ist. Um einen Eintrag wieder zu entfernen, klicken Sie einfach auf 'Entfernen'. Um ein Bild oder einen Ordner anzuzeigen, markieren Sie den Eintrag und klicken Sie auf 'Anzeigen'. Sie können auch einfach einen Doppelklick auf dem gewünschten Eintrag anwenden.

Unten links befinden sich die Einstellungen für die Zeitspannen, nach denen ein Hintergrundwechsel stattfinden soll. Bei den Möglichkeiten 'bei jedem Windows-Start' und 'einmal pro Woche' ist die Zeitspanne automatisch vorgegeben, für eine bestimmte Anzahl an Tagen oder Sekunden können Sie selbst den Wert in den daneben angezeigten Eingabefeldern bestimmen. Auf der rechten Seite können Sie auswählen, ob die Liste von oben nach unten 'abgearbeitet' werden soll oder ob Sie lieber eine zufällige Reihenfolge bevorzugen.

Mit einem Klick auf 'Rotation starten' wird Ihren Einstellungen gemäß künftig das Hintergrundbild gewechselt. Um diesen Vorgang wieder zu stoppen, klicken Sie auf 'Rotation anhalten'.


Menu

Datei

Zum Systray minimieren
Mit dieser Funktion wird das Programm auf Icongröße am rechten, unteren Bildschirmrand minimiert. Klicken Sie dieses Icon mit links an, wird die normale Ansicht wieder geöffnet. Das gleiche passiert, wenn Sie das Icon mit rechts anklicken und den Menüpunkt '1-abc.net Wallpaper Rotation Hauptprogramm' auswählen. Mit einem Klick auf 'Beenden' wird das Programm und damit auch der permanente Wechsel (z.B. in Sekunden) von Hintergrundbildern beendet.

Sprache auswählen
Wenn Sie die Programmoberfläche lieber in einer anderen Sprache betrachten wollen, können Sie diese Einstellung hier vornehmen.

Beenden
Hier können Sie das Programm beenden. Änderungen an den Optionen werden dabei automatisch gespeichert.

Registrieren*

Kostenlosen Testschlüssel anfordern
Von dem ersten Moment an, wo Sie das Programm benutzen, können Sie es 10 Tage lang uneingeschränkt starten. Diese Testphase kann auf insgesamt 30 Tage verlängert werden, wenn Sie sich für einen kostenlosen Testschlüssel registrieren. In diesem Fall wird Ihnen der Testschlüssel per E-Mail zugestellt.

Kostenlosen Vollversionsschlüssel anfordern
Falls Sie eine Version benutzen, die sich per E-Mail zur Vollversion freischalten lässt, klicken Sie bitte hier. Sofern Sie online sind, kann Ihnen in diesem Fall der Vollversionsschlüssel per E-Mail zugestellt werden.

Vollversion jetzt kaufen!
Wählen Sie diesen Punkt, um die Vollversion dieses Produktes per Internet zu erwerben. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel, mit dem Sie das Programm sofort zu uneingeschränkter Funktionalität freischalten können.

Zu ... Upgraden
Wenn diese Version das Angebot enthält, zu einem anderen Softwareprodukt zu einem günstigen Preis upgraden zu können, lässt sich dieser Prozess von hier aus starten. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel zu dem Upgrade-Produkt.

Schlüssel eingeben
Wenn Sie einen Test- oder Vollversionsschlüssel erhalten haben, können Sie diesen hier ganz einfach eingeben. Starten Sie nach der Eingabe das Programm bitte einmal neu.

*) Beachten Sie bitte, dass sich diese Menüpunkte unterscheiden können, je nachdem, ob Sie die Sharewareversion, eine normale Vollversion oder eine Vollversion nach E-Mail-Registrierung benutzen.

Hilfe

Hilfedatei anzeigen
Zeigt Ihnen diese Hilfedatei an. Entweder haben Sie diesen Punkt bereits ausprobiert, oder Sie haben die Taste „F1” gedrückt, was der andere Weg wäre, um an die Hilfedatei zu kommen.

Internetseite von 1-abc.net besuchen
Bringt Sie zur Internetseite von 1-abc.net . Dort können Sie weiterführende Informationen zu diesem Produkt erhalten und natürlich auch andere interessante Software herunterladen oder kaufen. Für diese Funktion sollte Ihre Internetverbindung hergestellt sein.

Über das Programm
Hier finden Sie Copyright-Informationen zu diesem Produkt.


Über 1-abc.net …

1-abc.net ist ein junges Unternehmen, das 2005 gegründet wurde und aus ambitionierten und sehr erfahrenen Programmierern, Marketingexperten, Distributoren, Grafikern, Übersetzern und Produktmanagern besteht. Der Hauptsitz ist in Deutschland, das Netzwerk aus Mitarbeitern und Freiberuflern erstreckt sich weltweit über sieben Länder.

Die von 1-abc.net abgedeckten Geschäftsfelder umfassen Softwareentwicklung, Softwarevertrieb, IT Consulting und IT Projektmanagement. Seit der Unternehmensgründung sind bereits über 30 Sharewareprodukte erschienen, die von zufriedenen Kunden aus über 50 Ländern der Welt genutzt werden. Neben speziellen Versionen für Zeitschriften-CDs/DVDs und für Internetseiten in ca. 20 Ländern werden 1-abc.net Programme auch von anderen Herstellern unter eigenem Namen als Boxprodukt in Lizenz vertrieben.

Und das bekommen die Anwender geboten:

  • Kleine Installationsdateien, die auch ohne Probleme mit langsamen Internetverbindungen heruntergeladen werden können.
  • Einfache Installation, ein Uninstaller ist immer enthalten.
  • Keine Adware, Spyware, Popup-Werbung oder was sonst heutzutage Software unnötig verlangsamt und vergrößert.
  • Sehr einfach bedienbare Benutzeroberflächen
  • Software, die den Bedürfnissen der Kunden absolut gerecht wird – nicht mehr, aber auch nicht weniger.
  • Einfache Möglichkeit, die Testphase mit einem kostenlosen Registrierungsschlüssel zu verlängern.
Außerdem bietet 1-abc.net mehr als zehn Apps für Android™ Smartphones und Tablet PCs sowie Windows Store Apps an. Auf der Internetseite http://mobile.1-abc.net/de können Sie mehr darüber erfahren.

Support

1-abc.net
Grünenstr. 120
28199 Bremen

Deutschland

Zurzeit ist leider kein Telefon-Support möglich. Besuchen Sie bitte folgende Internetseite um eine Auflistung der häufigsten Fragen angezeigt zu bekommen oder um uns eine E-Mail zu senden:

http://de.1-abc.net/support.htm