Herzlich Willkommen!

1-abc.net Database
Das vielleicht einfachste Datenbankprogramm überhaupt!

Verfügen Sie über eine umfangreiche Sammlung an Büchern, CDs, DVDs, besonderen Briefmarken, Werbeartikeln, seltenen Tieren oder alten Fotografien? Möchten Sie Ihre persönlichen Daten, Ihre Hausaufgaben, Ihre Kundendaten oder Ihren Weinkeller organisieren? Sind Sie enttäuscht darüber, dass große und umfangreiche Datenbankprogramme mit Funktionen überladen sind, die Sie niemals brauchen werden?

1-abc.net Database ist Ihr perfektes Programm um alle Arten von Daten so schnell und unkompliziert wie möglich zu organisieren! Bestimmen Sie einfach ein paar Spaltennamen als Grundgerüst für Ihre Daten, natürlich können Sie später jederzeit Spalten hinzufügen oder entfernen. Anschließend geben Sie so viele Daten ein wie Sie möchten, die Hardware Ihres Computers ist die einzige Obergrenze für die Menge an Datensätzen, die Sie verwalten möchten.

Sortieren Sie Ihre Daten ganz schnell indem Sie eine Spaltenüberschrift anklicken, kopieren Sie einen Datensatz in die Zwischenablage von Windows oder drucken Sie alle oder nur gefilterte Daten lokal oder über das Netzwerk aus. Schneller als Sie glauben Sie können einzelne Datensätze bearbeiten, hinzufügen oder entfernen.

Weiterhin hilft Ihnen die Suchfunktion dabei, größere Datenmengen ganz einfach zu filtern. Geben Sie dazu einen Ausdruck als komplettes Wort oder mit Platzhaltern wie z.B. '%e%' ein, anschließend wird Ihnen in der Ansicht für gefilterte Werte nur noch das angezeigt, wonach Sie suchen, unter Verwendung dieses Platzhalters also alle Ausdrücke, die den Buchstaben 'e' enthalten.

Wie haben uns dafür entschlossen, nicht noch ein weiteres Dateiformat für 1-abc.net Database Datenbanken einzuführen, was ohnehin nur zu Kompatibilitätsproblemen führen kann. Stattdessen werden alle Daten in einer *.csv-Datei gespeichert, die so gut wie von jedem anderen Programm importiert oder exportiert werden kann. Solche Dateien lassen sich sogar im normalen Texteditor bearbeiten.

Mit 1-abc.net Database organisieren Sie Ihre Daten einfacher als Sie es sich vorstellen können!

Funktionsübersicht:

  • Sehr schnelle und einfach bedienbare Oberfläche
  • Hinzufügen, Ändern und Löschen von Daten, Speicherung erfolgt automatisch
  • Komplettübersicht über alle eingegebenen Daten
  • Übersichtliche Darstellung gefilterter Ergebnisse
  • Benutzerdefinierte Suche mit Platzhalter-Möglichkeit
  • Ein- und Ausgabebildschirm für das Anzeigen, Bearbeiten und Löschen von einzelnen Datensätzen
  • Einfache Einstellungsmöglichkeiten für die Datenbankstruktur
  • Tooltips für zahlreiche Hinweise zur leichteren Arbeit mit dem Programm
  • Standard-Datenbankstrukturen sind bereits enthalten (Telefonbuch, CD+LP-Sammlung, Weinkeller, Filmdatenbank etc.)
  • Das Programm kann auch auf USB-Sticks, Kamerkarten oder andere beschreibbare Medien installiert werden
  • Sehr niedrige Systemvoraussetzungen

Für Windows® XP / Vista / 7 / 8
Chef-Entwickler und Dokumentation: Stefan Siegert
Copyright 2005-2015 1-abc.net


Bevor Sie mit dem Programm arbeiten …

Bevor es losgeht, lesen Sie bitte folgende Hinweise …

Beim ersten Programmstart müssen Sie entweder eine der Standard-Datenbanken auswählen, die Sie selbstverständlich später jederzeit verändern können oder eine neue Datenbank anlegen. Klicken Sie in dem Fall auf 'Spalte hinzufügen', geben Sie einen Namen für die Spalte ein und klicken Sie anschließend auf 'Änderungen speichern'. Diesen Vorgang wiederholen Sie dann bitte mindestens einmal, da eine Datenbank aus mindestens zwei Spalten bestehen muss. Die zuletzt geöffnete Datenbank wird auch beim nächsten Programmstart wieder gestartet, damit Sie jedesmal direkt weiter arbeiten können. Natürlich können Sie über das Datei-Menü jederzeit eine andere *.csv-Datei öffnen.

Sie können *.csv-Dateien von jedem anderen Programm einlesen, das diese exportiert. Hierzu müssen in der ersten Zeile die Spaltenüberschriften stehen, getrennt von einem Semikolon (';'). Darunter folgen dann die Daten, ein Datensatz pro Zeile, ebenfalls durch das ';'-Zeichen getrennt. Stellen Sie bitte sicher, dass eine *.csv-Datei so formatiert wurde, bevor sie importiert wird.

Von Zeit zu Zeit könnte es sinnvoll sein, die Datenbankdatei an einem anderen Ort zu speichern. Nutzen Sie dafür einfach den Punkt 'Speichern unter ...' im Datei-Menü.

Das 1-abc.net Team wünscht Ihnen viel Spaß mit diesem Produkt!


Mit dem Programm arbeiten

Mit 1-abc.net Database zu arbeiten, ist sehr einfach. Hier sehen Sie, wie der Hauptbildschirm aussieht:

Es gibt fünf verschiedene Karteikarten - 'Alle Einträge', 'Gefilterte Einträge', 'Suche', 'Einträge ändern / hinzufügen' und 'Datenbank-Einstellungen' - die sich ganz einfach anzeigen lassen, indem Sie auf den entsprechenden Reiter klicken. Wenn es sinnvoll ist, werden sie auch vom Programm automatisch gewechselt.

'Alle Einträge' und 'Gefilterte Einträge'

Diese beiden Bildschirme erlauben Ihnen eine Übersicht über Ihre Datenbank. Der einzige Unterschied zwischen den beiden Fenstern ist, dass unter 'Gefilterte Einträge' nur die Daten angezeigt werden, die Ihren Suchkriterien entsprechen, während unter 'Alle Einträge' die komplette Datenbank dargestellt wird. Mit einem Klick auf den Spaltenkopf werden Ihre Einträge ganz einfach nach der jeweiligen Spalte sortiert. Auf der rechten Seite zwischen den Buttons wird Ihnen angezeigt, wie viele Datensätze sich zurzeit in der Liste befinden.

Wenn Sie einen neuen Eintrag vornehmen möchten, klicken Sie einfach auf 'Eintrag hinzufügen'. Das Programm schaltet dann automatisch zur 'Einträge ändern / hinzufügen'-Seite um. Das gleiche geschieht, wenn Sie einen Eintrag markieren und auf 'Eintrag ändern' klicken. Übrigens können Sie einzelne Einträge auch per Doppelklick bearbeiten. Wenn Sie einen Eintrag löschen möchten, markieren Sie diesen, klicken Sie auf 'Eintrag entfernen' und bestätigen Sie den Sicherheitshinweis.

Unten rechts finden Sie zwei weitere Buttons. Der erste erlaubt Ihnen, einen kompletten Datensatz (inklsusive aller Spalten) in die Zwischenablage zu kopieren. Wenn Sie diesen dann später in einem anderen Programm einfügen, werden automatisch Zeilenumbrüche eingefügt, leere Felder werden nicht mitkopiert da dies in der Regel keinen Sinn ergibt.

Mit dem letzten Button könnnen Sie Ihre Daten ausdrucken. Wählen Sie dafür einfach einen Drucker aus und nehmen Sie weitere Optionen wie Druckqualität usw. vor. Falls Sie die Druckfunktion direkt von diesem Bildschirm aus aufrufen, wird die gleiche Sortierung übernommen, die Ihnen aktuell gerade angeziegt wird. Die aktuelle Sortierreihenfolge wird auch beim Schließen des Programms für den nächsten Start gespeichert.

'Suche'

Geben Sie einfach in einem Feld den Wert wonach auch immer Sie suchen ein.

Sie können auch den Platzhalter '%' benutzen. Beispiel: Falls Sie nach allen Werten in einer Spalte suchen, die mit 'J' beginnen, geben Sie 'J%' in das entsprechende Feld ein. Falls Sie nach Werten suchen, in denen ein 'e' vorkommt, tragen Sie in das Feld '%e%' ein. Und falls Sie sich für alle Datensätze interessieren, die mit '9' aufhören, setzen Sie den Platzhalter so ein, dass im Feld der Eintrag auf '%9' gestellt wird.

Nachdem Sie hier alle Einträge vorgenommen haben, wechseln Sie manuell zur Ansicht 'Gefilterte Einträge' um das Suchergebnis angezeigt zu bekommen.

'Einträge ändern / hinzufügen'

Hier können Sie sich einzelne Einträge anschauen und ändern.

'Datenbankeinstellungen'

Auf der linken Seite sehen Sie eine Liste mit allen Spalten in der Datebank. Sie können einen Namen anklicken, dann lässt sich der Name in dem Feld rechts daneben ändern und durch einen Klick auf 'Änderungen speichern' übernehmen.

Hier können Sie auch Spalten entfernen oder hinzufügen, nutzen Sie dafür die anderen beiden Buttons auf der rechten Seite.


Menu

Datei

Neue Datenbank
Hier wird Ihnen ein Dialog angezeigt, aus der Sie eine der installierten Standard-Datebanken auswählen können. Wenn Sie in der Liste den ersten Punbkt wählen, können Sie eine komplett neue Datenbank erzeugen. Geben Sie dazu bitte zwei Spaltenüberschriften an und Ihre neue Datenbank wird erstellt!

Datenbank öffnen
Wählen Sie eine beliebige *.csv-Datei aus, die Sie mit diesem Programm öffnen möchten. Sie können *.csv-Dateien von jedem anderen Programm einlesen, das diese exportiert. Hierzu müssen in der ersten Zeile die Spaltenüberschriften stehen, getrennt von einem Semikolon (';'). Darunter folgen dann die Daten, ein Datensatz pro Zeile, ebenfalls durch das ';'-Zeichen getrennt. Datenbank speichern
Die aktuelle Datenbank wird abgespeichert.

Datenbank speichern unter ...
Bitte wählen Sie einen Speicherort aus und geben Sie einen Dateinamen an. Die aktuelle Datenbank wird anschließend dort abgespeichert. Wenn Sie das nächste Mal das Programm starten, wird diese Datenbank automatisch wieder geöffnet.

Sprache auswählen
Wenn Sie die Programmoberfläche lieber in einer anderen Sprache betrachten wollen, können Sie diese Einstellung hier vornehmen.

Beenden
Hier können Sie das Programm beenden. Änderungen an den Optionen werden dabei automatisch gespeichert.

Ansicht

Alle/gefilterte Einträge, Suche, Einträge ändern/hinzufügen, Datenbank-Einstellungen
Über dieses Menü können Sie zwischen den verschiedenen Bildschirmen hin- und herschalten. Das gleiche passiert, wenn Sie auf die verschiedenen Karteikarten im Hauptbildschirm klicken.

Registrieren*

Kostenlosen Testschlüssel anfordern
Von dem ersten Moment an, wo Sie das Programm benutzen, können Sie es 10 Tage lang uneingeschränkt starten. Diese Testphase kann auf insgesamt 30 Tage verlängert werden, wenn Sie sich für einen kostenlosen Testschlüssel registrieren. In diesem Fall wird Ihnen der Testschlüssel per E-Mail zugestellt.

Kostenlosen Vollversionsschlüssel anfordern
Falls Sie eine Version benutzen, die sich per E-Mail zur Vollversion freischalten lässt, klicken Sie bitte hier. Sofern Sie online sind, kann Ihnen in diesem Fall der Vollversionsschlüssel per E-Mail zugestellt werden.

Vollversion jetzt kaufen!
Wählen Sie diesen Punkt, um die Vollversion dieses Produktes per Internet zu erwerben. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel, mit dem Sie das Programm sofort zu uneingeschränkter Funktionalität freischalten können.

Zu ... Upgraden
Wenn diese Version das Angebot enthält, zu einem anderen Softwareprodukt zu einem günstigen Preis upgraden zu können, lässt sich dieser Prozess von hier aus starten. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel zu dem Upgrade-Produkt.

Schlüssel eingeben
Wenn Sie einen Test- oder Vollversionsschlüssel erhalten haben, können Sie diesen hier ganz einfach eingeben. Starten Sie nach der Eingabe das Programm bitte einmal neu.

*) Beachten Sie bitte, dass sich diese Menüpunkte unterscheiden können, je nachdem, ob Sie die Sharewareversion, eine normale Vollversion oder eine Vollversion nach E-Mail-Registrierung benutzen.

Hilfe

Hilfedatei anzeigen
Zeigt Ihnen diese Hilfedatei an. Entweder haben Sie diesen Punkt bereits ausprobiert, oder Sie haben die Taste „F1” gedrückt, was der andere Weg wäre, um an die Hilfedatei zu kommen.

Internetseite von 1-abc.net besuchen
Bringt Sie zur Internetseite von 1-abc.net . Dort können Sie weiterführende Informationen zu diesem Produkt erhalten und natürlich auch andere interessante Software herunterladen oder kaufen. Für diese Funktion sollte Ihre Internetverbindung hergestellt sein.

Über das Programm
Hier finden Sie Copyright-Informationen zu diesem Produkt.


Über 1-abc.net …

1-abc.net ist ein junges Unternehmen, das 2005 gegründet wurde und aus ambitionierten und sehr erfahrenen Programmierern, Marketingexperten, Distributoren, Grafikern, Übersetzern und Produktmanagern besteht. Der Hauptsitz ist in Deutschland, das Netzwerk aus Mitarbeitern und Freiberuflern erstreckt sich weltweit über sieben Länder.

Die von 1-abc.net abgedeckten Geschäftsfelder umfassen Softwareentwicklung, Softwarevertrieb, IT Consulting und IT Projektmanagement. Seit der Unternehmensgründung sind bereits über 30 Sharewareprodukte erschienen, die von zufriedenen Kunden aus über 50 Ländern der Welt genutzt werden. Neben speziellen Versionen für Zeitschriften-CDs/DVDs und für Internetseiten in ca. 20 Ländern werden 1-abc.net Programme auch von anderen Herstellern unter eigenem Namen als Boxprodukt in Lizenz vertrieben.

Und das bekommen die Anwender geboten:

  • Kleine Installationsdateien, die auch ohne Probleme mit langsamen Internetverbindungen heruntergeladen werden können.
  • Einfache Installation, ein Uninstaller ist immer enthalten.
  • Keine Adware, Spyware, Popup-Werbung oder was sonst heutzutage Software unnötig verlangsamt und vergrößert.
  • Sehr einfach bedienbare Benutzeroberflächen
  • Software, die den Bedürfnissen der Kunden absolut gerecht wird – nicht mehr, aber auch nicht weniger.
  • Einfache Möglichkeit, die Testphase mit einem kostenlosen Registrierungsschlüssel zu verlängern.
Außerdem bietet 1-abc.net mehr als zehn Apps für Android™ Smartphones und Tablet PCs sowie Windows Store Apps an. Auf der Internetseite http://mobile.1-abc.net/de können Sie mehr darüber erfahren.

Support

1-abc.net
Grünenstr. 120
28199 Bremen

Deutschland

Zurzeit ist leider kein Telefon-Support möglich. Besuchen Sie bitte folgende Internetseite um eine Auflistung der häufigsten Fragen angezeigt zu bekommen oder um uns eine E-Mail zu senden:

http://de.1-abc.net/support.htm