Herzlich Willkommen!

1-abc.net File Renamer
So schnell haben Sie noch nie Dateien umbenannt!

Obwohl es immer mehr zusätzliche Information gibt, die heutzutage mit einer Datei gespeichert wird, sind Dateinamen nach wie vor das allerwichtigste Kriterium für den Benutzer wenn er nach Daten sucht.

Dennoch werden viele Dateinamen einfach automatisch bestimmt und die meisten Anwender ändern diese dann auch nicht mehr. Bilder von der Digitalkamera heißen dann einfach „IMG_1329“ statt „IMG_1329 – Urlaub am Starnberger See“ oder Videos aus dem Netz heißen „003245.mpg“ anstatt „Lustiges Tiervideo vom 08.11.2007“. Und wenn Ihr MP3-Stick Dateien nur nach ihrem Namen, aber nicht nach ihrem Dateidatum sortieren kann, wünscht man sich so manches Mal, diese Information einfach in den Dateinamen herein zu schreiben.

Warum Dateinamen dennoch nicht so oft geändert werden liegt auf der Hand: Es dauert viel Zeit und wird schnell langweilig, wenn es sich um mehr als drei oder vier Dateien handelt. Am Ende lässt man die Namen lieber so wie sie sind und wundert sich, warum man später nichts mehr wieder findet.

Mit dem 1-abc.net File Renamer lassen sich solche Umbenennungsvorgänge schnell und einfach im Batch-Modus vornehmen. Fügen Sie so viele Dateien der Liste hinzu, wie Sie mögen, ändern Sie falls gewünscht die Reihenfolge und geben Sie an, wie die Dateinamen hinterher aussehen sollen.

Bestimmen Sie selbst, ob die neuen Dateinamen das heutige Datum oder die aktuelle Uhrzeit, Datum und Uhrzeit der Dateierstellung, Nummern, den bisherigen Dateinamen, benutzerdefinierten Text oder was auch immer Sie möchten enthalten sollen. Mit einer Vorschaufunktion können Sie betrachten, wie die fertigen Dateinamen nach der Umbenennung aussehen würden, und wenn Sie damit zufrieden sind, ist es nur noch ein Klick, bis alle Dateien so heißen, wie es Ihnen gefällt!

Funktionsübersicht:

  • Einfach bedienbare Programmoberfläche
  • Das Programm kann auch auf SD-Karten, USB-Sticks, externe Festplatten usw. zugreifen
  • Fügen Sie so viele Dateien oder Ordner zur Umbenennung um, wie Sie möchten
  • Bestimmen Sie selbst die Reihenfolge der Dateien
  • Definieren Sie, wie Ihre neuen Dateinamen aussehen sollen und geben Sie an, ob diese Datum, Uhrzeit, Nummerierungen usw. enthalten
  • Wählen Sie aus, wie das Datum und die Uhrzeit im Dateinamen formatiert werden sollen
  • Geben Sie an, welche Art des Dateidatums (Erstellung, letzte Änderung, letzter Zugriff) für den Dateinamen genommen werden soll
  • Speichern Sie Ihre Umbenennungs-Einstellungen in einer Projektdatei für spätere Benutzung
  • Sortieren Sie die Dateien vor dem Umbenennen nach Dateidatum, Größe, Name oder Pfad
  • Backupfunktion um unerwünschte Umbenennungen rückgängig machen zu können
  • Protokollieren Sie Ihre Umbenennungsaktivität in der Verlaufsdatei
  • Das Programm kann auch auf USB-Sticks, Kamerakarten oder andere beschreibbare Medien installiert werden
  • Sehr niedrige Systemvoraussetzungen

Für Windows® XP / Vista / 7 / 8
Chef-Entwickler & Dokumentation: Stefan Siegert
Copyright 2005-2014 1-abc.net


Bevor es losgeht ...

Bevor es losgeht …

Der Windows Explorer selbst bietet nicht eine solch komfortable Datei-Umbenennmöglichkeit an wie dieses Programm. Vielleicht war dies eine bewusste Entscheidung der Entwickler, um mögliche Gefahren und Risiken zu vermeiden, falls der Anwender nicht genug darüber nachdenkt, was für Schäden er auf seinem System anrichten könnte. Wir möchten Sie daher darum bitten, vor einem Umbenennungsvorgang genau zu prüfen, ob Sie die richtigen Dateien hinzugefügt haben und die Optionen richtig eingestellt sind. Und benennen Sie bitte nicht einfach aus Spaß irgendwelche Systemdateien um.

Falls Sie Ordner mit dem Programm umbenennen sollten, beachten Sie bitte, dass das Programm aus Sicherheitsgründen zunächst den Inhalt des Ordners in einen neuen Ordner kopiert und hinterher den alten löscht. Dies kann je nach Größe des Ordners einige Zeit in Anspruch nehmen. Sollte bei dem Vorgang etwas schief gehen, werden die Daten immer in den Papierkorb kopiert, so dass von dort aus jederzeit eine Wiederherstellung vorgenommen werden kann.

Das 1-abc.net Team wünscht Ihnen viel Spaß mit diesem Produkt!


Mit dem Programm arbeiten

Mit dem 1-abc.net File Renamer zu arbeiten ist sehr einfach. Hier sehen Sie, wie der Hauptbildschirm aussieht:

Bevor Sie mit irgendeiner Umbennenung anfangen können müssen Sie der oberen Liste Dateien oder Ordner hinzufügen. Dies sind die Dateien oder Orner, die umbenannt werden sollen und auf Ihrer Festplatte ebenso liegen können wie auf externen Platten, USB-Sticks, Netzwerklaufwerken oder Disketten. Benutzen Sie einfach die Buttons 'Datei(en) hinzufügen', 'Ordner hinzufügen' oder 'Einträge entfernen', um die Liste zu aktualisieren.

Wenn Sie die Dateien später durchnummerieren möchten, können Sie die Reihenfolge der Dateien ändern, indem Sie sie markieren und mit den Buttons 'Nach oben' und 'Nach unten' dorthin verschieben, wo Sie sein sollen.

Der Hauptteil des Bildschirms dient der Definition der späteren Dateinamen. Hierzu können Sie acht einzelne Optionen Namensteile. Wenn irgendetwas nichts ausgewählt wurde, wird dieser Teil ignoriert. Standardmäßig ist der bisherige Dateiname ausgewählt, womit keine Änderungen stattfinden würden. Folgende Möglichkeiten können Sie aus den Dropdown-Feldern auswählen:
  • Bisheriger Dateiname: Der unveränderte Dateiname, wie er bisher ist.
  • Nummern: Ermöglicht Ihnen, die Dateien durch zu nummerieren, beginnend mit '0'. Sollten Sie lieber bei '1' anfangen sollen, können Sie dies im Menü 'Programmfunktionen'-'Optionen' ändern.
  • Nummern, mit 0 aufgefüllt: Ermöglicht Ihnen, die Dateien durch zu nummerieren, beginnend mit '0'. Wenn die Anzahl der Dateien größer als 10/100/1000 ist, werden die Nummern im Dateinamen automatisch als 01/001/0001 dargestellt. Sollten Sie lieber bei '1' anfangen sollen, können Sie dies im Menü 'Programmfunktionen'-'Optionen' ändern.
  • Dateidatum: Fügt das Erstellungsdatum dem Dateinamen hinzu. Falls Sie ein anderes Format als das vorgegebene bevorzugen (z.B. '08.11.2007' statt '2007-11-08'), können Sie dies im Menü 'Programmfunktionen'-'Optionen' ändern. Dort besteht auch die Möglichkeit, zu entscheiden, ob das Datum der Dateierstellung, der letzten Änderung oder des letzten Zugriffs genommen werden soll. Beachten Sie bitte, dass diese Option nur für Dateien und nicht für Ordner funktioniert.
  • Dateidatum und -uhrzeit: Fügt das Erstellungsdatum mit entsprechender Uhrzeit dem Dateinamen hinzu. Falls Sie ein anderes Format als das vorgegebene bevorzugen (z.B. '08.11.2007 - 12.30.03' statt '2007-11-08 12-30-03'), können Sie dies im Menü 'Programmfunktionen'-'Optionen' ändern. Dort besteht auch die Möglichkeit, zu entscheiden, ob das Datum der Dateierstellung, der letzten Änderung oder des letzten Zugriffs genommen werden soll. Beachten Sie bitte, dass diese Option nur für Dateien und nicht für Ordner funktioniert.
  • Heutiges Datum: Fügt das aktuelle Datum dem Dateinamen hinzu. Falls Sie ein anderes Format als das vorgegebene bevorzugen (z.B. '08.11.2007' statt '2007-11-08'), können Sie dies im Menü 'Programmfunktionen'-'Optionen' ändern.
  • Heutiges Datum und Uhrzeit: Fügt das aktuelle Datum mit entsprechender Uhrzeit dem Dateinamen hinzu. Falls Sie ein anderes Format als das vorgegebene bevorzugen (z.B. '08.11.2007 - 12.30.03' statt '2007-11-08 12-30-03'), können Sie dies im Menü 'Programmfunktionen'-'Optionen' ändern.
  • Benutzerdefiniert: Aktiviert die jeweiligen Eingabefelder neben dem Auswahlmenü. Hier können Sie Zeichenfolgen eingeben, wie sie Ihnen gefallen. Standardmäßig stehen diese Felder auf ' - ', was ein gutes Trennzeichen sein kann.
  • Teile des Dateinamens austauschen: Diese Funktion arbeitet etwas anders als die anderen. Während Sie bei allen anderen Punkten in erster Linie einen neuen Namen konstruieren, kann man hiermit einzelne Zeichen oder Teile des bestehenden oder neu konstruierten Dateinamens ersetzen, was insbesondere Sinn ergibt, falls Sie bereits den Original-Dateinamen als Teil des neuen Namens hinzugefügt haben. Geben Sie bitte den alten Ausdruck, gefolgt von einem '*' und den neuen Ausdruck an, z.B. 'alt*neu'.
Im unteren Bereich gibt es eine Vorschaufunktion, in der automatisch angezeigt wird, wie die fertigen Dateinamen aussehen werden. Wenn eine Datei in der oberen Liste ausgewählt wird, passt sich die Vorschau auf diese Datei an, ansonsten erscheint die erste Datei aus der Liste.

Wenn alles soweit eingestellt ist, klicken Sie einfach auf den Button 'Umbenennung starten', um den Batch-Prozess auszuführen.


Optionen

Optionen-Dialog

. sowie Hier haben wir ein paar weitere Einstellungsmögichkeiten untergebracht, die hin und wieder ganz nützlich sein können. So sieht der Bildschirm aus:

Im oberen Bereich des Dialogs kann man das Format für Datum und Uhrzeit im Dateinamen festlegen. Dabei steht 'Y' für Jahr, 'M' für Monat, 'D' für Tag, 'H' für Stunde, 'M' für Minute und 'S' für Sekunde. Beachten Sie bitte, dass Punkte ('.') in Dateinamen das Dateisystem eventuell irritieren könnten, da sie normalerweise als Trennzeichen interpretiert werden können. Dennoch, bei den meisten Dateioperationen gibt es da i.d.R. keine Probleme.

Im nächsten Bereich stehen Ihnen die drei verschiedenen Arten des Dateidatums (Dateierstellung, Zeitpunkt der letzten Änderung und Zeitpunkt des letzten Zugriffs) zur Auswahl, falls Sie eine Umbenennung nach dem Dateidatum vornehmen möchten, kann das also hier festgelegt werden. Rechts daneben kann man sich aussuchen, ob Datei-Nummerierungen mit '0', mit '1' oder einer anderen Zahl anfangen sollen. Sie können hier auch einen Zahlenabstand definieren, falls Ihre Dateien hinterher in dem Format Datei_100, Datei_200 sein sollen, geben Sie hier beispielsweise '100' ein.

Bei der Backup-Funktion gibt es zwei Möglichkeiten, die Sie auch beide zusammen nutzen können: Die erste Variante lässt die Originaldatei unbenannt im Quellordner liegen und erzeugt die Datei mit dem neuen Namen als Kopie. Bei der zweiten Variante werden alle Dateien vor dem Umbenennen zunächst in einen anderen Ordner kopiert. Wählen Sie einfach einen Pfad auf Ihrem Rechner aus, indem Sie den 'Durchsuchen'-Button anklicken. Zum Öffnen dieses Backup-Ordners klicken Sie bitte auf 'Ordner anzeigen'. Durch beide Möglichkeiten, die Sie auch gleichzeitig nutzen können, lassen sich unerwünschten Resultate aus Umbenennungsvorgängen vermeiden.

Am unteren Ende des Bildschirms befindet sich ein Optionsfeld, lange Dateinamen in der Liste verkürzt darzustellen und ein weiteres, über das Sie die Verlaufsfunktion aktivieren oder deaktivieren können. Mehr über die Verlaufsfunktion können Sie im Menü-Kapitel lesen.

Wenn Sie alle Einstellungen vorgenommen haben, können Sie den Dialog mit 'OK' schließen oder auf 'Abbrechen' klicken, um keinerlei Änderungen zu übernehmen.


Menu

Datei

Projekt öffnen
Lädt die Einstelungen eines in der Vergangenheit abgespeicherten Umbenennungsprojektes.

Projekt speichern
Hier können Sie Ihre Umbenennungs-Einstellungen und optional auch die Konfiguration des Optionen-Bildschirms speichern. Sollte aktuell kein Projekt geöffnet sein, so wird automatisch der 'Projekt speichern unter ...'-Dialog angezeigt.

Projekt speichern unter ...
Hier können Sie Ihre Umbenennungs-Einstellungen und optional auch die Konfiguration des Optionen-Bildschirms speichern. Bitte wählen Sie einen Pfad aus und geben einen Dateinamen an.

Sprache auswählen
Wenn Sie die Programmoberfläche lieber in einer anderen Sprache betrachten wollen, können Sie diese Einstellung hier vornehmen.

Beenden
Hier können Sie das Programm beenden. Änderungen an den Optionen werden dabei automatisch gespeichert.

Programmfunktionen

Datei(en) hinzufügen / Ordner hinzufügen / Eintrag löschen
Hierbei handelt es sich um die gleichen Funktionen, die auch über die Buttons im Hauptbildschirm zu erreichen sind.

Alle Dateien in einem Ordner hinzufügen
Hier können Sie ein Verzeichnis auswählen. Anschließend werden alle dort enthaltenen Dateien der List hinzugefügt.

Optionen
Zeigt Ihnen den Optionen-Dialog an.

Dateien sortieren nach ...
Eventuell möchten Sie die hinzugefügten Dateien vor dem Umbenennen neu sortieren. Beispielsweise könnte es sein, dass Sie aufsteigende Zahlen für zunehmende Dateigrößen angeben möchten, dann ist es sinnvoll, zunächst die Dateien nach ihrer Größe zu sortieren. Zur Auswahl stehen weiterhin das Datum der Dateierstellung, des letzten Zugriffs oder der letzten Änderung, der Name der Datei oder der Name des Verzeichnisses.

Umbenennung starten
Diese Funktion entspricht dem gleich benannten Button im Hauptbildschirm.

Verlaufdatei anzeigen
Wenn Sie im Optionen-Bildschirm die Funktion zur Lösch-Protokollierung in die Verlaufdatei aktiviert haben, können Sie sich hier die entsprechenden Umbenennungsberichte anzeigen lassen. Es öffnet sich der normale Texteditor, der es ihnen erlaubt, die Daten auszudrucken, zu kopieren, zu bearbeiten, per E-Mail zu versenden u.v.m.

Verlaufdatei löschen
Falls Sie die Protokolle nicht mehr brauchen, können Sie diese hier vernichten und eine neue Verlaufdatei anlegen.

Verlaufdatei drucken
Gelegentlich kann es sinnvoll sein, dass Sie Ihre Verlaufsdatei auf Papier haben möchten. Diese Druckfunktion benutzt Ihren Standard-Drucker und startet mit dem Ausdruck, sobald Sie diesen Menüpunkt angewählt haben.

Registrieren*

Kostenlosen Testschlüssel anfordern
Von dem ersten Moment an, wo Sie das Programm benutzen, können Sie es 10 Tage lang uneingeschränkt starten. Diese Testphase kann auf insgesamt 30 Tage verlängert werden, wenn Sie sich für einen kostenlosen Testschlüssel registrieren. In diesem Fall wird Ihnen der Testschlüssel per E-Mail zugestellt.

Kostenlosen Vollversionsschlüssel anfordern
Falls Sie eine Version benutzen, die sich per E-Mail zur Vollversion freischalten lässt, klicken Sie bitte hier. Sofern Sie online sind, kann Ihnen in diesem Fall der Vollversionsschlüssel per E-Mail zugestellt werden.

Vollversion jetzt kaufen!
Wählen Sie diesen Punkt, um die Vollversion dieses Produktes per Internet zu erwerben. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel, mit dem Sie das Programm sofort zu uneingeschränkter Funktionalität freischalten können.

Zu ... Upgraden
Wenn diese Version das Angebot enthält, zu einem anderen Softwareprodukt zu einem günstigen Preis upgraden zu können, lässt sich dieser Prozess von hier aus starten. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel zu dem Upgrade-Produkt.

Schlüssel eingeben
Wenn Sie einen Test- oder Vollversionsschlüssel erhalten haben, können Sie diesen hier ganz einfach eingeben. Starten Sie nach der Eingabe das Programm bitte einmal neu.

*) Beachten Sie bitte, dass sich diese Menüpunkte unterscheiden können, je nachdem, ob Sie die Sharewareversion, eine normale Vollversion oder eine Vollversion nach E-Mail-Registrierung benutzen.

Hilfe

Hilfedatei anzeigen
Zeigt Ihnen diese Hilfedatei an. Entweder haben Sie diesen Punkt bereits ausprobiert, oder Sie haben die Taste „F1” gedrückt, was der andere Weg wäre, um an die Hilfedatei zu kommen.

Internetseite von 1-abc.net besuchen
Bringt Sie zur Internetseite von 1-abc.net . Dort können Sie weiterführende Informationen zu diesem Produkt erhalten und natürlich auch andere interessante Software herunterladen oder kaufen. Für diese Funktion sollte Ihre Internetverbindung hergestellt sein.

Über das Programm
Hier finden Sie Copyright-Informationen zu diesem Produkt.


Über 1-abc.net …

1-abc.net ist ein junges Unternehmen, das 2005 gegründet wurde und aus ambitionierten und sehr erfahrenen Programmierern, Marketingexperten, Distributoren, Grafikern, Übersetzern und Produktmanagern besteht. Der Hauptsitz ist in Deutschland, das Netzwerk aus Mitarbeitern und Freiberuflern erstreckt sich weltweit über sieben Länder.

Die von 1-abc.net abgedeckten Geschäftsfelder umfassen Softwareentwicklung, Softwarevertrieb, IT Consulting und IT Projektmanagement. Seit der Unternehmensgründung sind bereits über 30 Sharewareprodukte erschienen, die von zufriedenen Kunden aus über 50 Ländern der Welt genutzt werden. Neben speziellen Versionen für Zeitschriften-CDs/DVDs und für Internetseiten in ca. 20 Ländern werden 1-abc.net Programme auch von anderen Herstellern unter eigenem Namen als Boxprodukt in Lizenz vertrieben.

Und das bekommen die Anwender geboten:

  • Kleine Installationsdateien, die auch ohne Probleme mit langsamen Internetverbindungen heruntergeladen werden können.
  • Einfache Installation, ein Uninstaller ist immer enthalten.
  • Keine Adware, Spyware, Popup-Werbung oder was sonst heutzutage Software unnötig verlangsamt und vergrößert.
  • Sehr einfach bedienbare Benutzeroberflächen
  • Software, die den Bedürfnissen der Kunden absolut gerecht wird – nicht mehr, aber auch nicht weniger.
  • Einfache Möglichkeit, die Testphase mit einem kostenlosen Registrierungsschlüssel zu verlängern.
Außerdem bietet 1-abc.net mehr als zehn Apps für Android™ Smartphones und Tablet PCs sowie Windows Store Apps an. Auf der Internetseite http://mobile.1-abc.net/de können Sie mehr darüber erfahren.

Support

1-abc.net
Grünenstr. 120
28199 Bremen

Deutschland

Zurzeit ist leider kein Telefon-Support möglich. Besuchen Sie bitte folgende Internetseite um eine Auflistung der häufigsten Fragen angezeigt zu bekommen oder um uns eine E-Mail zu senden:

http://de.1-abc.net/support.htm