Welcome!

1-abc.net Synchronizer
Ordner regelmäßig und automatisch synchronisieren!

Beim Sichern von Daten auf internen oder externen Festplatten, USB-Sticks, SD-Karten und anderen beschreibbaren Medien stößt man immer wieder auf das gleiche Problem: Kaum jemand nutzt jedes Mal den gleichen Pfad und später bemerkt man, dass der Ordner, der eigentlich für Sicherheitskopien gedacht war, tatsächlich genommen wurde, um die Daten regelmäßig zu aktualisieren. Gleichzeitig wurde aber der Originalordner nicht mehr weiter beachtet.

Andere kopieren Dokumente auf USB-Sticks, nehmen dort Änderungen vor und vergessen später, diese Dateien auf ihrem lokalen Rechner durch die neue zu ersetzen. Oder sie speichern eine Datei auf ein Netzlaufwerk, um dort anderen Anwendern Änderungen zu erlauben, erinnern sich aber selbst nicht mehr daran, dass diese Datei zunächst zurück kopiert werden sollte, bevor man an ihr weitere Modifikationen vornimmt.

Der 1-abc.net Synchronizer kann solche Ordner vergleichen, neue Dateien ebenso wie geänderte entdecken und die jeweils aktuellsten Versionen in beide Ordner schreiben. Mit diesem Programm müssen Sie sich also um die Aktualität Ihrer Dateien nicht mehr kümmern.

Synchronisationsprozesse können von Ihnen manuell oder vom Programm regelmäßig und automatisch ausgeführt werden!

Funktionsübersicht:

  • Einfach bedienbare Programmoberfläche
  • Synchronisation beliebig vieler Ordner-Paare - lokal oder per ftp-Verbindung
  • Das Programm kann auch von SD-Karten, USB-Sticks, externen Laufwerken usw. lesen und auf diese Medien schreiben
  • Synchronisationshäufigkeit in Tagen, Stunden und Minuten bestimmen
  • Programm vom Windows-Autostart her aufrufen lassen
  • Synchronizsations-Verlauf in eine Log-Datei schreiben
  • Synchronisationstest - lassen Sie sich anzeigen, was bei einer richtigen Synchronisation kopiert werde würde
  • Synchronisationsprojekte öffnen und speichern
  • Optionale Einstellungsmöglichkeit, ob es sich bei einem Ordner um eine Master- oder Slave-Verzeichnis handelt
  • Bestimmen Sie Ordner als Ausnahmen, die von einem Synchronisationsprozess grundsätzlich ausgeschlossen werden sollen
  • Das Programm kann auch auf USB-Sticks, Kamerakarten oder andere beschreibbare Medien installiert werden
  • Sehr niedrige Systemvoraussetzungen

Für Windows® XP / Vista / 7 / 8
Chef-Entwickler & Dokumentation: Stefan Siegert
Copyright 2005-2014 1-abc.net


Bevor es losgeht ...

Bevor Sie mit diesem Programm arbeiten möchten ...

Bei einer Synchronisation werden die Inhalte beider Ordner angeglichen. Das heißt, nach einem Synchronisationsvorgang sind in beiden Ordnern die gleichen Dateien und diese in den jeweils aktuellsten Versionen. In den meisten Fällen ist dies sinnvoll, beachten Sie aber bitte, dass Sie keine Ordner synchronisieren sollten, in denen Sie vorherige Dateiversionen absichtlich behalten möchten.

Das Programm orientiert sich beim Dateivergleich an dem letzten Speicherdatum der einzelnen Dateien. Dies wird durch die Systemuhr bestimmt. Sollten Sie Ordner auf verschiendenen Computern oder über das Netzwerk synchronisieren, bedenken Sie bitte, dass die jeweiligen Systeme identische Uhrzeiten haben sollten. Insbesondere bei der Synchronisation mit einem ftp-Server sollte hierauf geachtet werden, da z.B. ein Server im Ausland auch in einer anderen Zeitzone stehen kann und dabei die Entscheidung, bei welcher Datei es sich um die neuere Version handelt, schnell zu unerfreulichen Synchronisationsergebnissen führen kann.

Die Möglichkeit, einen Master- und einen Slave-Ordner zu definieren, wie es u.a. im Menü-Kapitel beschrieben wird, sollte nur dann genutzt werden, wenn Sie auch tatsächlich die beiden Ordner nicht als gleichwertig behandeln möchten.

Das 1-abc.net Team wünscht Ihnen viel Spaß mit diesem Produkt!


Mit dem Programm arbeiten

Mit dem 1-abc.net Synchronizer zu arbeiten ist sehr einfach. Hier können Sie sehen, wie der Hauptbildschirm aussieht:

Zunächst müssen Sie Ordner der Liste hinzufügen, indem Sie den Button 'Ordner hinzufügen' anklicken.

Dies sind die Ordner, die manuell oder automatisch synchronisiert werden sollen. Jeder Ordner benötigt einen weiteren Ordner, andererseits würde Synchronisation keinen Sinn haben. Sie können Unterordner ebenso hinzufügen wie komplette Laufwerke, Verzeichnisse, die von einer Synchronisation ausgeschlossen werden sollen oder Ordner auf einem ftp-Server. In diesem Fall werden Sie gebeten, alle für die Verbindug relevanten Daten anzugeben. Da die Einrichtung einer ftp-Verbindung mitunter etwas kompliziert sein kann, empfehlen wir Ihnen, von dem Button 'FTP-Verbindung überprüfen' Gebrauch zu machen. Beachten Sie bitte, dass der Synchronisationsprozess je nach Menge der Unterordner länger dauern kann. Nach der Auswahl des ersten Ordners werden Sie darum gebeten, den zweiten Ordner anzugeben, um das Ordnerpaar zu komplettieren. Wenn Sie ein solches Ordnerpaar wieder entfernen möchten, können Sie dies durch Markieren und anschließenden Klick auf den Button 'Ordner entfernen' erledigen. Um die Synchronisation zu starten, klicken Sie einfach auf 'Synchronisation starten!'.

Wenn Sie eine Synchronisation abbrechen möchten, können Sie dies über den 'Abbrechen'-Button tun, der während einer Synchronisation eingeblendet wird. Beachten Sie dabei bitte, dass die Synchronisation erst dann beendet wird, wenn die aktuell kopierte Datei auch komplett kopiert wurde, andernfalls könnte es zu entsprechenden Datenverlusten kommen.

Im unteren Bereich sind weitere Einstellungsmöglichkeiten zu finden. Auf der linken Seite können Sie in Tagen, Stunden und Minuten angeben, wann die Synchronisation automatisch gestartet werden. Beachten Sie bitte, dass das Programm nur die Zeit zählt, während es gestartet ist, ansonsten würde jedesmal eine Synchronisation gestartet werden, wenn Sie Ihren Computer etwas längere Zeit ausgeschaltet haben.

'Programm zusammen mit Windows automatisch starten' ist eine praktische Funktion, wenn Sie sich um Synchronisationsprozesse in Zukunft gar nicht mehr kümmern möchten. Das Programm wird automatisch ausgeführt sobald Windows gestartet wurde und zählt einfach die Zeit bis zur nächsten Synchronisation weiter. Nach einer Minute wird das Programm automatisch zum Systray (unten rechts neben der Uhr) minimiert. Wenn Sie auf das entsprechende Icon klicken, können Sie zur vollen Ansicht wieder zurückkehren.

Weitere Einstellungsmöglichkeiten erhalten Sie über den Optionen-Bildschirm, den Sie über das Funktionen-Menü des Programm oder durch einen Klick auf den Button 'Mehr Einstellungen' erreichen können.


Optionen

Von diesem Bildschirm aus haben Sie Zugriff auf weitere Programm-Einstellugen. Alle Einstellungen, die Sie hier vornehmen, werden beim Schließen des Programms automatisch gespeichert.

Für eine bessere Übersicht werden lange Dateipfade normalerweise gekürzt in der Liste dargestellt. Sollten Sie stattdessen lieber die langen Pfade sehen wollen, können Sie dies mit dem ersten Haken aktivieren. Beachten Sie bitte, dass die Liste erst beim nächsten Programmstart aktualisiert wird.

Mit der zweiten Option können Sie die normale Windows-Animation, die beim Synchronisieren eingeblendet wird, ausschalten.

Sollten Sie den Synchronisations-Prozess direkt starten wollen nachdem das Programm ausgeführt wurde, setzen Sie bitte den dritten Haken. In Kombination mit der Windows-Autostart-Funktion aus dem Hauptbildschirm können Sie das Programm sogar so konfigurieren, dass die Synchronisation bei jedem Windows-Start vorgenommen wird. Falls Sie häufig mit verschiedenen Synchronisationsprojekten arbeiten können Sie den darunter stehenden Haken setzen, um bei jedem Programmstart mit einem leeren Projekt zu beginnen.

Die nächste Option ermöglicht es Ihnen, die Verlauf-Funktion zu aktivieren oder zu deaktivieren. Üblicherweise gibt es nicht viele Gründe hierfür, aber eventuell möchten Sie nicht, dass später jemand nachvollziehen kann, was Sie synchronisiert haben. Dann entfernen Sie hier einfach den Haken. Der Pfad für die Verlaufsdatei wird beim ersten Programmstart automatisch bestimmt. Falls Sie diesen Pfad ändern möchten, klicken Sie bitte auf 'Durchsuchen' und wählen ein neues Verzeichnis aus. Sie können auch den Haken darunter setzen, um direkt das Programmverzeichnis zu nehmen, was z.B. sinnvoll ist, wenn Sie das Programm auf einem USB-Stick installiert haben.

Am unteren Bildschirmrand können Sie bestimmen, wie sich das Programm verhalten soll, falls die Master- und Slave-Funktion für ein Ordnerpaar aktiviert ist. Normalerweise sind beide Ordner gleichwertig, was bedeutet, dass am Ende eines Synchronisationsprozesses auch die gleichen Dateien in beiden Verzeichnissen liegen. Wird ein Ordner als 'Master'-Ordner angegeben, so werden Dateien, die aus ihm gelöscht werden, nicht mehr aus dem Slave-Verzeichnis in ihn zurück kopiert. Und wenn Sie den letzten Haken setzen, werden sie dann auch aus dem Slave-Ordner gelöscht.


Menü

Datei

Synchronisationsprojekt öffnen
Ein zuvor gespeichertes Synchronisationsprojekt kann hier geöffnet werden. Dabei werden die zu synchronisierenden Ordner sowie die Zeiteinstellungen der automatischen Synchronisation wieder hergestellt.

Synchronisationsprojekt speichern
Speichern Sie ein Synchronisationsprojekt in dem die zu synchronisierenden Ordner sowie die Zeiteinstellungen der automatischen Synchronisation gesichert werden. Sollten Sie zuvor kein Projekt geöffnet haben, wählen Sie dazu zunächst einen Pfad und einen Dateinamen aus.

Synchronisationsprojekt speichern unter...
Speichern Sie ein Synchronisationsprojekt in dem die zu synchronisierenden Ordner sowie die Zeiteinstellungen der automatischen Synchronisation gesichert werden. Wählen Sie dazu zunächst einen Pfad und einen Dateinamen aus.

Zum Systray minimieren
Wenn Sie das Programm weiter aktiv haben möchten, aber den ganzen Bildschirm nicht mehr sehen wollen (z.B. nachdem alle Konfigurationen getätigt wurden aber das Programm im Hintergrund weiterlaufen soll) können Sie hier diesen Punkt auswählen. Das Programmfenster wird dabei minimiert und es erscheint ein Icon unten rechts (neben der Uhr). Klicken Sie dieses Icon mit links an, um zum vollen Bildschirm zurückzukehren oder betätigen Sie den rechten Maus-Button für ein kleines Kontextmenü.

Synchronisation jetzt starten
Hiermit wird das Zeitinterval bis zum nächsten Synchronisations-Termin ignoriert und die Synchronisations mit der aktuellen Konfiguration sofort gestartet.

Sprache auswählen
Wenn Sie die Programmoberfläche lieber in einer anderen Sprache betrachten wollen, können Sie diese Einstellung hier vornehmen.

Beenden
Hier können Sie das Programm beenden. Änderungen an den Optionen werden dabei automatisch gespeichert.

Funktionen

Optionen
Zeigt Ihnen den Optionen-Bildschirm an, über den Sie weitere Programm-Einstellungen vornehmen können.

Ordner 1 als Master-Verzeichnis festlegen
Setzt die Master-Markierung bei Ordner 1 des aktuell ausgewählten Ordner-Paares. Normalerweise sind beide Ordner gleichwertig, was bedeutet, dass am Ende eines Synchronisationsprozesses auch die gleichen Dateien in beiden Verzeichnissen liegen. Wird ein Ordner als 'Master'-Ordner angegeben, so werden Dateien, die aus ihm gelöscht werden, nicht mehr aus dem Slave-Verzeichnis in zurück kopiert.

Ordner 2 als Master-Verzeichnis festlegen
Setzt die Master-Markierung bei Ordner 2 des aktuell ausgewählten Ordner-Paares. Normalerweise sind beide Ordner gleichwertig, was bedeutet, dass am Ende eines Synchronisationsprozesses auch die gleichen Dateien in beiden Verzeichnissen liegen. Wird ein Ordner als 'Master'-Ordner angegeben, so werden Dateien, die aus ihm gelöscht werden, nicht mehr aus dem Slave-Verzeichnis in ihn zurück kopiert.

Master-Verzeichnis-Markierung entfernen
Entfernt die Master-Markierung des aktuell ausgewählten Ordner-Paares.

Verlaufsdatei anzeigen
Falls Sie sehen möchten, was bei bisherigen Synchronisationsvorgängen ausgetauscht, kopiert oder ersetzt wurde, können Sie sich hier eine Log-Datei anzeigen lassen. Diese Datei wird direkt im Text-Editor geöffnet, was den Vorteil hat, dass Sie dadurch auch eigene Ergänzungen vornehmen oder die Datei ausdrucken können.

Verlaufsdatei ausdrucken
Die Verlaufsdatei kann auch auf einem Drucker, der lokal oder über das Netzwerk verfügbar ist, ausgedruckt werden. Wählen Sie zunächst den Drucker aus, nehmen Sie bei Bedarf weitere Einstellungen vor und klicken Sie auf 'OK'.

Verlaufsdatei löschen
Vielleicht möchten Sie den Verlauf aus Sicherheitsgründen nicht mehr gespeichert haben, oder die Datei wurde Ihnen zu unübersichtlich? Dann wählen Sie diese Option, um die Datei zu leeren. Bestätigen Sie dazu zunächst die Sicherheitsfrage.

Synchronisations-Test
Synchronisationsprozesse können teilweise sehr zeitraubend sein, insbesondere, wenn Sie einen FTP-Abgleich über eine normale Internet-Verbindung vornehmen oder wenn Sie komplette Laufwerke synchronisieren. Falls Sie zunächst überprüfen möchten, wie viele Dateien überschrieben oder kopiert werden würden, können Sie diesen Testlauf starten. Dabei werden die Datei-Daten überprüft, es findet aber kein wirkliches Kopieren statt. In der Verlaufdatei können Sie anschließend betrachten, was die Prüfung ergeben hat und dadurch einschätzen, wie lange eine eventuelle Synchronisation dauern würde.

Registrieren*

Kostenlosen Testschlüssel anfordern
Von dem ersten Moment an, wo Sie das Programm benutzen, können Sie es 10 Tage lang uneingeschränkt starten. Diese Testphase kann auf insgesamt 30 Tage verlängert werden, wenn Sie sich für einen kostenlosen Testschlüssel registrieren. In diesem Fall wird Ihnen der Testschlüssel per E-Mail zugestellt.

Kostenlosen Vollversionsschlüssel anfordern
Falls Sie eine Version benutzen, die sich per E-Mail zur Vollversion freischalten lässt, klicken Sie bitte hier. Sofern Sie online sind, kann Ihnen in diesem Fall der Vollversionsschlüssel per E-Mail zugestellt werden.

Vollversion jetzt kaufen!
Wählen Sie diesen Punkt, um die Vollversion dieses Produktes per Internet zu erwerben. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel, mit dem Sie das Programm sofort zu uneingeschränkter Funktionalität freischalten können.

Zu ... Upgraden
Wenn diese Version das Angebot enthält, zu einem anderen Softwareprodukt zu einem günstigen Preis upgraden zu können, lässt sich dieser Prozess von hier aus starten. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel zu dem Upgrade-Produkt.

Schlüssel eingeben
Wenn Sie einen Test- oder Vollversionsschlüssel erhalten haben, können Sie diesen hier ganz einfach eingeben. Starten Sie nach der Eingabe das Programm bitte einmal neu.

*) Beachten Sie bitte, dass sich diese Menüpunkte unterscheiden können, je nachdem, ob Sie die Sharewareversion, eine normale Vollversion oder eine Vollversion nach E-Mail-Registrierung benutzen.

Hilfe

Hilfedatei anzeigen
Zeigt Ihnen diese Hilfedatei an. Entweder haben Sie diesen Punkt bereits ausprobiert, oder Sie haben die Taste „F1” gedrückt, was der andere Weg wäre, um an die Hilfedatei zu kommen.

Internetseite von 1-abc.net besuchen
Bringt Sie zur Internetseite von 1-abc.net . Dort können Sie weiterführende Informationen zu diesem Produkt erhalten und natürlich auch andere interessante Software herunterladen oder kaufen. Für diese Funktion sollte Ihre Internetverbindung hergestellt sein.

Über das Programm
Hier finden Sie Copyright-Informationen zu diesem Produkt.


Über 1-abc.net …

1-abc.net ist ein junges Unternehmen, das 2005 gegründet wurde und aus ambitionierten und sehr erfahrenen Programmierern, Marketingexperten, Distributoren, Grafikern, Übersetzern und Produktmanagern besteht. Der Hauptsitz ist in Deutschland, das Netzwerk aus Mitarbeitern und Freiberuflern erstreckt sich weltweit über sieben Länder.

Die von 1-abc.net abgedeckten Geschäftsfelder umfassen Softwareentwicklung, Softwarevertrieb, IT Consulting und IT Projektmanagement. Seit der Unternehmensgründung sind bereits über 30 Sharewareprodukte erschienen, die von zufriedenen Kunden aus über 50 Ländern der Welt genutzt werden. Neben speziellen Versionen für Zeitschriften-CDs/DVDs und für Internetseiten in ca. 20 Ländern werden 1-abc.net Programme auch von anderen Herstellern unter eigenem Namen als Boxprodukt in Lizenz vertrieben.

Und das bekommen die Anwender geboten:

  • Kleine Installationsdateien, die auch ohne Probleme mit langsamen Internetverbindungen heruntergeladen werden können.
  • Einfache Installation, ein Uninstaller ist immer enthalten.
  • Keine Adware, Spyware, Popup-Werbung oder was sonst heutzutage Software unnötig verlangsamt und vergrößert.
  • Sehr einfach bedienbare Benutzeroberflächen
  • Software, die den Bedürfnissen der Kunden absolut gerecht wird – nicht mehr, aber auch nicht weniger.
  • Einfache Möglichkeit, die Testphase mit einem kostenlosen Registrierungsschlüssel zu verlängern.
Außerdem bietet 1-abc.net mehr als zehn Apps für Android™ Smartphones und Tablet PCs sowie Windows Store Apps und Apps für Firefox OS an. Auf der Internetseite http://mobile.1-abc.net/de können Sie mehr darüber erfahren.

Support

1-abc.net
Grünenstr. 120
28199 Bremen

Deutschland

Zurzeit ist leider kein Telefon-Support möglich. Besuchen Sie bitte folgende Internetseite um eine Auflistung der häufigsten Fragen angezeigt zu bekommen oder um uns eine E-Mail zu senden:

http://de.1-abc.net/support.htm