Herzlich Willkommen!

1-abc.net File Finder
… und die Zeit zum Suchen nach Ihren Dateien können Sie sich sparen!

Mal ehrlich: kennen Sie irgendeinen Windows-Benutzer oder eine Windows-Benutzerin, der oder die grundsätzlich immer weiß, an welchen Orten er oder sie einmal Dateien abgespeichert hat? Einige Dokumente wurden auf DVDs abgelegt, Musikstücke wurden in einem Desktop-Ordner gespeichert und Urlaubsfotos, die man per E-Mail erhalten hat, landen auf einem externen Laufwerk. Einige Monate zuvor wurde ein Programm in einen temporären Ordner heruntergeladen, jemand anderes mit Zugang zum gleichen Computer hat vor einiger Zeit Daten für spätere Verwendung auf einer anderen Festplatten-Partition gesichert und exportierte E-Mail-Anhänge befinden sich direkt unter „Eigene Dateien“.

Riesige Datenmengen werden absolut unstrukturiert und unsortiert auf Festplatten und anderen Medien abgelegt, und womit sich die Anwender in erster Linie beschäftigen, ist die Suche nach genau diesen Dateien. Dies ist die traurige Wahrheit, wie Windows-Computer leider heutzutage aussehen.

Der 1-abc.net File Finder tut etwas dagegen. Wählen Sie einen oder mehrere Pfade aus (es können auch ganze Laufwerke sein), nehmen Sie die Einstellungen vor, wie sich Ihr Suchprozess verhalten soll und erhalten Sie eine Liste all dieser Dateien, die Sie vermisst haben. Im Anschluss können Sie Ihre Ergebnisliste als *.txt-Datei oder die Einstellung Ihres persönlichen Suchprojektes abspeichern, damit Sie beim nächsten Mal Ihre Dateien noch schneller wieder finden können.

Verfeinern lässt sich die Suche durch Fokussierung auf die Dateierweiterung, dem Datum des letzten Zugriffs, des Erstspeicherdatums oder der letzten Änderung, der Dateigröße und vielem anderen mehr. Mit dem 1-abc.net File Finder werden Sie Ihre Dateien immer problemlos wieder finden.

Funktionsübersicht:

  • Einfach bedienbare Programmoberfläche
  • Oft schnellere Suchergebnisse als mit dem normalen Windows-Suchassistenten
  • Viele Möglichkeiten, die Suche zu konfigurieren
  • Bestimmte Ordner von der Suche ausschließen
  • Gefundene Dateien auf ein internes oder externes Laufwerk kopieren oder per FTP hochladen
  • Exportfunktion für die Ergebnisliste
  • Möglichkeit zum Speichern und Öffnen von Suchprojekten
  • Eigenes Suchprojekt als Standardeinstellung für jeden Programmstart bestimmen
  • Suchreporte speichern oder drucken
  • Voreingestellte Suchoptionen (große Dateien, alte Dateien, Musikdateien, ...)
  • Verlaufsfunktion um die Suchaktivitäten mit diesem Programm und die Resultate zu protokollieren
  • Das Programm kann auch auf USB-Sticks, Kamerakarten oder andere beschreibbare Medien installiert werden
  • Sehr niedrige Systemvoraussetzungen

Für Windows® XP / Vista / 7 / 8
Chef-Entwickler & Dokumentation: Stefan Siegert
Copyright 2005-2014 1-abc.net


1. Schritt

Mit dem Programm arbeiten (Schritt 1)

Mit dem 1-abc.net File Finder zu arbeiten ist sehr einfach. Hier sehen Sie, wie der Startbildschirm aussieht.

Zunächst müssen Sie Ordner der Liste hinzufügen, was durch Klick auf den Button 'Ordner hinzufügen' erfolgt.

Dies sind die Stellen, an denen Sie nach Dateien suchen möchten. Sie können Ordner und Unterordner ebenso auswählen wie auch komplette Laufwerke. Bedenken Sie aber bitte, dass die Suche je nach der Anzahl von Ordnern und Unterordnern länger dauern kann. Falls Sie einen Ordner wieder entfernen möchten, markieren Sie diesen bitte und klicken anschließend auf 'Ordner entfernen'. Sollten Sie Interesse daran haben, dass bestimmte Unterordner nicht mit durchsucht werden, können Sie diesen als Ausnahme mit dem Button 'Ausnahme hinzufügen' auf die Liste setzen.

Wenn Ihre Liste komplett ist, klicken Sie den 'Weiter'-Button.


2. Schritt

Mit dem Programm arbeiten (Schritt 2)

Nehmen Sie hier die Sucheinstellungen vor

Es gibt verschiedene Möglichkeiten, Ihre Suche einzuschränken:

Dateierweiterungen oder Dateiendungen helfen Windows und dem Benutzer dabei zu erkennen, mit welchem Programm diese Dateien erstellt wurden oder mit welchem Sie i.d.R. geöffnet werden können. Sollten Sie also z.B. nach Word-Dokumenten suchen, setzen Sie den Haken bitte bei *.doc. Wenn Sie eigene Dateitypen hinzufügen möchten, können Sie dies in den unteren Feldern vornehmen. Beachten Sie bitte, dass in dem Fall nach der exakten Schreibweise gesucht wird, wenn Sie nach Dateierweiterungen suchen möchten, die sowohl in der Klein- als auch in der Großschreibung berücksichtigt werden sollen, können Sie dies im Otionen-Bildschirm einstellen, den Sie über den Menüpunkt Funktionen erreichen können.

Es gibt drei verschiedene Daten, die Windows über eine Datei kennt. Das meist bekannte ist das, an dem die letzten Änderungen stattgefunden haben, auch bekannt als das Datum der letzten Speicherung. Ebenso ist aber auch das Datum der ersten Speicherung (der Erstellung der Datei) sowie der Zeitpunkt des letzten Zugriffs bekannt. Natürlich können Sie hier auch bestimmen, ob es Ihnen um ein exaktes Datum, dem Zeitraum davor oder dem Zeitraum danach geht.

Die Dateigröße ist ein weiteres Kriterium, das bei der Suche wichtig werden kann, z.B., wenn Sie herausfinden wollen, welche Dateien den meisten Platz auf Ihrer Festplatte belegen. Geben Sie hierfür die gewünschte Dateigröße an und klicken Sie den entsprechenden Button, um die Suche einzugrenzen.

Der Bereich 'Weitere Optionen' können Sie angeben, ob die gesuchten Dateien oder der Pfad eine bestimmte Zeichenfolge enthalten sollen. Dabei sind die Platzhalter '*' und '?' erlaubt, die man aus der Dateiverwaltung kennt, eine Suche nach 'a*' im ersten Feld wird beispielsweise alle Dateien auflisten, die mit 'a' beginnen.


3. Schritt

Mit dem Programm arbeiten (Schritt 3)

Nachdem die Suche erledigt ist, erhalten Sie eine Ergebnisliste, die in etwa folgendermaßen aussieht:

In der zweiten Spalte, die Ihnen angezeigt wird, finden Sie die Göße der Datei. Damit Sie den besten Überblick zu behalten, haben wir uns dafür entschieden, zu lange Dateinamen zu kürzen. Wenn Sie sich für den kompletten Pfad interessieren, können Sie einfach auf den Eintrag klicken, um im oberen Bereich den kompletten Dateiordner angezeigt zu bekommen. In dem Fall wird Ihnen auch die Dateigröße mit angezeigt. Mit einem Doppelklick können Sie die Datei übrigens direkt ausführen.

Die Ergebisliste kann in eine konventionelle *.txt-Datei exportiert werden, in dem man auf 'Ergebnisliste speichern' klickt. Wenn Sie die gleiche Suche in Zukunft noch einmal starten möchten, klicken Sie auf den Button 'Projekt speichern'.

Falls Sie Ihre Ergebnisliste ausdrucken möchten, nutzen Sie bitte den Punkt 'Ergebnisliste drucken' im Datei-Menü.

Ein weiteres Fenster wird Ihnen eingeblendet, wenn Sie auf 'Ergebnisse kopieren' klicken. Hier können Sie sich entscheiden, ob Sie die gefundenen Dateien in ein lokales Verzeichnis oder auf ein externes Laufwerk kopieren möchten (klicken Sie in diesem Fall auf 'Durchsuchen' und bestimmen Sie damit den entsprechenden Ordner) oder wählen Sie die Möglichkeit, die Dateien auf ein FTP-Verzeichnis zu kopieren. In diesem Fall geben Sie bitte alle nötigen Zugangsdaten ein und probieren am besten mit dem Button 'FTP-Verbindung' aus, ob alle Werte richtig sind. Der Haken bei 'Unterordner beibehalten' sollte in den meisten Fällen gesetzt bleiben, damit Sie die alte Dateistruktur auch am neuen Speicherort haben. Ohne diesen Haken werden alle gefundenen Dateien direkt ins Stammverzeichnis geschrieben, was zwar praktisch ist, aber zu Folge haben könnte, dass Dateien mit gleichem Namen dort nur einfach vorhanden sind.

Natürlich können Sie auch wieder zum Schritt davor zurückgehen und Ihre Suche verändern, indem Sie den 'Zurück'-Button benutzen.


Menü

Datei

Suchprojekt öffnen
Einer der großen Vorteile dieses Programms ist die Tatsache, dass Sie nicht jedesmal Ihre Suche erneut konfigurieren müssen, wenn Sie sie zu gleichen oder ähnlichen Bedingungen häufiger ausführen möchten. Ihre zuvor gespeichert Suchoptionen können hierüber ebenso gestartet werden wie einige für Sie bereits vorkonfigurierte Projekte.

Suchprojekt speichern
Hier können Sie Ihre Optionen für spätere Verwendung abspeichern. Beachten Sie bitte, dass Sie dafür zunächst den letzten Schritt ausgeführt haben müssen.

Aktuelles Suchprojekt als Standard festlegen
Wenn Sie die gleichen Sucheinstellungen sehr oft benötigen könnte es sinnvoll sein, dass Sie einfach Ihr aktuelles Projekt als Stadardprojekt festlegen. In dem Fall startet das Programm jedesmal direkt mit Ihren Einstellungen.

Ergebnisliste speichern
Die Liste der gefundenen Dateien können Sie hiermit in einer normalen *.txt-Datei abspeichern. Beachten Sie bitte, dass Sie dafür zunächst den letzten Schritt ausgeführt haben müssen.

Ergebnisliste drucken
Sie möchten Ihre Ergebnisse lieber in Papierform haben? Kein Problem, wählen Sie den gewünschten Drucker (lokal oder über das Netzwrek) aus und starten Sie den Ausdruck.

Sprache auswählen
Wenn Sie die Programmoberfläche lieber in einer anderen Sprache betrachten wollen, können Sie diese Einstellung hier vornehmen.

Beenden
Hier können Sie das Programm beenden. Änderungen an den Optionen werden dabei automatisch gespeichert.

Programmfunktionen

Verlaufdatei anzeigen
Sie können sich hier die können Sie sich hier die entsprechenden Suchberichte anzeigen lassen. Es öffnet sich der normale Texteditor, der es ihnen erlaubt, die Daten auszudrucken, zu kopieren, zu bearbeiten, per E-Mail zu versenden u.v.m.

Verlaufdatei ausdrucken
Gelegentlich kann es sinnvoll sein, dass Sie Ihre Verlaufsdatei auf Papier haben möchten. Diese Druckfunktion benutzt Ihren Standard-Drucker und startet mit dem Ausdruck, sobald Sie diesen Menüpunkt angewählt haben.

Verlaufdatei löschen
Falls Sie Ihre Verlaufsdatei nicht mehr nutzen möchten, nehmen Sie einfach diese Funktion um die bisherigen Suchberichte zu löschen und eine neue Verlaufdatei anzulegen.

Verlaufdatei vernichten
Falls Sie Ihre Verlaufsdatei nicht mehr nutzen möchten, können Sie auch diese Funktion nutzen, um die bisherigen Suchberichte unwiderruflich zu vernichten und eine neue Verlaufdatei anzulegen.

Optionen
Hier wird Ihnen der 'Optionen'-Dialog angezeigt, in dem Sie auswählen können, ob Sie die Verlaufsfunktion nutzen möchten. Falls Sie diese Funktion aktivieren können Sie weiterhin entscheiden, ob die Datei an einem beim ersten Start bestimmten Pfad, im Programmordner oder in einem von Ihnen ausgewählten Verzeichnis, das Sie mit dem 'Durchsuchen'-Button bestimmen können, ablegen möchten. In diesem Dialog können Sie auch ankreuzen, ob nach den von Ihnen selbst hinzugefügten Dateierweiterungen direkt 1:1 gesucht werden soll oder ob auch Erweiterungen in Groß- und Kleinschreibung berücksichtigt werden sollen.

Registrieren*

Kostenlosen Testschlüssel anfordern
Von dem ersten Moment an, wo Sie das Programm benutzen, können Sie es 10 Tage lang uneingeschränkt starten. Diese Testphase kann auf insgesamt 30 Tage verlängert werden, wenn Sie sich für einen kostenlosen Testschlüssel registrieren. In diesem Fall wird Ihnen der Testschlüssel per E-Mail zugestellt.

Kostenlosen Vollversionsschlüssel anfordern
Falls Sie eine Version benutzen, die sich per E-Mail zur Vollversion freischalten lässt, klicken Sie bitte hier. Sofern Sie online sind, kann Ihnen in diesem Fall der Vollversionsschlüssel per E-Mail zugestellt werden.

Vollversion jetzt kaufen!
Wählen Sie diesen Punkt, um die Vollversion dieses Produktes per Internet zu erwerben. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel, mit dem Sie das Programm sofort zu uneingeschränkter Funktionalität freischalten können.

Zu ... Upgraden
Wenn diese Version das Angebot enthält, zu einem anderen Softwareprodukt zu einem günstigen Preis upgraden zu können, lässt sich dieser Prozess von hier aus starten. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel zu dem Upgrade-Produkt.

Schlüssel eingeben
Wenn Sie einen Test- oder Vollversionsschlüssel erhalten haben, können Sie diesen hier ganz einfach eingeben. Starten Sie nach der Eingabe das Programm bitte einmal neu.

*) Beachten Sie bitte, dass sich diese Menüpunkte unterscheiden können, je nachdem, ob Sie die Sharewareversion, eine normale Vollversion oder eine Vollversion nach E-Mail-Registrierung benutzen.

Hilfe

Hilfedatei anzeigen
Zeigt Ihnen diese Hilfedatei an. Entweder haben Sie diesen Punkt bereits ausprobiert, oder Sie haben die Taste „F1” gedrückt, was der andere Weg wäre, um an die Hilfedatei zu kommen.

Internetseite von 1-abc.net besuchen
Bringt Sie zur Internetseite von 1-abc.net . Dort können Sie weiterführende Informationen zu diesem Produkt erhalten und natürlich auch andere interessante Software herunterladen oder kaufen. Für diese Funktion sollte Ihre Internetverbindung hergestellt sein.

Über das Programm
Hier finden Sie Copyright-Informationen zu diesem Produkt.


Über 1-abc.net …

1-abc.net ist ein junges Unternehmen, das 2005 gegründet wurde und aus ambitionierten und sehr erfahrenen Programmierern, Marketingexperten, Distributoren, Grafikern, Übersetzern und Produktmanagern besteht. Der Hauptsitz ist in Deutschland, das Netzwerk aus Mitarbeitern und Freiberuflern erstreckt sich weltweit über sieben Länder.

Die von 1-abc.net abgedeckten Geschäftsfelder umfassen Softwareentwicklung, Softwarevertrieb, IT Consulting und IT Projektmanagement. Seit der Unternehmensgründung sind bereits über 30 Sharewareprodukte erschienen, die von zufriedenen Kunden aus über 50 Ländern der Welt genutzt werden. Neben speziellen Versionen für Zeitschriften-CDs/DVDs und für Internetseiten in ca. 20 Ländern werden 1-abc.net Programme auch von anderen Herstellern unter eigenem Namen als Boxprodukt in Lizenz vertrieben.

Und das bekommen die Anwender geboten:

  • Kleine Installationsdateien, die auch ohne Probleme mit langsamen Internetverbindungen heruntergeladen werden können.
  • Einfache Installation, ein Uninstaller ist immer enthalten.
  • Keine Adware, Spyware, Popup-Werbung oder was sonst heutzutage Software unnötig verlangsamt und vergrößert.
  • Sehr einfach bedienbare Benutzeroberflächen
  • Software, die den Bedürfnissen der Kunden absolut gerecht wird – nicht mehr, aber auch nicht weniger.
  • Einfache Möglichkeit, die Testphase mit einem kostenlosen Registrierungsschlüssel zu verlängern.
Außerdem bietet 1-abc.net mehr als zehn Apps für Android™ Smartphones und Tablet PCs sowie Windows Store Apps an. Auf der Internetseite http://mobile.1-abc.net/de können Sie mehr darüber erfahren.

Support

1-abc.net
Grünenstr. 120
28199 Bremen

Deutschland

Zurzeit ist leider kein Telefon-Support möglich. Besuchen Sie bitte folgende Internetseite um eine Auflistung der häufigsten Fragen angezeigt zu bekommen oder um uns eine E-Mail zu senden:

http://de.1-abc.net/support.htm