Herzlich Willkommen!

1-abc.net Startup Booster
Viel mehr als ein Programm zur Autostart-Konfiguration!

Wenn Windows gestartet wird, werden auch verschiedene Programme und Dateien automatisch ausgeführt. Dieser sog. Windows-Autostart kann Treiber für Drucker oder andere Hardware ebenso enthalten wie Anti-Viren-Programme, Anti-Spyware-Tools oder Software, die Sie aus sonstigen Gründen permanent nutzen wollen.

Ein Problem ist dabei, dass Viren, Spyware und Adware sehr oft ebenfalls solche Autostart-Einträge erzeugen, so dass sie jedes Mal sofort beim Start des Rechners aktiv werden. Ein weiteres Problem ist, dass viele Programme bei der Deinstallation es mit der Entfernung dieser Autostarteinträge leider nicht so genau nehmen, was zu Verzögerungen beim Windows-Start führen kann.

Mit dem 1-abc.net Startup Booster können Sie all diese Einträge sehr einfach bearbeiten. Löschen Sie Autostart-Einträge oder fügen Sie neue hinzu. Und wenn Sie herausfinden, dass das Löschen doch keine so gute Idee war, stellen Sie mit der Backupfunktion einfach den ursprünglichen Zustand wieder her.

Doch das ist noch lange nicht alles: Als die Autostart-Funktion erfunden wurde, scheint sich niemand Gedanken darüber gemacht zu haben, dass es auch den Bedarf an Programmen und Dateien gibt, die nicht mit jedem Windows-Start ausgeführt sollen, sondern vielleicht nur einmal pro Tag, einmal pro Woche, alle 10 Minuten, alle fünf Tage, immer am 20. des Monats usw.

Überlegen Sie einmal: Erscheint es nicht sinnvoll, alle zwei Monate ein Defragmentierungsprogramm zu starten? Kann es nicht sinnvoll sein, den Terminkalender für die Woche am Montagmorgen automatisch zu öffnen? Wäre es nicht schön, freitags ein Familienfoto einzublenden, das einen daran erinnert, dass es an der Zeit ist, den Feierabend einzuläuten?

Der 1-abc.net Startup Booster erweitert Ihren Windows-Autostart um genau diese Funktionalität. Nun können Sie selbst entscheiden, wann und wie oft welche Programme automatisch gestartet werden sollen!

Funktionsübersicht:

  • Einfach bedienbare Programmoberfläche
  • Bearbeitungsfunktion bereits vorhandener Autostart-Einträge
  • Löschen und Hinzufügen von Autostart-Einträgen
  • Einfaches Aktivieren/Deaktivieren von Einträgen (kein Löschen notwendig!)
  • Analysefunktion zur Fehlerprüfung von bestehenden Autostart-Einträgen
  • Benutzerdefinierte Autostart-Einträge, z.B. einmal pro Woche
  • Backup-Funktion zur Wiederherstellung ursprünglicher Einstellungen
  • Drucken Sie eine Liste mit all Ihren Autostart-Einträgen aus
  • Protokoll-Funktion um all Ihre Änderungen zu dokumentieren
  • Autostart-Kontrolle um auch Änderungen am Autostart zu erkennen, die von anderen Programmen vorgenommen wurden
  • Einzelne Autostart-Einträge auf mögliche Fehlfunktionen überprüfen
  • Autostart-Einträge direkt vom Hauptbildschirm aus ausführen
  • Autostart-Einträge mit Windows-Standardfunktionen wie Bildschirmlupe, Systemsteuerung oder Zwischenablagen-Kontrolle erstellen
  • Autostart-Einträge entfernen und die dazugehörige Datei löschen oder vernichten
  • Das Programm kann auch auf USB-Sticks, Kamerakarten und andere wiederbeschreibbare Medien installiert werden.
  • Sehr niedrige Systemvoraussetzungen

Für Windows® XP/Vista/7/8
Chef-Programmierer & Dokumentation: Stefan Siegert
Copyright 2005-2015 1-abc.net


Bevor Sie mit diesem Programm arbeiten ...

Dieses Produkt unterstützt Sie dabei, das Autostart-Verhalten Ihres Windows-Systems zu beeinflussen. Beachten Sie dabei bitte, dass Sie nach Änderungen an bereits bestehenden Einträgen Ihr System sehr genau prüfen sollten. Sollte es dabei zu Problemen kommen, könnte es daran liegen, dass Ihre Installation diesen Autostart-Eintrag zum reibungslosen Funktionieren benötigt.

Sie können solche Änderungen rückgängig machen, indem Sie die Backup-Funktion nutzen. Im Menü-Kapitel können Sie mehr zu diesem Thema erfahren.

Wichtiger Hinweis für Benutzer von Windows Vista/7/8: Ebenso wie bei jedem anderen Tool, das Änderungen am System oder an Ordnern wie C:\Programme\... vornimmt, ist es notwendig, die Benutzerkontenkontrolle (User-Account-Control, "UAC") vor dem Programmstart zu deaktivieren, ansonsten werden Sie nur die Autostart-Einträge für den aktuell angemeldeten Benutzer verändern können, selbst wenn Ihnen auch andere Einträge angezeigt werden. Und vergessen Sie bitte nicht, nach der Benutzung des Programms diese Funktion wieder zu aktivieren, falls dies gewünscht wird.

Das 1-abc.net Team wünscht Ihnen viel Spaß mit diesem Produkt!


Menu

Datei

Änderungen rückgängig machen
Mit dieser Funktion lassen sich die Änderungen an den Autostart-Einträgen rückgängig machen. Normale Backup-Dateien Ihrer Autostart-Änderungen sind *.reg-Dateien, die im Dateinamen das Änderungsdatum, die Änderungsuhrzeit und den Namen des geänderten Eintrags anzeigen. Führen Sie eine solche Datei einfach aus und bestätigen Sie die Sicherheitsfrage, ob Sie tatsächlich Änderungen an Ihrer Registry vornehmen möchten. Änderungen im Autostart-Ordner sind im Verzeichnis 'Windows Startup Folder' zu finden. Wenn Sie eine solche Datei auswählen, wird sie wieder in den Autostart-Ordner zurück kopiert. Etwas anders verhalten sich die Änderungen an benutzerdefinierten Einträgen, wo die Backup-Dateien im Verzeichnis 'Customized Entries' zu finden sind. Bei anderen Einträgen wird nur der jeweilige Eintrag wieder hergestellt, in diesem Fall machen Sie jedoch alle Änderungen ab dem im Dateinamen gezeigten Datum rückgängig.

Zur Taskleiste minimieren
Miminiert das Programm und lässt es im Hintergrund laufen. Diese Funktion ist sinnvoll, wenn Sie benutzerdefinierte Einträge haben, und dabei das Programm nicht weiter sehen wollen. Es erscheint ein kleines Icon unten rechts neben der Uhr, an dem Sie erkennen, dass das Programm aktiv ist. Diese Funktion wird automatisch mit Windows gestartet, falls Sie benutzerdefinierte Einträge dauerhaft erstellt haben.

Autostart-Einträge ausdrucken
Wenn Sie die Liste mit den aktuell vorhanden Autostart-Einträge auf Ihrem Rechner ausdrucken möchten, so nutzen Sie bitte diese Funktion. Es wird Ihnen zunächst ein Dialog angezeigt, in dem Sie einen Drucker auswählen können.

Sprache auswählen
Wenn Sie die Programmoberfläche lieber in einer anderen Sprache betrachten wollen, können Sie diese Einstellung hier vornehmen.

Beenden
Hiermit verlassen Sie das Programm. Dabei werden alle Änderungen automatisch gespeichert.

Programmfunktionen

Eintrag hinzufügen / ändern / löschen
Diese Funktionen entsprechen den Buttons im Hauptbildschirm.

Einträge auf Fehler überprüfen
Diese neue Funktion überprüft alle Autostart-Einträge auf nicht-existierende Verknüpfungen oder Dateien. Sollten solche Einträge existieren, wird Ihnen dies angezeigt. Anschließend können Sie diese Einträge ändern, deaktiveren oder löschen.

Protokolldatei anzeigen
Alle Änderungen an den Autostart-Ordnern, die Sie mit diesem Programm vornehmen, werden protokolliert und können hier angezeigt werden. Dabei wird der Texteditor geöffnet, in dem Sie auch eigene Änderungen oder Ergänzungen vornehmen können.

Protokolldatei löschen
Falls Ihnen die Protokolldatei zu lang geworden ist, können Sie hiermit alle Zeilen löschen lassen.

Protokolldatei drucken
Falls Sie die Protokolldatei lieber in Papieform hätten, können Sie diese an lokalen Drucker oder an einen Netzwerkdrucker senden.

Autostart-Kontrolle
Die Autostart-Kontrolle ist eine fantastische Funktion mit der Sie Veränderungen am Autostart von Windows erkennen können, selbst wenn diese von einem externen Programm vorgenommen wurden. Nehmen Sie hier die Einstellungen vor, ob Sie diese Funktion nutzen möchten, ob sie nur mit dem Programmstart, jedesmal beim Windows-Start oder permanent aktiviert werden soll und ob Sie bei Autostart-Änderungen lediglich Einträge in der Protokolldatei erhalten möchten oder zusätzlich ein Warnhinweis angezeigt werden soll.

Registrieren*

Kostenlosen Testschlüssel anfordern
Von dem ersten Moment an, wo Sie das Programm benutzen, können Sie es 10 Tage lang uneingeschränkt starten. Diese Testphase kann auf insgesamt 30 Tage verlängert werden, wenn Sie sich für einen kostenlosen Testschlüssel registrieren. In diesem Fall wird Ihnen der Testschlüssel per E-Mail zugestellt.

Kostenlosen Vollversionsschlüssel anfordern
Falls Sie eine Version benutzen, die sich per E-Mail zur Vollversion freischalten lässt, klicken Sie bitte hier. Sofern Sie online sind, kann Ihnen in diesem Fall der Vollversionsschlüssel per E-Mail zugestellt werden.

Vollversion jetzt kaufen!
Wählen Sie diesen Punkt, um die Vollversion dieses Produktes per Internet zu erwerben. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel, mit dem Sie das Programm sofort zu uneingeschränkter Funktionalität freischalten können.

Zu ... Upgraden
Wenn diese Version das Angebot enthält, zu einem anderen Softwareprodukt zu einem günstigen Preis upgraden zu können, lässt sich dieser Prozess von hier aus starten. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel zu dem Upgrade-Produkt.

Schlüssel eingeben
Wenn Sie einen Test- oder Vollversionsschlüssel erhalten haben, können Sie diesen hier ganz einfach eingeben. Starten Sie nach der Eingabe das Programm bitte einmal neu.

*) Beachten Sie bitte, dass sich diese Menüpunkte unterscheiden können, je nachdem, ob Sie die Sharewareversion, eine normale Vollversion oder eine Vollversion nach E-Mail-Registrierung benutzen.

Hilfe

Hilfedatei anzeigen
Zeigt Ihnen diese Hilfedatei an. Entweder haben Sie diesen Punkt bereits ausprobiert, oder Sie haben die Taste „F1” gedrückt, was der andere Weg wäre, um an die Hilfedatei zu kommen.

Internetseite von 1-abc.net besuchen
Bringt Sie zur Internetseite von 1-abc.net . Dort können Sie weiterführende Informationen zu diesem Produkt erhalten und natürlich auch andere interessante Software herunterladen oder kaufen. Für diese Funktion sollte Ihre Internetverbindung hergestellt sein.

Über das Programm
Hier finden Sie Copyright-Informationen zu diesem Produkt.


Mit dem Programm arbeiten

Mit dem 1-abc.net Startup Booster zu arbeiten ist sehr einfach. So sieht der Hauptbildschirm aus, den Sie jederzeit in seiner Größe verändern, maximieren oder minimieren können:

Beim Start des Programms wird automatisch geprüft, welche Einträge zusammen mit Windows ausgeführt werden. All diese Einträge werden anschließend in der Liste angezeigt, und Sie können entscheiden, ob Sie einen neuen Eintrag hinzufügen oder einen alten bearbeiten oder löschen wollen, indem Sie die Buttons unterhalb der Liste anklicken. Zum Bearbeiten oder zum Löschen, markieren Sie bitte den entsprechenden Namen des Eintrags. In der zweiten Spalte der Liste wird die Art des Eintrages angezeigt und in der dritten Spalte steht der Pfad des Programms oder der Datei die mit diesem Eintrag gestartet wird.

Falls Sie einen Autostart-Eintrag nicht gleich löschen, sondern lieber nur deaktiveren möchten (was bei dem System den gleichen Effekt hat), können Sie ganz einfach den Haken vor dem entsprechenden Eintrag entfernen. In dem Fall wird Ihnen bei dem Pfad ein zusätzliches '-' angezeigt, damit ist der Eintrag nicht mehr aktiv. Durch erneutes Setzen des Hakens verschwindet das '-'-Zeichen wieder und der Eintrag wird wie gewohnt wieder aufgerufen.

Indem Sie einen Eintrag mit rechts anklicken, wird Ihnen ein Kontextmenü angezeigt, das Ihnen schnellen Zugang zu den Funktionen zum Hinzufügen, Bearbeiten oder Entfernen von Autostarteinträgen erlaubt. Darunter finden Sie die Funktionen zum Entfernen eines Eintrags inklusive der dazugehörigen Datei. Nutzen Sie diese Funktionen bitte mit Vorsicht, beim einfachen Löschen wird die mit dem Eintrag verbundene Datei in den Papierkorb verschoben, beim Vernichten lässt sich die Datei hinterher nicht wieder herstellen. So lassen sich beispielsweise Spyware-Tools vom System entfernen.

Außerdem finden Sie hier drei weitere Funktionen: Wenn Sie auf 'Eintrag überprüfen' anklicken, wird eine Analyse des aktuell ausgewählten Eintrags gestartet. Sollten hier irgendwelche Fehlfunktionen zu finden sein (z.B. wenn die Datei, die beim Start automatisch ausgeführt werden soll, nicht existiert) erhalten Sie einen entsprechenden Warnhinweis, ansonsten bekommen Sie eine Bestätigung, dass alles in Ordnung ist. Wählen Sie 'Eintrag kopieren', um die Pfadangabe der auszuführenden Datei in die Zwischenablage zu übertragen. Wenn Sie dann in einem anderen Programm auf 'Einfügen' klicken, wird dort dieser Pfad zu sehen sein. Die letzte Funktion in diesem Kontextmenü dient dazu, den aktuell gewählten Autostart-Eintrag direkt auszuführen. Sie können dadurch überprüfen. welches Autostart-Programm sich tatsächlich hinter einem Eintrag verbirgt.

Ein Autostart-Eintrag kann vier verschiedene Ausprägungen haben:

  • Dieser Benuter - Diese Einträge starten nur, wenn der aktuelle Benutzer angemeldet ist.

  • Alle Benutzer - Egal, welcher Benutzer gerade am Computer sitzt, diese Einträge werden immer aufgerufen.

  • Benutzerdefiniert - Diese Einträge wurden mit diesem Programm erstellt, was auch der Grund ist, weswegen Sie Einträge dieser Art noch nicht angezeigt bekommen, wenn Sie das Programm zum ersten Mal starten. Solche Einträge können immer dann gestartet werden, wenn Sie es für nötig halten. Mehr dazu erfahren Sie im Kapitel über den Dialog zum Hinzufügen und Bearbeiten von Autostart-Einträgen.

  • Autostart-Ordner - Dabei handelt es sich um Einträge von meist älteren Programmen, die direkt im Autostart-Ordner des aktuellen Benutzers abgelegt sind. Microsoft empfiehlt schon seit Längerem die Benutzung der anderen Ordner, aber da es immer noch Programme gibt, die hier Einträge vornehmen, werden diese hier mit angezeigt. Beachten Sie bitte, dass solche Einträge nicht deaktiviert oder bearbeitet werden können. Löschen ist dagegen ohne weiteres möglich.


Bearbeiten und Hinzufügen von Einträgen

Dieser Dialog sieht so aus:

Im oberen Bereich befindet sich die Auswahl, welche Art der Autostart-Eintrag ist. Einträge für den aktuellen Benutzer oder für alle Benutzer werden zusammen mit Windows ausgeführt, während benutzerdefinierte Einträge auch anderweitig gestartet werden können.

Darunter befindet sich die Anzeige für den Namen des Eintrags sowie der Pfad zu der Datei, die damit gestartet werden soll. Zur Auswahl des Pfades können Sie auch den 'Durchsuchen'-Button anklicken oder eine der zahlreichen von Windows zur Verfügung gestellten Funktionen wie die Systemsteuerung oder die Bildschirmlupe auswählen.

Wird oben 'Benutzerdefiniert' ausgewählt, so sind die zusätzlichen Einstellungsmöglichkeiten im unteren Bereich aktiviert. Wählen Sie hier bitte aus, wann Ihr Eintrag ausgeführt werden soll.

Im unteren Bereich sind die Buttons zum Löschen des Eintrags, zum Abbruch des Vorgangs oder zum Übernehnen der Einträge zu finden.


Über 1-abc.net …

1-abc.net ist ein junges Unternehmen, das 2005 gegründet wurde und aus ambitionierten und sehr erfahrenen Programmierern, Marketingexperten, Distributoren, Grafikern, Übersetzern und Produktmanagern besteht. Der Hauptsitz ist in Deutschland, das Netzwerk aus Mitarbeitern und Freiberuflern erstreckt sich weltweit über sieben Länder.

Die von 1-abc.net abgedeckten Geschäftsfelder umfassen Softwareentwicklung, Softwarevertrieb, IT Consulting und IT Projektmanagement. Seit der Unternehmensgründung sind bereits über 30 Sharewareprodukte erschienen, die von zufriedenen Kunden aus über 50 Ländern der Welt genutzt werden. Neben speziellen Versionen für Zeitschriften-CDs/DVDs und für Internetseiten in ca. 20 Ländern werden 1-abc.net Programme auch von anderen Herstellern unter eigenem Namen als Boxprodukt in Lizenz vertrieben.

Und das bekommen die Anwender geboten:

  • Kleine Installationsdateien, die auch ohne Probleme mit langsamen Internetverbindungen heruntergeladen werden können.
  • Einfache Installation, ein Uninstaller ist immer enthalten.
  • Keine Adware, Spyware, Popup-Werbung oder was sonst heutzutage Software unnötig verlangsamt und vergrößert.
  • Sehr einfach bedienbare Benutzeroberflächen
  • Software, die den Bedürfnissen der Kunden absolut gerecht wird – nicht mehr, aber auch nicht weniger.
  • Einfache Möglichkeit, die Testphase mit einem kostenlosen Registrierungsschlüssel zu verlängern.
Außerdem bietet 1-abc.net mehr als zehn Apps für Android™ Smartphones und Tablet PCs sowie Windows Store Apps an. Auf der Internetseite http://mobile.1-abc.net/de können Sie mehr darüber erfahren.

Support

1-abc.net
Grünenstr. 120
28199 Bremen

Deutschland

Zurzeit ist leider kein Telefon-Support möglich. Besuchen Sie bitte folgende Internetseite um eine Auflistung der häufigsten Fragen angezeigt zu bekommen oder um uns eine E-Mail zu senden:

http://de.1-abc.net/support.htm